Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Clavier de voyage Dell: Batterie non détectée après avoir été stockée pendant une longue période

Résumé: L’article suivant porte sur la résolution d’un problème de batterie non détectée sur un clavier de voyage Dell après une longue période de stockage.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Batterie de clavier de voyage non détectée après une longue période de stockage

 

Lorsque le clavier de voyage n’est pas en cours d’utilisation, la batterie continue de s’épuiser jusqu’à ce qu’elle soit en état de décharge profonde.

Lorsque le clavier de voyage atteint cet état de décharge profonde, la tablette n’est pas en mesure de déterminer l’état de la batterie du clavier. Il ne l’affiche pas dans le BIOS sous General (Général ), puis Battery Information (Informations sur la batterie). Il ne l’affiche pas dans le système d’exploitation Windows, pas plus qu’il ne charge la batterie du clavier.

KyBD de voyage

(Figure 1 Clavier de voyage)


Retour au début

Cause

Lorsque la batterie de votre station d’accueil du clavier de voyage a été complètement déchargée (décharge profonde) ou a été épuisée en dessous de 5 % de charge. Votre tablette n’est pas en mesure de déterminer l’état de la batterie. Pour que le chargement se produise, nous avons besoin d’une charge minimale (5 %) sur la batterie.

Dans les conditions suivantes, vous devez suivre les étapes de la section suivante pour pouvoir utiliser plug-and-play avec le clavier: :

  • Vous stockez un clavier de voyage pendant plusieurs mois sans utiliser
  • Vous recevez un nouveau clavier de voyage de La part de Dell en raison d’un remplacement sous garantie

Résolution

Suivez le processus de régénération de la batterie

 

Remarque : La tablette ne charge pas la batterie sur la station d’accueil du clavier de voyage. Cela permet d’empêcher la tablette de charger une batterie non autorisée par Dell et d’écarter tout problème de batterie non autorisée par Dell.

Pour résoudre ce problème :

  1. Connectez un adaptateur CA directement au port micro-USB dans la charnière de la station d’accueil du clavier de voyage.

  2. Laissez-le connecté pendant au moins 20 à 30 minutes pour vous assurer que le niveau de charge de la batterie est supérieur à 5 %.

  3. La batterie du clavier de voyage se charge entièrement à l’aide d’une connexion directe à l’adaptateur CA Dell en 2 à 4 heures environ.

  4. Vous pouvez désormais connecter le clavier de voyage à votre tablette sans problème.

Remarque : Nous vous recommandons de charger votre clavier de voyage pendant plusieurs heures tous les 6 mois à l’aide de la tablette. Cela empêche les batteries d’atteindre cet état de décharge profonde pendant le stockage.

Si vous rencontrez des problèmes avec la batterie du clavier de voyage après cela, contactez-nous et consultez cet article pour obtenir de l’aide.


Retour au début

Produits concernés

Venue 7140 Pro, Venue 7130 Pro/7139 Pro, Latitude 5175 2-in-1
Propriétés de l’article
Numéro d’article: 000130465
Type d’article: Solution
Dernière modification: 26 juin 2023
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.