Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Nie wykryto kamery internetowej lub problemy z funkcją Windows Hello w notebookach XPS

Résumé: W tym artykule opisano problem niewykrycia kamery internetowej komputera XPS 13 Plus 9320 i XPS 13 9315 lub błąd Windows Hello po ostatniej aktualizacji sterownika kamery internetowej.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Dotyczy platform:

  • XPS 13 9315
  • XPS 13 Plus 9320

Kamera internetowa komputera XPS 13 Plus 9320 może przestać działać z kodem błędu 0xA00F4244 po ostatniej aktualizacji sterownika lub funkcja Windows Hello i rozpoznawanie twarzy nie reagują.

Cause

Nieprawidłowy Intel UsbBridge Ten błąd spowodował ogólny sterownik przesłany do aktualizacji systemu Windows.

Résolution

Następujące sterowniki muszą być zainstalowane w odpowiedniej kolejności ze strony Sterowniki i pliki do pobrania firmy Dell:

Uwaga:
  • Uruchamianie narzędzia SupportAssist lub Dell Command | Aktualizacja instaluje wszystkie te elementy.
  • Pakiet sterowników w witrynie firmy Dell zawiera skrypt umożliwiający odinstalowanie problematycznych plików sterownika. Jeśli usługa Windows Update zainstalowała tę samą wersję sterownika, nie zawiera ona skryptu wymaganego do rozwiązania problemu. Pamiętaj, aby zainstalować aktualizację z witryny firmy Dell, do której łącze znajduje się powyżej.
  1. Sterownik karty graficznej Intel UHD
  2. Sterownik rozwiązania zintegrowanego czujnika Intel
  3. Sterownik Intel Serial IO
  4. Sterownik Intel 2D Imaging / MCU / Visual Sensing Controller dla kamery w wersji 73.22000.1.23, A03 lub nowszej
  5. Instalator Intel Management Engine Components
Uwaga: Jeśli po zainstalowaniu najnowszego sterownika kamery problem nie zostanie rozwiązany, skontaktuj się z działem pomocy technicznej firmy Dell, aby uzyskać pomoc. Przed skontaktowaniem się z pomocą techniczną firmy Dell upewnij się, że kamera jest włączona w systemie BIOS.
 

Kamera jest włączona w systemie BIOS

Informations supplémentaires

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

Produits concernés

XPS 13 9315, XPS 13 Plus 9320
Propriétés de l’article
Numéro d’article: 000218802
Type d’article: Solution
Dernière modification: 06 Aug 2024
Version:  26
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.