Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Risoluzione dell'errore di preparazione all'installazione di Alienware Command Center

Résumé: Informazioni su come risolvere l'errore di preparazione all'installazione di Alienware Command Center

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Questo articolo riguarda il messaggio "Errore nell'applicazione dei trasformatori. Verificare che i percorsi di trasformazione specificati siano validi: C:\Windows\Installer\A5015420-3D3D-427D-+9783-73F8369BD639/1033.MST".

I sistemi Dell serie G o Alienware potrebbero segnalare che, quando si tenta di installare il software Alienware Command Center (AWCC) tramite il sito web Dell, viene visualizzato il messaggio che indica che il proprio hardware non è compatibile con questa applicazione o che viene visualizzato un errore durante l'installazione: "Errore nell'applicazione delle trasformazioni. Verificare che i percorsi di trasformazione specificati siano validi: C:\Windows\Installer\A5015420-3D3D-427D-+9783-73F8369BD639/1033.MST".

Cause

Non sono disponibili informazioni sulla causa.

Résolution

Per risolvere il problema, procedere come segue nell'ordine indicato:

  1. Eseguire un avvio pulito. Disabilitare tutti i servizi non Microsoft e tutte le attività di avvio, quindi riavviare il sistema.
  2. Assicurarsi che il BIOS sia aggiornato alla versione più recente disponibile sul sito di supporto Dell.
  3. Disinstallare Alienware Command Center Suite e Alienware Command Center OC Controls dal Pannello di controllo. Fare riferimento a Come rimuovere e reinstallare Alienware Command Center.
  4. Creare un nuovo utente con diritti di amministratore.
  5. Disabilitare tutte le applicazioni di sicurezza prima di installare AWCC (ad es.: McAfee, Norton Utilities, Kaspersky, ecc.).
  6. Disabilitare tutte le applicazioni che potrebbero creare conflitti con AWCC.
    Esempio: software ICUE | Driver | Software | CORSAIR QNA44682_en_US__2iC_External_Link_BD_v1
  7. Rimuovere tutte le unità esterne o secondarie dal sistema prima di tentare di reinstallare AWCC.
  8. Installare il driver Intel HID Event Filter disponibile nella categoria Mouse, tastiera e dispositivi di input. Far riferimento a Installazione e configurazione del software Alienware Command Center per i mouse e le tastiere da gioco Alienware.
  9. Riavviare il sistema.
  10. Installare Alienware Command Center tramite Microsoft StoreQNA44682_en_US__2iC_External_Link_BD_v1 dopo aver eseguito correttamente la registrazione con un account Microsoft valido.
  11. Installare Alienware Command Center OC tramite il supporto Dell.
  12. Quando l'installazione avviene correttamente, richiederà l'esecuzione di vari aggiornamenti e più volte l'inserimento della password utente. Si noti che questo è il comportamento previsto.
  13. Dopo aver eseguito tutti i passaggi descritti, il problema sarà risolto.
  14. In caso contrario, procedere con la reinstallazione del sistema operativo (Come scaricare e utilizzare l'immagine di ripristino del sistema operativo di Dell in Microsoft Windows) e riprovare.

Informations supplémentaires

Articoli consigliati

Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.


 
Supporto fuori garanzia  Fuori garanzia? Nessun problema: cliccare qui, inserire il codice di matricola e visualizzare le offerte disponibili. 
 
Attualmente, le offerte sono disponibili solo per i clienti di PC in Stati Uniti, Canada, Regno Unito e Francia. Server e storage non applicabili.

Produits concernés

Alienware
Propriétés de l’article
Numéro d’article: 000179280
Type d’article: Solution
Dernière modification: 04 Oct 2024
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.