Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Wprowadzenie do przywracania klienta systemu Windows Server 2012 Essentials

Résumé: System Windows Server 2012 Essentials zawiera funkcję o nazwie Przywracanie klienta, która umożliwia użytkownikowi wykonanie przywracania systemu komputera klienckiego od podstaw

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

System Windows Server 2012 Essentials zawiera funkcję o nazwie Przywracanie klienta, która umożliwia użytkownikowi wykonanie przywracania od podstaw komputera klienckiego, którego kopia zapasowa została utworzona w systemie Windows Server 2012 Essentials. Istnieją dwa sposoby uzyskania obrazu przywracania klienta: pierwszy wykorzystuje pulpit nawigacyjny Essentials, który umożliwia utworzenie obrazu przywracania klienta na dysku flash USB. Następnie może uruchomić uszkodzonego klienta na dysk flash zawierający obraz przywracania klienta i odzyskać system. Inną opcją jest pobranie obrazu ISO odzyskiwania klienta z witryny pobierania Microsoft i nagranie go na dysku DVD lub dysku flash USB, a następnie użycie go do uruchomienia uszkodzonego systemu klienckiego i przywrócenia systemu.

 

Cause

To, co zrobiliśmy w firmie Dell, jest wyjątkowe: dostosowaliśmy obraz przywracania klienta, który jest częścią nośnika systemu operacyjnego, i dodaliśmy do niego pakiety językowe. Daje to użytkownikowi dodatkową korzyść, a podczas tworzenia obrazu przywracania klienta z pulpitu nawigacyjnego Essentials obraz przywracania klienta będzie obrazem wielojęzycznym. Gdy użytkownik uruchomi obraz przywracania klienta, zostanie wyświetlony ekran z pytaniem, w jakim języku uruchomić kreatora przywracania i w tym języku zostanie uruchomiony kreator.

Résolution

Poniżej znajdują się szczegółowe informacje na temat tworzenia dysku flash USB do przywracania klienta oraz sposobu korzystania z niego w systemie klienckim w celu przywrócenia systemu klienta.

 1. Otwórz pulpit nawigacyjny Essentials i przejdź do punktu „Urządzenia”, w punkcie Zadanie urządzenia kliknij opcję „Dostosuj ustawienia kopii zapasowej komputera i historii plików

Dostosuj ustawienia kopii zapasowej komputera i historii plików
Rysunek 1: Pulpit nawigacyjny Essentials

2. Kliknij kartę Narzędzia, a następnie przycisk „Utwórz klucz” w obszarze Odzyskiwanie komputera

Odzyskiwanie komputera
Rysunek 2: Odzyskiwanie komputera

3. Na ekranie tworzenia rozruchowego dysku flash USB włóż do serwera sformatowany dysk flash USB, najlepiej dysk o pojemności 1 GB lub większej, a następnie kliknij przycisk Dalej

4. Na ekranie przygotowywania dysku flash USB wybierz z listy rozwijanej podłączony dysk flash USB.

5. Po wybraniu właściwego dysku flash zaznacz poniższe pole „Rozumiem...” i kliknij przycisk Dalej

Rozruchowy dysk flash USB
Rysunek 3. Rozruchowy dysk flash USB

6. Na następnym ekranie rozpocznie się przygotowywanie dysku flash. Ta operacja zajmie trochę czasu, proszę poczekać.

Przygotuj dysk flash
Rysunek 4: Przygotuj dysk flash

7. Zostanie wyświetlony komunikat „Rozruchowy dysk flash USB został utworzony pomyślnie”, co oznacza, że klucz odzyskiwania klienta został skopiowany na dysk flash. 

Rozruchowy dysk flash USB został pomyślnie utworzony
Rysunek 5. Rozruchowy dysk flash USB został pomyślnie utworzony

8. Przejdź do dysku flash USB i sprawdź, czy poniższe pliki zostały pomyślnie skopiowane.

Dysk flash USB
Rysunek 6: Dysk flash USB

Na tym kończy się proces tworzenia klienckiego klucza odzyskiwania na dysku flash USB. Następnie zobaczymy, jak uruchomić system kliencki za pomocą tego klucza i przywrócić go do działającej kopii zapasowej.

9. Podłącz dysk flash USB do systemu klienckiego i uruchom system BIOS, aby ustawić nośnik wymienny jako pierwsze urządzenie rozruchowe, lub naciśnij F11 podczas testu POST na komputerze firmy Dell, aby załadować menedżera rozruchu systemu BIOS.

10. Na ekranie menedżera rozruchu wybierz urządzenie flash USB (widoczne jako nośnik wymienny) i naciśnij Enter.

11. Poczekaj na załadowanie ekranu „Menedżer rozruchu systemu Windows”, a następnie wybierz obraz przywracania, z którego chcesz uruchomić system. Może to być x86 lub x64 w zależności od typu systemu operacyjnego zainstalowanego w komputerze.

Menedżer rozruchu systemu Windows
Rysunek 7: Menedżer rozruchu systemu Windows

12. Poczekaj, aż uruchomi się obraz odzyskiwania. Może to zająć trochę czasu.

System uruchomi obraz przywracania
Rysunek 8: System uruchomi obraz przywracania

13. Po uruchomieniu obrazu odzyskiwania pierwszym ekranem, który zobaczysz, będzie ekran wyboru języka. Tutaj wybierz żądany język.

SLN312132_en_US__9icon Uwaga: po wybraniu języka nie można go zmienić na inny. Jeśli konieczna jest zmiana, uruchom ponownie komputer i obraz odzyskiwania.


 Wybór języka
Rysunek 9. Wybór języka 

14. System rozpocznie inicjalizację nośnika przywracania i otworzy kreatora przywracania systemu.

Zainicjuj nośnik przywracania
Rysunek 10: Zainicjuj nośnik przywracania

15. Wybierz region i ustawienia klawiatury, a następnie kliknij przycisk Kontynuuj.

Region i ustawienia klawiatury
Rysunek 11: Region i ustawienia klawiatury

16. Kliknij przycisk Kontynuuj, aby przejść dalej.

Kliknij przycisk Kontynuuj, aby przejść dalej
Rysunek 12: Kliknij przycisk Kontynuuj, aby przejść dalej.

17. Kliknij przycisk Dalej na ekranie „Kreator pełnego przywracania systemu”

Kreator pełnego przywracania systemu
Rysunek 13: Kreator pełnego przywracania systemu

18. Na następnym ekranie zostanie wyświetlona lista wszystkich serwerów z systemem Windows Server 2012 Essentials dostępnych w sieci. Z listy rozwijanej wybierz serwer, na którym znajduje się kopia zapasowa klienta, a następnie kliknij przycisk Dalej.

Serwer Windows Server 2012 Essentials
Rysunek 14: Serwer Windows Server 2012 Essentials

19. Wprowadź nazwę użytkownika i hasło, a następnie kliknij przycisk Dalej

Wprowadź nazwę użytkownika i hasło
Rysunek 15: Wprowadź nazwę użytkownika i hasło

20. Po zweryfikowaniu nazwy użytkownika i hasła zostanie wyświetlony monit o wybranie komputera, który chcesz przywrócić. Wybierz komputer z listy i kliknij przycisk Dalej.

Wybierz komputer z listy
Rysunek 16: Wybierz komputer z listy

21. Na następnym ekranie zostaną wyświetlone wszystkie kopie zapasowe, które zostały pomyślnie wykonane na wybranym komputerze. Wybierz kopię zapasową, którą chcesz przywrócić, a następnie kliknij przycisk Dalej.

Wybierz kopię zapasową, którą chcesz przywrócić
Rysunek 17: Wybierz kopię zapasową, którą chcesz przywrócić 

22. Na tym ekranie można wykonać pełne przywracanie lub wybrać woluminy, które chcesz przywrócić. Wybierz odpowiednią opcję i kliknąć przycisk Dalej.

Uruchom pełne przywracanie lub wybierz woluminy, które chcesz przywrócić
Rysunek 18: Uruchom pełne przywracanie lub wybierz woluminy, które chcesz przywrócić

23. Na tym ekranie wyświetlane są wybrane woluminy. Potwierdź i kliknij przycisk Dalej, aby rozpocząć operację przywracania.

24. Rozpoczęło się pełne przywracanie systemu. Operacja ta zajmie trochę czasu w zależności od rozmiaru obrazu przywracania.

Pełne przywracanie systemu
Rysunek 19: Pełne przywracanie systemu

25. Przywracanie systemu zostało zakończone. Możesz teraz kliknąć przycisk Zakończ, a komputer kliencki uruchomi się ponownie i zostanie uruchomiony obraz przywróconego systemu operacyjnego.

26. Jeśli z jakiegoś powodu system nie może przywrócić tej kopii zapasowej, uruchom komputer ponownie z nośnika przywracania, wybierz inną kopię zapasową z listy i kontynuuj.  

Przywracanie systemu zostało zakończone
Rysunek 20. Przywracanie systemu zostało zakończone

Produits concernés

Microsoft Windows 2012 Server
Propriétés de l’article
Numéro d’article: 000147380
Type d’article: Solution
Dernière modification: 09 Jul 2024
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.