Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Як усунути неполадки та вирішити проблеми зі зчитувачем відбитків пальців і захисним програмним забезпеченням

Résumé: Ця стаття містить інформацію про те, як усунути та вирішити проблеми зі зчитувачем відбитків пальців і програмним забезпеченням безпеки на комп'ютерах Dell.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Зміст:

  1. Виправлення неполадок зі сканером відбитків пальців
  2. Усунення проблем із шифруванням Dell
  3. Виправлення неполадок із захисним програмним забезпеченням
  4. Безпека
  5. Шифрування

Якщо сканер відбитків пальців не працює, є кілька потенційних виправлень залежно від налаштування, входу в систему або іншої проблеми, з якою ви зіткнулися.

Cause

  • Апаратні проблеми, як-от подряпини на сенсорі, жир чи пил на сканері
  • Пошкоджені драйвери пристроїв
  • Мікропрограма мікросхеми, якщо ви нещодавно переінсталювали Windows від Microsoft, обов'язково оновіть мікропрограму чіпсета для свого комп'ютера.
  • Неправильні налаштування Windows Hello можуть бути налаштовані неправильно.
  • Пошкоджені системні файли можуть перешкоджати використанню сканера відбитків пальців.
  • Конфлікти з програмним забезпеченням для зчитування відбитків пальців або іншим програмним забезпеченням призводять до того, що відбиток пальця Windows не працює.

Résolution

Переконайтеся, що комп'ютер оснащено сканером відбитків пальців. Перегляньте документацію свого комп'ютера Dell, щоб визначити розташування сканера відбитків пальців.

ПРИМІТКА: Розташування сканера відбитків пальців може відрізнятися залежно від прикладів.

Сканер відбитків пальців може бути розташований на підставці для долонь, на клавіатурі, на кнопці живлення тощо.

Сканер відбитків пальців на кнопці включення Vostro 5502
Сканер відбитків пальців на кнопці включення Vostro 5502

Сканер відбитків пальців на задній панелі Latitude 12 7202
Сканер відбитків пальців на задній панелі Latitude 12 7202

Сканер відбитків пальців на кнопці включення Latitude 5410
Сканер відбитків пальців на кнопці включення Latitude 5410

Сканер відбитків пальців на долоні Latitude E5470
Сканер відбитків пальців на долоні Latitude E5470

Сканер відбитків пальців на миші Dell MS819
Сканер відбитків пальців на миші Dell MS819

Просте перезавантаження здатне вирішити багато питань практично відразу. Перезавантаження комп'ютера очищає пам'ять (ОЗП) і забезпечує завершення роботи всіх помилкових процесів і служб.

Перезавантаження комп'ютера закриває всі запущені на комп'ютері програми та програмне забезпечення. Це стосується програм, запущених на панелі завдань, і служб, які працюють у фоновому режимі.

ПОПЕРЕДЖЕННЯ: Перед перезавантаженням комп'ютера обов'язково додайте в закладки відкриті веб-сторінки, збережіть усі відкриті документи, електронні таблиці або іншу незбережену роботу.

Якщо проблема зі зчитувачем відбитків пальців не зникає, перейдіть до наступного кроку та виконайте апаратне скидання.

Щоб виконати апаратне скидання, виконайте такі дії:

  1. Вимкніть комп'ютер. Натисніть і утримуйте кнопку живлення протягом 10 секунд.
  2. Від'єднайте адаптер змінного струму або кабель живлення від комп'ютера та вийміть акумулятор (для ноутбуків Dell зі знімним акумулятором).
    ПРИМІТКА: Для ноутбуків Dell, які мають незнімну батарею, дізнайтеся, як скинути годинник реального часу (RTC), щоб відновити ноутбук Dell. Для ноутбуків Dell зі знімними батареями перегляньте документацію до ноутбука Dell , щоб отримати покрокові інструкції щодо безпечного виймання акумулятора.
    ПРИМІТКА: На деяких ноутбуках Dell Latitude спробуйте відновити ноутбук за допомогою методу примусової ePSA після помилки POST або завантаження. Дізнайтеся, як використовувати примусову ePSA для відновлення після POST або помилки завантаження на ПК Dell Latitude.
  3. Від'єднайте всі несуттєві пристрої, такі як USB-накопичувачі, принтери, веб-камери та медіакарти (SD/xD), окрім клавіатури та миші.
  4. Натисніть і утримуйте кнопку живлення протягом 15–20 секунд, щоб розрядити залишкову енергію.
  5. Підключіть кабель живлення (для настільних комп'ютерів Dell), адаптер змінного струму та акумулятор (для ноутбуків Dell).
  6. Увімкніть комп'ютер.
  7. Спробуйте ввійти у Windows за допомогою сканера відбитків пальців. Якщо проблема зі зчитувачем відбитків пальців не вирішена, перейдіть до наступного кроку та оновіть BIOS і драйвери пристрою.

Dell Technologies рекомендує оновити драйвери пристрою та BIOS у рамках запланованого циклу оновлення. Драйвери пристроїв і оновлення BIOS можуть містити вдосконалення або зміни функцій, які допомагають підтримувати системне програмне забезпечення в актуальному стані та сумісність з іншими модулями комп'ютера (апаратним і програмним) і можуть підвищити стабільність.

  1. Завантажте та встановіть останнє оновлення BIOS або UEFI. Перегляньте наш посібник з оновлень BIOS Dell.
  2. Завантажте та інсталюйте найновіші драйвери пристрою. Дізнайтеся, як завантажити та встановити драйвери Dell. Якщо сканер відбитків пальців встановлено на пристроях, відмінних від Dell, таких як миша, клавіатура або сканер відбитків пальців, перейдіть на веб-сайт виробника пристрою, щоб отримати найновіші драйвери.
  3. Після інсталяції останніх драйверів перезавантажте комп'ютер і спробуйте ввійти в Windows за допомогою сканера відбитків пальців.

Якщо проблему зі зчитувачем відбитків пальців не вирішено, перейдіть до наступного кроку та запустіть засіб усунення несправностей обладнання та пристроїв Windows.

Windows 11 і Windows 10 містять деякі засоби усунення несправностей, які можуть допомогти вам вирішити різні проблеми з комп'ютером. Ви можете запустити команду Засіб виправлення неполадок обладнання та пристроїв , щоб дозволити Windows сканувати та вирішувати будь-які поширені проблеми зі сканером відбитків пальців комп'ютера.

Щоб запустити засіб виправлення неполадок обладнання та пристроїв у Windows, виконайте такі дії:

  1. Натисніть клавіші Windows + R , щоб відкрити діалогове вікно «Виконати».
  2. Тип msdt.exe -id DeviceDiagnostic і натисніть клавішу Enter .
  3. У вікні «Обладнання та пристрої » натисніть кнопку «Далі».
  4. Зачекайте, поки Windows діагностує будь-які проблеми з комп'ютером. У разі виявлення будь-яких проблем дотримуйтесь інструкцій на екрані, щоб застосувати рекомендовані виправлення.
  5. Перезавантажте комп'ютер і спробуйте ввійти в Windows за допомогою сканера відбитків пальців.

Якщо проблему зі сканером відбитків пальців не вирішено, перейдіть до наступного кроку та запустіть апаратну діагностику сканера відбитків пальців.

Щоб визначити, чи не виникає апаратна проблема зі сканером відбитків пальців, запустіть діагностичний тест обладнання.

  1. Перейти до https://www.dell.com/support/home/home/index/fingerprintreader
  2. Дотримуйтесь інструкцій на екрані, щоб завершити перевірку обладнання.
    ПРИМІТКА: Якщо SupportAssist не встановлено на вашому комп'ютері, дотримуйтеся вказівок, щоб завантажити та встановити SupportAssist.
  3. Якщо перевірку обладнання пройдено, перезавантажте комп'ютер і спробуйте ввійти в Windows за допомогою сканера відбитків пальців.
  4. Якщо перевірка обладнання не пройшла, зверніться до служби технічної підтримки Dell , щоб дізнатися про варіанти ремонту, доступні у вашому регіоні.

Якщо апаратний тест пройдено, але проблему зі зчитувачем відбитків пальців не вирішено, перейдіть до наступного кроку та інсталюйте останні оновлення Windows.

Оновлення Windows можуть підтримувати операційну систему Windows багатьма способами. Оновлення Windows можуть вирішити конкретні проблеми, забезпечити захист від зловмисних атак або навіть додати нові функції в операційну систему.

Щоб завантажити та інсталювати останні оновлення Windows у Windows 11, Windows 10 або Windows 8 (8.1), виконайте такі дії:

  1. У Windows знайдіть і відкрийте вікно Перевірити наявність оновлень.
  2. У розділі Windows Update натисніть кнопку Перевірити наявність оновлень або Завантажити зараз.
  3. Після завантаження та інсталяції оновлень перезавантажте комп'ютер.
  4. Спробуйте ввійти у Windows за допомогою сканера відбитків пальців.

Якщо проблему зі зчитувачем відбитків пальців не вирішено, перейдіть до наступного кроку та виконайте відновлення системи в Windows.

Відновлення системи – це інтегрований інструмент Windows, призначений для захисту та відновлення операційної системи. Якщо з комп'ютером щось пішло не так, перед відновленням комп'ютера до заводських налаштувань за замовчуванням слід скористатися функцією відновлення системи.

Дізнайтеся, як використовувати засіб відновлення системи в Microsoft Windows.

Після виконання відновлення системи перезавантажте комп'ютер і спробуйте увійти в Windows за допомогою сканера відбитків пальців.

Якщо проблему зі зчитувачем відбитків пальців не вирішено, перейдіть до наступного кроку та спробуйте створити новий обліковий запис користувача в Windows.

Проблема з поточним обліковим записом користувача також може призвести до того, що певні функції Windows перестануть працювати. Зазвичай це відбувається, коли файли вашого облікового запису користувача пошкоджено. Якщо ви підозрюєте, що це так, ви можете створити новий обліковий запис користувача та перейти до нього, щоб вирішити проблему.

Щоб створити новий обліковий запис користувача:

  1. У Windows знайдіть і відкрийте вікно «Інші користувачі».
  2. У розділі «Інші користувачі» натисніть « Додати обліковий запис».
  3. У вікні облікового запису Microsoft виберіть пункт У мене немає даних для входу цього користувача та дотримуйтесь інструкцій на екрані, щоб створити новий обліковий запис користувача.
  4. Налаштуйте вхід за відбитками пальців Windows Hello для нового облікового запису користувача та перевірте, чи можна ввійти за допомогою відбитка пальця.
  5. Якщо вхід за відбитком пальця спрацював, продовжуйте використовувати новий обліковий запис користувача та скопіюйте особисті файли в новий обліковий запис користувача.

Якщо проблему з відбитком пальця не вирішено, перейдіть до наступного кроку та скиньте до заводських налаштувань або перевстановіть Windows.

Якщо наведені вище кроки з усунення несправностей не допомогли вирішити проблему, ви можете спробувати відновити заводські налаштування комп'ютера за замовчуванням у крайньому випадку.

Комп'ютери Dell складаються з невеликого обсягу місця на жорсткому диску, зарезервованого для перевстановлення операційної системи. Цей спосіб є найпростішим способом відновити комп'ютер до заводського стану. Процес відновлення видаляє всі дані користувача з комп'ютера, тому обов'язково створіть резервну копію всіх файлів перед початком цього процесу.

ПОПЕРЕДЖЕННЯ: Перевстановлення операційної системи призводить до остаточної втрати всіх даних на комп'ютері. Dell Technologies рекомендує створювати резервні копії всіх особистих даних на зовнішньому пристрої зберігання даних, включаючи, але не обмежуючись, зображення, документи, повідомлення електронної пошти, контакти, закладки браузера (вибране), музику, відео тощо.

Дізнайтеся , як скинути до заводських налаштувань, відновити або повторно інсталювати Microsoft Windows на комп'ютері Dell.

Informations supplémentaires

Інші проблеми зі зчитувачем відбитків пальців

Не вдається ввійти за допомогою сканера відбитків пальців (Windows Hello)

Якщо ви не можете ввійти за допомогою сканера відбитків пальців за допомогою Windows Hello, спробуйте виконати наведені нижче дії, щоб скинути настройки Windows Hello.
  1. У Windows знайдіть і відкрийте параметри входу.
  2. У розділі "Відбиток пальця Windows Hello" натисніть кнопку Настроїти.
  3. Дотримуйтесь інструкцій на екрані, щоб налаштувати сканер відбитків пальців.
  4. Натисніть клавішу Windows + L , щоб заблокувати Windows, і переконайтеся, що параметр входу в зчитувач відбитків пальців відображається на екрані блокування Windows, а потім увійдіть у Windows.
  5. Якщо параметр входу за відбитком пальця недоступний, запустіть службу Windows Update. У Windows знайдіть і відкрийте вікно Перевірити наявність оновлень. Windows автоматично завантажує та інсталює доступні оновлення.
  6. Повторіть кроки 1–4, щоб знову налаштувати сканер відбитків пальців.

Не вдається налаштувати сканер відбитків пальців

Якщо вам не вдається налаштувати сканер відбитків пальців, спробуйте виконати наведені нижче дії.
  1. У Windows знайдіть і відкрийте параметр «Вхід»s
  2. Якщо кнопка "Інсталяція " доступна в розділі "Відбиток пальця Windows Hello", натисніть кнопку Настроїти та дотримуйтесь інструкцій на екрані. Якщо кнопка «Налаштування» недоступна, перейдіть до наступного кроку.
  3. У Windows знайдіть і відкрийте диспетчер пристроїв
  4. Натисніть стрілку поруч із пунктом Біометричні пристрої , щоб розгорнути категорію. Переконайтеся, що сканер відбитків пальців доступний.
  5. Якщо сканер відбитків пальців недоступний, клацніть стрілку поруч із пунктом Невідомі пристрої , щоб перевірити, чи є сканер відбитків пальців у списку цієї категорії. Якщо сканера відбитків пальців немає в диспетчері пристроїв, спробуйте виконати наведені вище дії з усунення несправностей сканера відбитків пальців.

Усунення несправностей та інші проблеми зі зчитувачем відбитків пальців

У наведених нижче статтях наведено загальні вказівки щодо усунення несправностей і вирішення проблем зі зчитувачем відбитків пальців.

Догори

 


Усунення проблем із шифруванням Dell

У наведених нижче статтях наведено вказівки щодо усунення несправностей із шифруванням Dell:

Догори


Виправлення неполадок із захисним програмним забезпеченням

У наведених нижче статтях наведено вказівки щодо виправлення неполадок і вирішення конкретних проблем із захисним програмним забезпеченням.

Догори


Безпека

Догори


Шифрування

Догори


Рекомендовані статті

Ось кілька рекомендованих статей, пов'язаних з цією темою, які можуть вас зацікавити.


Отримайте загальну інформацію та вказівки щодо захисту вашої системи/даних на нашій сторінці Безпека та антивірус.Отримайте загальну інформацію та вказівки щодо захисту вашої системи/даних на нашій сторінці Безпека та антивірус .

Produits concernés

Dell Encryption, Dell Protected Workspace, Dell Threat Defense, Dell Endpoint Security Suite Pro, Dell Endpoint Security Suite Enterprise
Propriétés de l’article
Numéro d’article: 000145478
Type d’article: Solution
Dernière modification: 03 Apr 2024
Version:  18
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.