Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Las unidades NVMe Precision 5820 Tower, Precision 7820 Tower y Precision 7920 Tower no funcionan en modo heredado

Résumé: Las unidades NVMe no funcionan en modo heredado en precision 5820 Tower, Precision 7820 Tower y Precision 7920 Tower.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Las unidades NVMe desaparecen o no funcionan cuando están en modo heredado.

Plataformas afectadas

  • Torre Precision 5820
  • Torre Precision 7820
  • Torre Precision 7920

Cause

La tecnología de dispositivo de administración de volúmenes (VMD) de Intel® (también conocida como INTEL Virtual RAID en CPU o vROC) no es compatible con el modo heredado. Estas unidades solo se mostrarán conectadas a la controladora cuando se encuentren en modo UEFI.

Résolution

Vaya al BIOS y deshabilite las controladoras VMD para que la plataforma utilice las controladoras NVMe nativas y los controladores NVMe en el sistema operativo.

  1. Arranque en la configuración del BIOS
  2. Vaya a System Configuration an Intel VMD Technology (Configuración del sistema), cambie la computadora de Auto (Automática) a Disabled (Deshabilitada) y borre todas las casillas de PCIE en la misma página (Figura 1).
    Configuración del sistema

    Figura 1: Configuración del sistema

  3. Haga clic en Aplicar, Aceptar y, a continuación, en Salir.

La conexión en caliente ya no sería compatible con estas unidades cuando se utiliza en este modo.

Produits concernés

Precision 5820 Tower, Precision 7820 Tower, Precision 7920 Tower
Propriétés de l’article
Numéro d’article: 000144064
Type d’article: Solution
Dernière modification: 02 Oct 2023
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.