Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

TPM 無法在 1.2 或 2.0 之間變更,因為 TPM 為擁有狀態

Résumé: 本文說明 TPM 無法設定的問題,因為 TPM 處於自有狀態。

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

TPM 無法設定,因為 TPM 已處於擁有狀態。

Cause

每次重新開機具有 TPM 的 Windows 10 系統時,Windows 10 將自動取得 TPM 的擁有權,除非 Windows 10 經特別指示不要取得擁有權。

若要升級至 TPM 2.0 或降級至 TPM 1.2,必須先發佈擁有權,才能進行變更。

Résolution

這些指示將阻止 Windows 10 自動重新取得 TPM 的擁有權:
  1. 以系統管理員身分執行 PowerShell:(在搜尋方塊中輸入 PowerShell,在功能表上以滑鼠右鍵按一下 PowerShell ,然後按一下 「以系統管理員身分執行」。(請參閱圖 1。)

    SLN302620_en_US__1Opening-Powershell-with-admin
    圖 1.開啟 PowerShell
  2. 在 Powershell 中執行下列命令:Disable-TpmAutoProvisioning 然後按 下 Enter 鍵。(請參閱圖 2。)

    SLN302620_en_US__2Disable-TPM-autoprovisioning
    圖 2.停用 PowerShell 中的 TPM 自動布建。
  3. 如果安裝了 Dell Data Protection (DDP),您將需要完成以下額外步驟:
    1. 開啟 Services Desktop 應用程式 (在搜尋方塊中輸入 services.msc,然後按下 Enter 鍵)
    2. DellMgmtAgent Windows 服務設為已停用
    3. 停止 DellMgmtAgent Windows 服務
    4. DellMgmtLoader Windows 服務設為已停用
    5. 停止 DellMgmtLoader Windows 服務
    6. 繼續清除 TPM
  4. 在搜尋方塊中輸入命令: tpm.msc ,然後按 下 Enter 鍵 以開啟 TPM 管理主控台。(請參閱圖 3。)

    SLN302620_en_US__3Clear-TPM
    圖 3.TPM 管理主控台
  5. 選擇 Clear TPM 選項。
  6. 系統會重新開機,然後關閉電源,然後再次開啟電源。
  7. 請勿進入 BIOS,讓開機返回 Windows。
  8. 使用連接至系統的交流電變壓器,執行 Dell TPM 1.2 韌體 公用程式或 Dell TPM 2.0 韌體公用 程式。
  9. 如果安裝了 Dell Data Protection (DDP),您將需要完成以下額外步驟:
    1. DellMgmtLoader Windows 服務設為自動
    2. 啟動 DellMgmtLoader Windows 服務
    3. DellMgmtAgent Windows 服務設為自動
    4. 啟動 DellMgmtAgent Windows 服務

選用

您可以使用命令列執行下列命令,以判斷 TPM 是否為擁有。(按下 CTRL+R 鍵,入 cmd,然後以管理員身分按一下cmd.exe右鍵並執行)

輸入:Wmic /namespace:\\root\CIMV2\Security\MicrosoftTpm path Win32_Tpm get /value 然後按 下 Enter 鍵。(請參閱圖 4.)

SLN302620_en_US__4Command-line-TPM-status
圖 4 - TPM 擁有權狀態

Informations supplémentaires

Produits concernés

Desktops & All-in-Ones, Laptops, Workstations
Propriétés de l’article
Numéro d’article: 000139777
Type d’article: Solution
Dernière modification: 26 Aug 2024
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.