Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Поиск и устранение неполадок дисплея и видео на ноутбуке Dell

Résumé: Узнайте, как найти и устранить распространенные проблемы ЖК-дисплея или видеосигнала на ноутбуке Dell. Устранение таких проблем, как пустой или черный экран, искажение, потускнение цвета, горизонтальные или вертикальные линии и других проблем, связанных с дисплеем. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Запустите встроенную самодиагностику (BIST) ЖК-дисплея, чтобы проверить наличие проблемы с видео

Продолжительность: 00:21
Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.

Проблемы с дисплеем на ноутбуке могут быть вызваны панелью дисплея, видеоплатой или настройками видео. Приведенные ниже действия по устранению неисправностей могут помочь устранить наиболее распространенные проблемы. Некоторые из признаков, указывающих на проблемы с дисплеем или видео:

  • Пустой или черный экран
  • Потускнение цвета
  • Нечеткое, размытое, искаженное или растянутое изображение
  • Геометрическое искажение
  • Утечка подсветки
  • Мерцание
  • Горизонтальные или вертикальные полосы
  • Светлые или темные пятна
  • Яркие или битые пиксели
  • Проблемы, связанные с сенсорным экраном

Выполните следующие действия для устранения проблем с видео на компьютере Dell.

Cause

Для устранения проблем с дисплеем или видео на настольном компьютере или мониторе Dell см. статью базы знаний Dell Поиск и устранение неисправностей дисплея и видео на мониторах Dell.

Résolution

Dell Technologies рекомендует убедиться, что драйверы устройств и BIOS обновлены с помощью приложения SupportAssist для оптимальной производительности видео и устранения распространенных проблем, связанных с видео.

Для запуска приложения SupportAssist выполните следующее.

  1. Нажмите и удерживайте клавишу Windows (Клавиша Windows), затем нажмите клавишу Q.
  2. В поле поиска введите SupportAssist.
  3. В списке результатов нажмите SupportAssist (App).
    ПРИМЕЧАНИЕ. Если SupportAssist не отображается в результатах поиска, перейдите на страницу SupportAssist для ПК и планшетов для получения информации о том, как скачать и установить SupportAssist.
  4. Нажмите Начать сейчас, чтобы запустить тесты.
    ПРИМЕЧАНИЕ. Можно нажать стрелку вниз, а затем запустить отдельный тест. Dell Technologies рекомендует выполнить полную проверку компьютера.
  5. SupportAssist выполняет тесты по очереди и предоставляет результаты и предлагаемые действия.

Использование компонента «Оптимизация системы» в SupportAssist

Продолжительность: 01:02
Скрытые субтитры: Доступно на нескольких языках. Нажмите значок «Субтитры» и выберите нужный язык.

Чтобы узнать, как вручную скачать и установить драйвер устройства, такого как набор микросхем, видеоплата (GPU) и монитор (при необходимости большинство драйверов монитора доставляются автоматически через Центр обновления Windows) на компьютере Dell, см. статью базы знаний Dell Как скачать и установить драйверы Dell.

Узнайте, как получить доступ к BIOS, перемещаться в меню BIOS и обновить BIOS на компьютере Dell.

ПРИМЕЧАНИЕ. Dell Technologies рекомендует перезапустить компьютер после установки обновлений драйверов.

Как обновить программу настройки системы (BIOS)?

Продолжительность: 03:46
Скрытые субтитры: Доступно на нескольких языках. Нажмите значок «Субтитры» и выберите нужный язык.

Если проблема не устранена, перейдите к следующему шагу.

Необходимо проверить, связана ли проблема с экраном дисплея ноутбука, видеоплатой (графическим процессором) или настройками видео на компьютере. Проще всего это сделать, подключив ноутбук к внешнему монитору или телевизору.

Для подключении ноутбука Dell к внешнему монитору или телевизору см. статью базы знаний Dell Как подключить монитор к персональному компьютеру.

Если проблема не устранена при подключении внешнего монитора, причиной может быть видеоплата (графический процессор) или настройки видео, а не ЖК-панель ноутбука. Перейдите к проверке проблемы дисплея или видеосигнала в безопасном режиме Windows. В противном случае перейдите к следующему шагу.

Проблемы производительности могут возникать, если на ЖК-экране имеются какие-либо повреждения. Если на экране дисплея имеются повреждения, то дисплей может перестать работать, работать с перебоями, мерцать, отображать вертикальные или горизонтальные линии и т. д.

Ниже приведены примеры панелей с треснувшим стеклом, которое может быть описано как искаженное видео или горизонтальные и вертикальные линии на ЖК-панели (рис. 1–3).
Вертикальные линии
Рисунок 1: Вертикальные линии


Горизонтальные линииРисунок 2: Горизонтальные линии


Вертикальные линии и горизонтальные линииРисунок 3: Вертикальные линии и горизонтальные линии

Если вы заметили физические повреждения, обратитесь в службу технической поддержки Dell для получения более подробной информации о вариантах ремонта, доступных в вашем регионе. Если повреждения не обнаружены, перейдите к следующему шагу.

Ноутбуки Dell оснащены встроенными средствами диагностики, которые позволяют определить источник проблем с экраном — неисправность ЖК-экрана ноутбука Dell или настройки видеоплаты (графического процессора) и компьютера.

При обнаружении отклонений на экране, таких как мерцание, искажение, проблемы с четкостью, нечеткое или размытое изображение, горизонтальные или вертикальные линии, потускнение цвета, — запуск диагностического теста на ЖК-дисплее помогает определить, связана ли проблема с ЖК-панелью.

Способ 1

  1. Отключите компьютер.
  2. Отсоедините все устройства, подключенные к компьютеру, и подключите адаптер переменного тока (зарядное устройство).
  3. Проверьте чистоту ЖК-экрана (отсутствие пыли на поверхности).
  4. Нажмите и удерживайте клавишу D и кнопку питания на компьютере, чтобы войти в режим встроенной самодиагностики (BIST) ЖКД. Продолжайте удерживать нажатой клавишу D, пока весь экран не начнет менять цвета.
  5. Экран будет менять цвета на черный, белый, красный, зеленый и синий.
  6. Тщательно осмотрите экран и убедитесь в отсутствии отклонений.
  7. Для выхода нажмите клавишу Esc.

Способ 2

  1. Отключите компьютер.
  2. Отсоедините все устройства, подключенные к компьютеру, и подключите адаптер переменного тока (зарядное устройство).
  3. Проверьте чистоту ЖК-экрана (отсутствие пыли на поверхности).
  4. Включите компьютер и несколько раз нажмите клавишу F12, пока не появится меню однократной загрузки.
  5. С помощью клавиш со стрелками на клавиатуре выберите пункт «Diagnostics» и нажмите клавишу Enter.
  6. Диагностика Pre-boot Computer Assessment запускает серию проверок на компьютере.
  7. Нажмите клавишу N, чтобы войти в режим встроенного самотестирования ЖК-дисплея, когда на экране появится сообщение Do you see the color bars? Yes/No.
    ПРИМЕЧАНИЕ. Если вы не отреагируете в течение 30 секунд, программа диагностики автоматически примет ответ No и перейдет к встроенной самодиагностике ЖК-дисплея.
  8. На экране будет отображаться несколько цветных полос, и все цвета на экране будут меняться на черный, белый, красный, зеленый и синий.
  9. Тщательно осмотрите экран и убедитесь в отсутствии отклонений.
  10. Компьютер перезагрузится после завершения остальных тестов.

Если встроенная система самодиагностики не обнаружила отклонений, ЖК-панель ноутбука работает нормально. Перейдите к разделу Обновление драйвера видеоплаты (графического процессора), драйвера монитора и BIOS.

Если встроенная система самодиагностики обнаружила отклонения в работе ЖК-дисплея, обратитесь в службу технической поддержки Dell для получения более подробной информации о ремонте, доступном в вашем регионе.

Проверка экрана ноутбука

Продолжительность: 0:24
Скрытые субтитры: Доступно на нескольких языках. Нажмите значок «Субтитры» и выберите нужный язык.

Безопасный режим Windows не загружает драйверы, приложения автозагрузки или сторонние службы. Этот режим помогает определить, связана ли проблема с операционной системой, настройками видео, драйверами устройства или ПО третьей стороны. Для получения сведений о загрузке компьютера в безопасном режиме см. статью базы знаний ниже в зависимости от операционной системы, установленной на компьютере.

Если проблема не устранена в безопасном режиме, перейдите к следующему шагу. В противном случае перейдите к разделу Восстановление системы в Windows.

Как выполнить загрузку в безопасном режиме с загрузкой сетевых драйверов

Продолжительность: 0:50
Субтитры: Доступно на нескольких языках. Нажмите значок «Субтитры» и выберите нужный язык.

Обновления Windows могут поддерживать работу операционной системы множеством способов. Обновления Windows могут решать определенные проблемы, обеспечивать исправления безопасности и защиту от вредоносных атак и даже добавлять новые функции к операционной системе.

Как запустить Центр обновления Windows в Microsoft Windows 10?

  1. Щелкните правой кнопкой мыши кнопку Пуск и выберите пункт Настройки.
  2. На панели «Настройки» нажмите Обновления и безопасность.
  3. В левой панели выберите пункт Центр обновления Windows.
  4. На правой панели нажмите кнопку Проверить обновления.
  5. Перезагрузите компьютер после скачивания и установки обновлений.

Настройки дисплея, например яркость, частота обновления кадров, разрешение и управление питанием, могут влиять на производительность ЖК-экрана на ноутбуке Dell. Изменение настроек дисплея может помочь решить несколько типов проблем с видео.

Чтобы изменить яркость, частоту обновления и разрешение на компьютере Dell, см. статью базы знаний Dell.

ПРИМЕЧАНИЕ. В зависимости от модели ноутбука Dell сочетание клавиш для настройки или изменения яркости может отличаться. Для получения информации по конкретной модели см. Руководство пользователя для вашего ноутбука Dell.

Если вы обнаружили, что ноутбук Dell не реагирует на касания, сенсорный экран полностью перестал работать или возникли другие проблемы, связанные с сенсорным экраном, можно попробовать выполнить некоторые распространенные действия для устранения неисправностей, связанных с сенсорным экраном.

Узнайте, как найти и устранить неисправности сенсорного экрана или сенсорной панели.

ПРИМЕЧАНИЕ. Прежде чем приступить к поиску и устранению неисправностей сенсорного экрана, убедитесь, что ноутбук Dell оснащен сенсорным экраном.

Руководство по поиску и устранению проблем с сенсорным экраном в Windows 10

Продолжительность: 01:45
Субтитры: Доступно на нескольких языках. Нажмите значок «Субтитры» и выберите нужный язык.

Нагрузочное испытание позволяет тщательно диагностировать видеоплату (графический процессор) на компьютере и сообщает о любых потенциальных неисправностях оборудования. Запуск нагрузочного испытания на компьютере помогает проверить стабильность аппаратных компонентов и их надежность.

Как запустить стресс-тестирование?

  1. Нажмите кнопку Пуск и откройте Dell SupportAssist.
  2. В Dell SupportAssist нажмите кнопку Проверка оборудования.
  3. Нажмите Run Full Test, чтобы начать стресс-тестирование.

Онлайн-тест Dell Diagnostics с Dell SupportAssist

Продолжительность: 03:43
Субтитры: Доступно на нескольких языках. Нажмите значок «Субтитры» и выберите нужный язык.

Восстановление системы — это встроенный инструмент Windows, предназначенный для защиты и восстановления операционной системы. Если возникла неполадка в компьютере, перед восстановлением заводских настроек по умолчанию необходимо воспользоваться функцией восстановления системы.

Выберите операционную систему, установленную на вашем компьютере, для получения дополнительной информации о том, как выполнить восстановление системы.

Если нагрузочные испытания на ЖК-панели и видеоплате пройдены, почти наверняка проблема связана с программным обеспечением, установленным на компьютере. Если описанные выше действия по устранению неисправностей не помогли устранить проблему, в качестве последнего средства попробуйте восстановить на компьютере заводские настройки по умолчанию.

ПРЕДУПРЕЖДЕНИЕ. Восстановление заводских настроек по умолчанию приведет к удалению всех личных данных на компьютере. Выполните резервное копирование всех важных данных, таких как документы, изображения, аудиофайлы, электронные таблицы и видео на внешний жесткий диск или создайте облачную резервную копию, например в Microsoft OneDrive.

В компьютерах Dell небольшой объем пространства на жестком диске зарезервирован для переустановки операционной системы. Это простейший способ восстановления заводских настроек на компьютере. В процессе восстановления с компьютера удаляются все пользовательские данные, поэтому перед началом этого процесса необходимо сделать резервные копии всех своих файлов.

Выберите операционную систему, установленную на вашем компьютере, для получения дополнительной информации о том, как выполнить восстановление заводских настроек по умолчанию.

Как выполнить сброс настроек Windows в Windows 10

Продолжительность: 1:35
Скрытые субтитры: Доступно на нескольких языках. Нажмите значок «Субтитры» и выберите нужный язык.

ПРИМЕЧАНИЕ. Корпорация Dell предлагает услугу по отправке ноутбука Dell на ремонт, в рамках которой мы выявляем и устраняем проблему, если проблема с изображением сохраняется на вашем ноутбуке.


Эта услуга доступна только в Канаде, Франции, Германии, Италии, Нидерландах, Польше, Великобритании и США. Если вы проживаете в стране или регионе, не указанных в списке, вы не можете отправить свой компьютер для получения этой услуги.

Для получения информации о других вариантах ремонта обратитесь в службу технической поддержки Dell.

Informations supplémentaires


Общие сведения


Рекомендуемые статьи

Ниже приведены некоторые рекомендуемые статьи по этой теме, которые могут вас заинтересовать.


Негарантийное обслуживание Истек срок гарантии? Нет проблем. Посетите сайт Dell.com/support, введите сервисный код Dell и просмотрите наши предложения.

ПРИМЕЧАНИЕ. Предложения доступны только для пользователей персональных компьютеров в США, Канаде, Великобритании, Франции, Германии и Китае. Предложение не распространяется на серверы и системы хранения.

Produits concernés

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Workstations
Propriétés de l’article
Numéro d’article: 000134946
Type d’article: Solution
Dernière modification: 16 Oct 2024
Version:  32
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.