Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Kurtarma Birimi Oluşturmak İçin Intel Rapid Recover Technology'yi (IRRT) Kullanma

Résumé: Bu makalede, bir kurtarma birimi oluşturmak için Intel Rapid Recover Technology (IRRT) uygulamasını kullanma hakkında bilgiler yer almaktadır.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Intel Rapid Recover Technology (IRRT) Nedir?

IRRT, bir sistemin birincil sabit sürücüsündeki verileri belirlenmiş bir kurtarma sürücüsüne yansıtmak için RAID 1 işlevini kullanır. Kurtarma birimi sistem üzerindeki tek birim olabilir ve kurtarma birimi kapasitesi, iki sabit sürücüden daha küçük kapasiteli olanın boyutuna eşittir.

Başa Dön

Cause

Neden bilgi mevcut değil.

Résolution

IRRT'yi Nasıl Yapılandırırım?

Aşağıdaki talimatlar, BIOS SATA Operation (SATA İşlemi) seçeneği RAID On (RAID Açık) olarak ayarlanan Dell dizüstü veya masaüstü bilgisayar sistemlerini yapılandırmak için genel olarak kullanılır.

Sisteminizde en son IRST sürücüsü ve yardımcı programının yüklü olduğundan emin olun:

  1. Bu öğeleri Dell.com/Support/Drivers sayfasına gidip Servis Etiketinizi veya Ekspres Servis Kodunuzu girerek bulabilirsiniz.

    (Alternatif olarak ürün listesinden sistem modelinizi seçebilirsiniz.)

  2. Bu, sistem modeliniz için doğru sistem sayfasını bulmanızı sağlar.

  3. Sistem sayfasında Drivers and Downloads (Sürücüler ve İndirmeler) düğmesine tıklayın ve işletim sistemi türünüzün ayarlı olduğundan emin olun.

  4. Serial ATA (Seri ATA) kategorisini bulana kadar sürücü kategorileri listesinde aşağı doğru ilerleyin ve çekmeceyi açın.

  5. Intel IRST (Intel Rapid Storage Technology) sürücüsü ve yardımcı programını bulmanız gerekir.

NOT: Not: Bu işlem, bu teknolojiyi destekleyen Latitude, OptiPlex ve Precision İş İstasyonu sistemleri için geçerlidir.

Harici Bir eSATA Sürücüsünde Kurtarma Birimini Kurma

  1. Sistem RAID On (RAID Açık) modundayken ve Intel Rapid Storage Technology sürücüsü ile yönetim konsolunu kullanarak Windows işletim sisteminizi kurun.

  2. Windows masaüstüne önyükleme yapın ve harici eSATA sürücüsünü takın.

  3. Intel Rapid Storage Technology konsolunu açın.

  4. Create a Custom Volume (Özel Birim Oluştur) bağlantısına tıklayın.

  5. Next (İleri) düğmesine tıklayın.

  6. Birimi yapılandırın. Ya Continuous (Sürekli) ya da On request (İstek üzerine) öğesini seçin (Bu örnekte Sürekli seçeneği kullanılacaktır).

    • Continuous (Sürekli): Sistem açıkken her zaman harici sürücüye veri kopyalar.

    • On Request (İstek Üzerine): Verilerin istendiğinde senkronize edilmesine ve ayrıca sürücünün kurtarma birimi dışında bir depolama için kullanılmasına olanak sağlar.

    NOT: Not: RAID'in daha hızlı çalışmasını sağlayan gelişmiş bir Write Back Cache (Geri Yazma Önbelleği) seçeneği mevcuttur. Bu, sistem çalışırken eSATA kablosunun sökülmesi durumunda veri kaybına neden olabilir.
  7. Next (İleri) düğmesine tıklayın.

  8. Kurtarma Birimini oluşturmak için Create Volume (Birim Oluştur) düğmesine tıklayın.

    Not: Not: eSATA sürücüsündeki tüm veriler silinir.
  9. Are you sure you want to continue? (Devam etmek istediğinizden emin misiniz?) sorusuna yanıt olarak OK (Tamam) düğmesine tıklayın.

  10. Kurtarma Biriminin başarılı bir şekilde oluşturulmasını bekleyin.

  11. Devam etmek için OK (Tamam) düğmesine tıklayın.

  12. Veriler eSATA sürücüsüne taşınmaya başlayacaktır.

    NOT: Not: Çoğaltma tamamlanana kadar sistemin kullanılmaması önerilir.
  13. Veri geçişinin tamamlandığını doğrulayın.

Birincil Sürücü Arızası Durumunda Verileri Kurtarma Biriminden Geri Yükleme

  1. Arızalı sabit sürücüyü değiştirmek için yedek sabit sürücüyü sisteme takın.

  2. Sistemi önyükleyin.

    1. Sistemin No Boot Device Found (Önyükleme Aygıtı Bulunamadı) mesajını bildirmesini bekleyin.

    2. Sistemi yeniden başlatmak için herhangi bir tuşa basın.

    3. Sistem artık doğrudan harici eSATA sürücüsüne önyükleme yapacaktır.

    4. Bu işlem herhangi bir nedenle çalışmazsa lütfen 3. ila 6. adımları uygulayın. Aksi takdirde lütfen 7. adıma atlayın.

  3. Sistemi önyükleyin ve yapılandırma yardımcı programına girmek için <ctrl + i> tuşlarına basın.

  4. Menüden Recovery Volume Options (Kurtarma Birimi Seçenekleri) öğesini seçin.

    1. Menüden Enable Only Recovery Disk (Yalnızca Kurtarma Diskini Etkinleştir) öğesini seçin.

    2. Uygun Kurtarma Birimini seçin.

  5. Exit (Çıkış) öğesini seçin ve sistemi kapatın.

    Not: Not: Sıcak önyükleme işlemi sistemin takılmasına neden olabilir.
  6. Sistem, gücünü açtığınızda eSATA sürücüsüne önyükleme yapar.

  7. Intel Rapid Storage Technology konsolunu açın. Yedek sabit sürücü Array Name (Dizi Adı) öğesi altında listelenir.

  8. Yedek sabit sürücüyü Ana Birim olacak şekilde hazırlamak için Clear and reset disk (Diski temizle ve sıfırla) bağlantısına tıklayın.

  9. eSATA Kurtarma Biriminden yedek sabit sürücüye veri geçişini başlatmak için Rebuild to another disk (Başka bir diskte yeniden oluştur) bağlantısına tıklayın.

  10. Rebuild (Yeniden Oluştur) düğmesine tıklayın.

    NOT: Not: Bu işlem seçilen diskteki tüm verileri kalıcı olarak siler.
  11. Sistemin yeniden oluşturma işlemini tamamlamasını bekleyin.

  12. Güncelleştirme modunu On request (İstek üzerine) seçeneğinden Continuous (Sürekli) seçeneğine değiştirmek için Change mode (Modu değiştir) bağlantısına tıklayın.

  13. Modu Continuous (Sürekli) olarak değiştirmek için Yes (Evet) düğmesine tıklayın.

  14. Değişikliğin başarılı olduğunu doğrulayın.

  15. Sistem artık yedek sabit sürücünün Ana Birim olarak kullanıldığı şekilde çalışır.

Daha fazla yardım için Dell teknik destek ile iletişime geçin.

Başa Dön

Propriétés de l’article


Dernière date de publication

06 Apr 2021

Version

3

Type d’article

Solution