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Using the Intel Rapid Recover Technology (IRRT) to Create a Recovery Volume

Résumé: This article provides information about using the Intel Rapid Recover Technology (IRRT) to create a Recovery volume.

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Symptômes

What Is Intel Rapid Recover Technology (IRRT)?

IRRT uses RAID 1 functionality to mirror data from the primary hard drive in a system to a designated recovery drive. The recovery volume can be the only volume on a system, and the recovery volume capacity equals the size of the smaller of the two hard drives.

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Cause

No cause information is available.

Résolution

How Do I Configure IRRT?

The instructions below are typical for configuring a Dell Notebook or Desktop system with its BIOS SATA Operation set to RAID On.

Ensure you have latest IRST driver and utility installed on your system:

  1. You can find this by going to the Dell.com/Support/Drivers and entering your Service Tag or Express Service Code.

    (Alternatively you can select your system model from the product list.)

  2. This will ensure you get the right system page up for your system model.

  3. On the system page, click the Drivers and Downloads button and make sure its set to your operating system type.

  4. Go down through the list of driver categories until you get to Serial ATA and open the drawer.

  5. You are looking for the Intel IRST (Intel Rapid Storage Technology) driver and utility.

NOTE: This process should be valid for Latitude, OptiPlex, and Precision Workstation systems that support the technology.

Setting up the Recovery Volume on an External eSATA Drive

  1. Install your Windows operating system with the system in RAID On mode and using the Intel Rapid Storage Technology driver and management console.

  2. Boot to the Windows desktop and plug in the external eSATA drive.

  3. Open the Intel Rapid Storage Technology console.

  4. Click the link for Create a Custom Volume.

  5. Click the Next button.

  6. Configure the volume. Select either Continuous or On request (Continuous will be used for this example).

    • Continuous: will always copy data to the external drive while the system is on.

    • On Request: allows the data to be synchronized at will and also allow for the drive to be used for storage other than a recovery volume.

    NOTE: There is an Advanced option for Write Back Cache that can make the RAID faster. This could cause data loss if the eSATA cable becomes disconnected while the system is running.
  7. Click the Next button.

  8. Click the Create Volume button to create the Recovery Volume.

    Note: All data on the eSATA drive will be erased.
  9. Click the OK button for the question of Are you sure you want to continue?

  10. Wait for the Recovery Volume to be successfully created.

  11. Click the OK button to continue.

  12. The data will begin migrating to the eSATA drive.

    NOTE: It is recommended that the system is not used until the replication is complete.
  13. Confirm that the data migration is complete.

Restoring Data from the Recovery Volume in the Event of a Primary Drive Failure

  1. Install the replacement hard drive into the system to replace the failed hard drive.

  2. Boot the system.

    1. Wait for the system to state No Boot Device Found.

    2. Press any key to restart the system.

    3. The system should now boot directly to the external eSATA drive.

    4. If for some reason this process does not work, please follow steps 3-6. Otherwise, please skip to step 7.

  3. Boot the system and press <ctrl + i> to Enter Configuration Utility.

  4. Select Recovery Volume Options from the menu.

    1. Select Enable Only Recovery Disk from the menu.

    2. Select the proper Recovery Volume.

  5. Choose Exit and power off the system.

    Note: A warm boot may cause the system to hang.
  6. Power on the system and it should boot to the eSATA drive.

  7. Open the Intel Rapid Storage Technology console and the replacement hard drive should be listed below the Array Name.

  8. Click the link for Clear and reset disk to prepare the replacement hard drive to be the Primary Volume.

  9. Click the link for Rebuild to another disk to start the data migration from the eSATA Recovery Volume to the replacement hard drive.

  10. Click the Rebuild button.

    NOTE: This process will permanently delete all data on the selected disk.
  11. Allow the system to complete the rebuilding process.

  12. Click the link for Change mode to change the update mode from On request to Continuous.

  13. Click the Yes button to change the mode to Continuous.

  14. Confirm that the change has been successful.

  15. The system is now working with the replacement hard drive as the Primary Volume.

For additional assistance, contact Dell Technical Support.

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Propriétés de l’article


Dernière date de publication

06 Apr 2021

Version

3

Type d’article

Solution