Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Guide de la station de travail Tour Dell Precision 5820

Résumé: Cet article contient une liste d’articles à utiliser comme guide pour la station de travail Dell Precision Tour 5820 telle qu’elle est expédiée par Dell.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Station de travail Dell Precision Tour 5820

Liens rapides

Mise en route de votre système Dell Documentation du système - Guides/Manuels d’utilisation Identification de votre numéro de service et de votre code de service express État de la garantie et informations sur le service Changement de propriétaire du système Procédure à suivre pour signaler un système perdu ou volé

Guide de la station de travail fixe Dell Precision 5820 : contient des liens vers les guides d’instructions et les informations utiles sur votre système


Développez chacune des sections ci-dessous pour plus d’informations sur l’utilisation de votre station de travail Tour Dell Precision 5820

Cause

Aucune information sur la cause n’est disponible.

Résolution

Découverte de votre ordinateur :

Vous trouverez un lien vers le manuel du système ici :

Cette section fournit des liens vers des informations sur les emplacements des connecteurs et des ports, ainsi que des images de votre système, et vous aidera à vous familiariser avec votre système.

ATTENTION : Avant d’utiliser votre ordinateur, veuillez tenir compte des consignes de sécurité suivantes : Safety precautions when working with electrical equipment (Mesures de précaution en cas d'utilisation de matériel électrique)

Options d'installation :

Cette section s’intéresse aux options de réinstallation du système d’exploitation pris en charge pour votre ordinateur.

 

Microsoft Windows

Pour plus d’informations sur les différentes versions du système d’exploitation Windows, cliquez sur le lien suivant :

Pilotes :

Cette section contient des informations sur les pilotes et sur l’ordre d’installation requis pour les différentes
versions des systèmes d’exploitation Windows prises en charge sur votre ordinateur Dell.

Ordre d'installation des pilotes :
Installation des pilotes à l'aide du CD/DVD de ressources :
Identification des pilotes qui ne sont pas traités dans la section Ordre d'installation :

 

Ubuntu/Linux

Pour plus d’informations à propos d’Ubuntu Linux sur votre système, voir le lien suivant :

Pour plus d’informations, vous pouvez également consulter le site Web d’Ubuntu :

Sauvegarde et récupération du système

Cette section fournit des informations sur les options de restauration et de récupération de votre système.

À moins que vous n’ayez spécifié Support de récupération dans votre commande, votre système Windows 10 n’est pas livré avec des disques ou une clé USB de récupération. Pour plus d’informations sur la création d’un support de récupération pour votre système en cas de panne système majeure, suivez le lien ci-dessous :

Environnement de récupération Windows (WinRE)

Sur les systèmes Windows 10 installés en usine, WinRE vous permet de restaurer votre système à ses paramètres d’usine. Pour plus d'informations, reportez-vous au lien ci-dessous :

Image Dell Recovery de Microsoft Windows

Vous pouvez également télécharger une image de récupération du système d’exploitation Microsoft Windows personnalisé pour votre produit Dell à partir du site Web de support Dell.

Remarque : l’image de récupération contient la version de Windows installée à l’origine sur votre ordinateur. Ce téléchargement est disponible uniquement sur certains systèmes.

L’article suivant propose des informations générales sur la récupération de Windows :

Dell SupportAssist pour ordinateurs et tablettes :

SupportAssist, précédemment appelé My Dell, fournit les mises à jour du système, détecte les problèmes et vous envoie des alertes adaptées à votre appareil, ce qui rend la résolution et la prévention des problèmes plus faciles que jamais. Cette application vous permet d’accéder à tout ce dont vous avez besoin pour éviter les hypothèses lors de l’entretien des ordinateurs et tablettes. Pour plus d’informations et d’instructions d’installation, cliquez sur le lien suivant :

Diagnostics et codes d'erreur :

Cette section fournit des liens vers des articles sur les diagnostics et les différents messages d’erreur, codes sonores et codes de voyants de diagnostic qui peuvent vous aider à résoudre les problèmes matériels et logiciels potentiels sur votre système.

Vous pouvez également utiliser les diagnostics qui se trouvent sur la page du support Dell ; cela nécessite que Dell System Detect et SupportAssist soient installés sur votre système. Cette opération est effectuée si vous choisissez d'exécuter les diagnostics. Vous pouvez accéder à ces tests de diagnostic en suivant le lien ci-dessous :

Matériel :

La section ci-dessous fournit des liens vers des articles contenant des informations sur les différents composants matériels de votre système. Ces informations sont utiles pour résoudre les problèmes éventuels susceptibles d'être identifiés par les diagnostics ci-dessus. Vous disposez également d’articles d’instructions générales susceptibles de vous aider pour l’exécution des tâches, par exemple la mise à jour du BIOS ou la mise à niveau d’un disque dur.

Audio
BIOS et carte mère
Problèmes de ventilateur et de surchauffe
Problèmes de disque dur
Problèmes de périphériques d'entrée
Mémoire
Mise en réseau, Wi-Fi, Bluetooth
Échec de l'auto-test de démarrage, absence d'alimentation
Lecteur optique
Ports externes
Problèmes de vidéo

Autres logiciels et antivirus :

Cette section traite du logiciel pris en charge sur votre système. Elle contient également des liens vers des informations relatives à la sécurité et au cryptage, et aux logiciels antivirus.

Logiciel

Votre système est livré avec certains logiciels et applications préinstallés conçus pour vous faciliter la vie. Cette section contient des liens vers des informations sur ces éléments.

Pour accéder au centre de téléchargement Dell, cliquez sur le lien suivant :

Pour accéder à la page des logiciels des applications et des logiciels Dell, cliquez sur le lien suivant :

Vous devez télécharger certains des logiciels vendus au moment de l’achat lorsque vous recevez votre système.
Pour ce faire, vous utilisez Dell Digital Delivery. Voir les liens ci-dessous pour plus d’informations :

 

Logiciel antivirus

Pour accéder à la page de support sur les logiciels antivirus et la sécurité Dell, cliquez sur le lien suivant :

Un programme antivirus est peut-être préinstallé sur votre système. Pour plus d’informations, cliquez sur le lien ci-dessous.

Pour plus d’informations sur les virus, les logiciels espions et les programmes malveillants, suivez les liens ci-dessous :

Informations supplémentaires

Si vous avez besoin d’aide sur un sujet qui n’est pas abordé dans ce guide, utilisez la zone de recherche située en haut à droite de cette page pour trouver de l’aide supplémentaire sur les pages de support Dell.


Articles recommandés

Voici quelques articles recommandés sur ce sujet qui peuvent vous intéresser.

Produits concernés

Precision 5820 Tower
Propriétés de l’article
Numéro d’article: 000124289
Type d’article: Solution
Dernière modification: 25 Jul 2024
Version:  14
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.