Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

SSL-varmenne näyttää varoituksen "Yhteytesi ei ole yksityinen", kun selaat verkkopalvelimen käyttöliittymää

Résumé: SSL Certificate näyttää varoituksen "Yhteytesi ei ole yksityinen", kun selaat verkkopalvelimen käyttöliittymää.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

HUOMAUTUS: Tämä tietämyskannan artikkeli koskee kaikkia tuotteita ja/tai palveluita, jos SSL:ää käytetään verkkopalvelinten ja/tai palveluiden tietoliikenteen suojaamiseen.

Oire: SSL Certificate näyttää varoituksen "Yhteytesi ei ole yksityinen", kun selaat verkkopalvelimen käyttöliittymää (Chrome-selain).
 
Yhteytesi ei ole yksityinen


Ja jos napsautat "Ei suojattu" selaimen osoitekentän vasemmalla puolella, se näyttää seuraavat varoitustiedot (Chrome-selain).
Varmenne on virheellinen
 

Cause

Jokin seuraavista ehdoista aiheuttaa tämän varmennevaroituksen:
  • Varmenne on itse allekirjoitettu
  • Asiakasselain ei luota CA-varmenteeseen
  • Browser address -kenttään kirjoitettu FQDN, Hostname tai IP ei vastaa varmenteen aiheen vaihtoehtoisten nimien merkintöjä

Résolution

Tilanne 1: Itse allekirjoitettu varmenne
  • Kun selain näyttää virheellisen varmennevirheen itse allekirjoitetussa varmenteessa, se tarkoittaa, että palvelimen esittämä varmenne ei ole luotetun varmenteen myöntäjän allekirjoittama. Luotettu varmenteiden myöntäjä ei allekirjoita itse allekirjoitettuja varmenteita, vaan ne allekirjoittaa ne luonut taho.

Skenaario #2: Sisäinen varmenteiden myöntäjän varmenne
  • Jos selain näyttää virheellisen varmenteen virheilmoituksen sisäiselle varmenteiden myöntäjän allekirjoittamalle varmenteelle, selain ei ehkä luota varmenteeseen.
Voit ratkaista tämän ongelman lisäämällä sisäisen varmenteiden myöntäjän selaimesi luotettujen päämyöntäjien luetteloon. Tämä voidaan yleensä tehdä viemällä CA-varmenne sisäisestä CA-palvelimesta ja tuomalla se sitten selaimesi varmennesäilöön.

Tämän tekniset vaiheet riippuvat selaimestasi ja käyttöjärjestelmästäsi. Tässä on joitain yleisiä vaiheita:
  1. Vie CA-varmenne sisäisestä CA-palvelimesta. Avaa CA-palvelimen verkkokäyttöliittymä, siirry CA-varmenteeseen ja vie se sitten selaimessa tuotavassa muodossa.

  2. Tuo CA-varmenne selaimeesi. Avaa Windowsin Ohjauspaneeli ja valitse Internet-asetukset, Sisältö-välilehti , klikkaa alareunassa Varmenne ja sitten Luotetut varmenteiden päämyöntäjät. Tuo CA-varmenne luotettuun säilöön valitsemalla Tuo .
    Luotettavat päävarmenteiden myöntäjät

Kun sisäinen CA-varmenne on lisätty selaimen luotettujen päämyöntäjien luetteloon, invalid certificate -virheen ei pitäisi näkyä, kun käytetään kyseisen varmenteen myöntäjän allekirjoittamilla varmenteilla suojattuja sivustoja.
 

Skenaario #3: Kolmannen osapuolen varmenteiden myöntäjän varmenne
  • Jos kolmannen osapuolen päämyöntäjän allekirjoittama varmenne näkyy virheellisenä, siihen voi olla useita syitä. Voit tarkistaa seuraavat asiat:

    • Vanhentumispäivä: Varmista, että varmenne on edelleen voimassa eikä se ole vanhentunut. Tarkista varmenteen viimeinen voimassaolopäivä varmistaaksesi, että se on edelleen voimassa.

      Varmenteen näyttö

    • Varmenteen ketju: Tarkista, onko varmenneketju valmis ja asennettu palvelimeen oikein. Varmenneketju sisältää SSL-varmenteen, välivarmenteet ja juurivarmenteen. Varmista, että kaikki ketjun varmenteet ovat voimassa ja asennettu oikein.

      Varmenteen ketju

    • Verkkotunnuksen epäsuhta: Varmista, että varmenteessa oleva toimialuenimi (Subject Alternative Name) vastaa sen palvelimen toimialuenimeä, jota yrität käyttää. Jos ristiriita löytyy, varmenne näkyy virheellisenä.

      Aiheen vaihtoehtoinen nimiluettelo

    • Varmenteen peruuttaminen: Tarkista, onko myöntävä varmentaja peruuttanut varmenteen. Kumottu varmenne näkyy virheellisenä.

    • Varmenteen myöntäjä: Varmista, että selaimesi tai laitteesi luottaa varmenteen myöntäneeseen varmentajaan. Jos varmenteeseen ei luoteta, varmenne näkyy virheellisenä.

Jos olet tarkistanut kaikki edellä mainitut seikat ja ongelmat jatkuvat, ota yhteyttä varmenteen myöntäneen varmentajan tukitiimiin saadaksesi lisäapua.

Produits concernés

Converged Infrastructure, Data Center Infrastructure, Data Protection, Desktops & All-in-Ones, Gateways & Embedded PCs, Electronics & Accessories, Laptops, Networking, Security, Servers

Produits

Software, Solutions, Storage, Tablets, Thin Clients, Workstations
Propriétés de l’article
Numéro d’article: 000211960
Type d’article: Solution
Dernière modification: 23 Oct 2024
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.