Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

WD15 Bağlantı İstasyonu: Harici Monitörlerde Flicker Sorununu Düzeltme

Résumé: Aşağıdaki makalede, WD15 bağlantı istasyonunun bağlı harici monitörlerde titreyen bir görüntü göstermesiyle ilgili sorun yaşaması hakkında bilgi verilmektedir.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

WD15 bağlantı istasyonu aracılığıyla bağlandığında harici ekran titriyor

Dell harici monitörler WD15 bağlantı istasyonuna bağlıyken ve takılı dizüstü bilgisayar kapağı kapalıyken titrediğine dair bildirimler alınmıştır.

Soruna özgü belirtiler:

  • Titreme, herhangi bir video konnektörü girişi kullanılarak oluşur (Örneğin: Video Grafik bağdaştırıcısı (VGA), DisplayPort (DP) veya Yüksek Çözünürlüklü Çoklu Ortam (HDMI).)
  • Titreme, video konnektöründen bağımsız olarak bağlı tüm Dell Monitörlerde görüldüğünden monitör türüne bağlı değildir
  • Titreme, ekli dizüstü bilgisayar kapağı kapalıyken mevcut - kapak açıkken görünmüyor
  • Bağlantı istasyonu sürücüsü, BIOS revizyonu, USB-C sürücüsü ve WD15 Bellenimi günceldir
  • Titreme, 30 Hz'den 60 Hz'e kadar tüm monitör frekanslarında görülür
  • Titreme, iki (2) harici monitörde genişletilmiş masaüstü modu kullanılırken ve Realtek ve USB aygıtı (VGA ve DP) (HDMI ve DP) (HDMI ve VGA) için güç askıya alma modu devre dışı bırakıldığında görülür
  • Bağlantı istasyonunun ve kablonun değiştirilmesi titremeyi çözmüyor
  • Anakartın değiştirilmesi titremeyi çözmüyor
  • Temel Giriş Çıkış Sistemi'nde (BIOS) otururken titreme görülmüyor
  • Titreme, İşletim Sistemi yüklenirken görülebilir (Kullanılan son sürücü, Intel Yüksek Çözünürlüklü (HD) grafik kartıdır)
  • Titreme, Windows 10'un çeşitli sürümlerinde görülür: Nisan 2018 ve Eylül 2018
  • Birbirinin aynısı birkaç Latitude 7390 2 si 1 arada dizüstü bilgisayarı karşılaştırdık: En yeni dizüstü bilgisayarlar titremeyi gösterirken, eski dizüstü bilgisayarlar göstermedi

Cause

Bu bölüm söz konusu makale için geçerli değildir.

Résolution

Dizüstü bilgisayar için mevcut olan en son BIOS sürümüne güncelleştirmek sorunu çözer. En son BIOS sürümünü indirme ve yükleme:

Uyarı: Dell Technologies, BIOS u güncelleştirmeden önce tüm aygıtların bağlantısını kesmenizi önerir. (Örneğin: Harici sabit disk sürücüleri, yazıcılar veya tarayıcılar gibi aygıtlar.)
 
Uyarı: BIOS güncelleştirmesine başlamadan önce Dell dizüstü bilgisayarların pilinin takılı ve en az %10 dolu olması gerekir. Dell Technologies, güncelleştirme işlemine devam etmeden önce dizüstü bilgisayarınızı bir AC güç adaptörüne bağlamanızı önerir.
 
Not: Dell dizüstü bilgisayarlarda BIOS'u güncelleştirme konusunda daha fazla bilgi için şu Dell Knowledge Base makalesine bakın: Dell BIOS Güncelleştirmeleri
 
Not: Sürücü veya uygulama yükleme gibi değişiklikler yapmak için dizüstü bilgisayarınızda yönetici ayrıcalıklarına sahip olmanız gerekir.
 
  1. Dell Drivers and Downloads sayfasına gidin:

  2. Doğru Sistem Türüne sahip olduğunuzdan emin olun.

  3. Operating System'ı (İşletim Sistemi) seçin.

  4. Category (Kategori) öğesi altından BIOS öğesini seçin.

  5. En yeni System BIOS (Sistem BIOS'u) öğesini bulun.

  6. Download (İndir) öğesine tıklayın ve dosyayı dizüstü bilgisayarınıza kaydedin.

  7. Dosya Gezgini'ni açıp indirilen dosyanın kaydedildiği indirilenler klasörüne gidin.

  8. BIOS kurulum dosyasına çift tıklayın ve yükleme işlemini tamamlamak için ekrandaki talimatları izleyin.

  9. Dizüstü bilgisayar, yükseltme yüklemesinin bir parçası olarak yeniden başlatılır.

Informations supplémentaires

Önerilen Makaleler

Bu konuyla ilgili ilginizi çekebilecek bazı önerilen makaleleri burada bulabilirsiniz.

Produits concernés

Latitude, Vostro, XPS, Dell Dock WD15
Propriétés de l’article
Numéro d’article: 000135871
Type d’article: Solution
Dernière modification: 30 Aug 2024
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.