Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Stations d’accueil Dell USB-C et Thunderbolt (WD15, TB16 TB18DC et série D6000) : dépannage à l’aide des paramètres du BIOS et de l’installation de pilotes

Résumé: Cet article vous décrit la procédure d’installation et de dépannage de base pour les stations d’accueil Dell USB Type-C et Thunderbolt WD15, TB16, TB18DC et les stations d’accueil Dell Universal (sérieD6000). ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

La plupart des problèmes lors de l’utilisation d’une station d’accueil USB-C ou Thunderbolt peuvent être résolus en installant la dernière version du BIOS, du firmware et des pilotes. Il peut y avoir jusqu’à 9 composants logiciels à installer, selon le modèle de la station d’accueil.

Suivez attentivement les instructions des sections 1 et 2 pour vous assurer que le logiciel est correctement installé. Ensuite, suivez les instructions de la section 3 pour configurer les paramètres du BIOS de votre ordinateur.


Sommaire

  1. Mise à jour de la station d’accueil pour résoudre les problèmes
  2. Paramètres du BIOS importants
  3. Liens de dépannage avancés

Cause

Aucune information sur la cause n’est disponible.

Résolution

1. Mise à jour de la station d’accueil pour résoudre les problèmes

Mises à jour WD15, TB16, TB18DC

Pour le dépannage d’un problème sur une station d’accueil, Dell Technologies vous recommande de télécharger et d'installer manuellement les mises à jour à partir de la page Pilotes et téléchargements de Dell. Cela permet de s’assurer que tous les logiciels requis sont installés et que les versions les plus récentes sont utilisées.

Remarque : Si la station d’accueil n’est pas sous tension ou n’est pas reconnue, procédez comme suit :
  1. Retirez le câble de la station d’accueil USB-C/Thunderbolt de l’ordinateur.
  2. Débranchez l’adaptateur CA de la station d’accueil.
  3. Déchargez toute électricité résiduelle de la station d’accueil en maintenant le bouton d’alimentation enfoncé pendant 30 secondes.
  4. Branchez l’adaptateur CA à la station d’accueil.
  5. Rebranchez le câble USB-C ou Thunderbolt à l’ordinateur.

Mises à jour du système d'exploitation Windows et des pilotes Dell :

  1. Téléchargez et mettez à jour manuellement le firmware de la station d'accueil à partir de la page Pilotes et téléchargements de Dell.

    La station d'accueil doit rester connectée à l'ordinateur pendant la mise à jour. Redémarrez la station d'accueil une fois le firmware mis à jour. (Voir les instructions de la procédure de réinitialisation ci-dessus)
  2. Exécutez Windows Update pour vous assurer que le système d’exploitation est bien à jour.
  3. Exécution de SupportAssist (tous les modèles) ou de Dell Command | Update (Precision, XPS et Latitude) ou Dell Update (Vostro, Inspiron et G-Series) pour mettre à jour le BIOS et les pilotes de l’ordinateur et de la station d’accueil. Les pilotes peuvent également être téléchargés et installés manuellement. (Tableau 1.) Sur l’ordinateur, les BIOS (l’ordinateur redémarre lors de l’exécution de la mise à jour du BIOS), les pilotes et les pilotes de la station d’accueil peuvent être téléchargés à partir du site Web de support Dell. (Le pilote de la prise jack audio USB s’applique uniquement aux stations d’accueil dotées de prises jack 3,5 mm.)

Tableau 1. Pilotes et firmware des stations d'accueil WD15, TB16 et TB18DC.

Pilotes et firmware des stations d’accueil Remarques
Realtek USB Audio  
Pilote de contrôleur Ethernet Realtek USB GBE  
Utilitaire de mise à jour de firmware WD15/TB16/TB18DC  
Pilote de contrôleur d’hôte eXtensible ASMedia USB Uniquement pour les modèles TB16 ou TB18DC.
   
Pilotes et firmwares du système  
Utilitaire de mise à jour de firmware du contrôleur Intel Thunderbolt
  • Cela concerne les ordinateurs qui prennent en charge la technologie Thunderbolt III.
  • Les chipsets Ice Lake et Tiger Lake présentent une prise en charge native de Thunderbolt et n’utilisent pas ce pilote.
Pilote du contrôleur Intel Thunderbolt
  • Cela concerne les ordinateurs qui prennent en charge la technologie Thunderbolt III.
  • Les chipsets Ice Lake et Tiger Lake présentent une prise en charge native de Thunderbolt et n’utilisent pas ce pilote.
Pilote de carte graphique Intel UHD Obligatoire même si l’ordinateur est équipé d’une carte graphique séparée.
BIOS  
   
Mises à jour du système d’exploitation Windows Exécutez Windows Update.
  • La station d’accueil doit être connectée à l’ordinateur pour exécuter la mise à jour de firmware.
  • Redémarrez la station d’accueil une fois le firmware mis à jour. (Voir les instructions ci-dessus)
  1. Testez la station d’accueil pour voir si les problèmes sont résolus.
Remarque : un plug-in Dell Command Cloud Repository Manager est disponible pour les administrateurs informatiques pour le déploiement d’entreprise.

Si les problèmes persistent, vérifiez que les paramètres du BIOS sont corrects : Paramètres du BIOS importants

Mises à jour de la station d’accueil Dell Universal (série D6000)

Pour la station d’accueil Dell Universal (série D6000), téléchargez et installez les pilotes et firmwares suivants :

  1. BIOS système (l’ordinateur redémarre).
  2. Le pilote DisplayLink à partir de la page Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.DisplayLink .
  3. La mise à jour du firmware D6000 à partir de la page Pilotes et téléchargements Dell

Retour au début


2. Paramètres du BIOS importants

Les paramètres du BIOS nécessaires sont similaires pour les stations d’accueil USB Type-C. Reportez-vous aux notes spécifiques fournies dans les instructions suivantes.

Redémarrez votre ordinateur et appuyez plusieurs fois sur la touche F2 lorsque le logo Dell s’affiche. Une fois dans le BIOS, procédez comme suit :

Remarque : pour certains ordinateurs, les paramètres suivants sont tous regroupés dans la section USB-Configuration.
  1. Accédez à System Configuration, puis à USB-Configuration.
  2. Sélectionnez les options Enable USB Boot Support (Activer l’option de prise en charge du démarrage USB) et Enable External USB Port (Activer le port USB externe).
  3. Accédez à Dell Type-C Dock Configuration, sélectionnez Always Allow Dell Docks.
Remarque : si vous utilisez une station d’accueil Dell Universal Docking (série D6000), cette option doit être désactivée.
  1. Sous System Configuration, accédez à USB PowerShare et activez cette option.
  2. Sous Thunderbolt Adapter Configuration, sélectionnez Enable Thunderbolt Technology Support, Enable Thunderbolt Adapter Boot Support et Enable Thunderbolt Adapter Preboot Modules.
Remarque : si vous utilisez une station d’accueil Dell Universal Docking (série D6000), cette option doit être désactivée.
  1. Dans la même catégorie, sélectionnez Security Level - No Security (Niveau de sécurité - Aucune sécurité).
Remarque : les éléments 5 et 6 s’appliquent uniquement aux ordinateurs dotés de contrôleurs Thunderbolt. Si votre ordinateur ne prend pas en charge Thunderbolt, les options sont désactivées ou ne sont pas disponibles.
  1. Accédez maintenant aux menus POST Behavior et FastBoot. Sélectionnez Thorough (Approfondi).
  2. En bas à droite, cliquez sur le bouton Apply pour enregistrer vos modifications. Quittez le BIOS en cliquant sur le bouton Exit (Quitter).

Retour au début


3. Liens de dépannage avancés

Informations générales sur les stations d’accueil :

Dépannage :

Retour au début

Informations supplémentaires

Articles recommandés

Voici quelques articles recommandés sur ce sujet qui peuvent vous intéresser.


Support hors garantie Hors garantie ? Aucun problème. Consultez le site Web Dell.com/support, puis saisissez votre numéro de série Dell et consultez nos offres.

Remarque : les offres sont uniquement disponibles pour les clients qui possèdent un ordinateur personnel aux États-Unis, au Canada, au Royaume-Uni, en France, en Allemagne, en Chine et au Japon. Serveur et stockage non applicable.

Produits concernés

Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock D6000, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S , Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS ...

Produits

Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock – WD19TBS
Propriétés de l’article
Numéro d’article: 000124220
Type d’article: Solution
Dernière modification: 29 Aug 2024
Version:  19
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.