Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

DisplayPort-Monitor nicht erkannt oder nur zwei Displays am Dell Universal Dock UD22

Résumé: In diesem Artikel wird beschrieben, wie Sie ein Problem mit dem Dell Universal Dock (UD22) beheben, bei dem kein über DisplayPort angeschlossenes Display angezeigt wird oder das Dock auf nur zwei externe Displays beschränkt ist. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Eine Dell Universal Dockingstation kann Videos nur auf zwei externen Monitoren anzeigen. Diese Monitore funktionieren nur, wenn sie an den HDMI-Anschluss und entweder an den DisplayPort 1-Anschluss (in der Nähe von HDMI) oder den USB-Typ-C-Anschluss angeschlossen sind. Ein Monitor, der an DisplayPort #2 angeschlossen ist (neben der Netzwerkverbindung), zeigt möglicherweise überhaupt kein Bild an (Abbildung 1).

Dell Universal Dock UD22

Abbildung 1. Externe Monitore funktionieren nur an HDMI- (rot) und DisplayPort1- oder USB-Typ-C-Anschlüssen (orange)

Nur der HDMI-Anschluss und der DisplayPort #1- oder USB-Typ-C-Anschluss sind ohne Installation des DisplayLink-Videotreibers aktiv. DisplayPort #2 hängt vom DisplayLink-Treiber ab und funktioniert nicht, wenn der DisplayLink-Treiber nicht auf dem angeschlossenen Computer installiert ist.

Cause

Die Dockingstation funktioniert wie vorgesehen, da der DisplayLink-Treiber nicht auf dem angedockten Computer installiert ist.

Résolution

Für die Dell Universal Dock ist die Installation des DisplayLink-Treibers für den Betrieb in Konfigurationen mit drei oder vier Monitoren erforderlich. Der Treiber kann von der Dell Support-Website heruntergeladen werden (Abbildung 2).

DisplayLink-Treiber

Abbildung 2. Herunterladen des Dell Universal Dock (UD22) DisplayLink-Treibers

Hinweis: Dell Technologies empfiehlt, dass Sie das neueste BIOS-Update und alle verfügbaren Firmwareupdates für die Dockingstation installieren, um eine optimale Performance sicherzustellen.

Vor der Installation des DisplayLink-Treibers zeigen die externen Displays in DisplayLink Manager an, dass kein DisplayLink-Gerät erkannt wurde (Abbildung 3).

Kein DisplayLink-Gerät erkannt

Abbildung 3 Es wurde kein DisplayLink-Gerät erkannt.

Die Displays werden nach der Installation des DisplayLink-Treibers erkannt (Abbildung 4).

Displays nach der Installation des DisplayLink-Treibers erkannt.

Abbildung 4. Displays nach der Installation des DisplayLink-Treibers erkannt.

Weitere Informationen zum Konfigurieren mehrerer externer Displays auf dem Dell Universal Dock (UD22) finden Sie auf unserer Supportseite.

Produits concernés

Dell Universal Dock UD22

Produits

Dell Universal Dock UD22
Propriétés de l’article
Numéro d’article: 000202555
Type d’article: Solution
Dernière modification: 15 May 2024
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.