Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Slik feilsøker du ingen lyd på datamaskinen eller lydavspillingsproblemer

Résumé: Denne artikkelen veileder deg gjennom feilsøking av problemer med ingen lyd eller lydavspilling på Dell-datamaskinen.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Hvis følgende lyd- eller lydavspillingssymptomer oppstår på Dell-datamaskinen din, kan du utføre trinnene i denne artikkelen for å feilsøke og løse lyd- eller lydavspillingsproblemet.

  • Lav eller ingen lyd eller lyd under avspilling.
  • Hakkete, skurrende, forvrengt eller sprakende lyd.
  • Uregelmessig lyd under avspilling.
  • Statisk, hvit støy eller susing.
  • Lydenheten forsvinner etter en Windows-oppdatering.

Har du problemer med mikrofonen eller lydopptaket på Dell-datamaskinen din? Finn ut hvordan du feilsøker lyd- eller lydinnspillingsproblemer.

Cause

Lydavspillingsproblemer kan oppstå på grunn av korrupte lyddrivere, høyttaler- eller hodetelefontilkoblinger, feil lydavspillingsinnstillinger og mer.

Résolution

Utvid delene nedenfor hvis du vil ha mer informasjon, og følg feilsøkingstrinnene i rekkefølge.

Lydporter er utsatt for elementer som kan føre til oppsamling av støv eller fysisk skade. Det kan oppstå problemer med lydytelsen hvis lydkablene eller lydportene på datamaskinen skades.

Hvis du merker at portene eller kontakten har støv eller smuss i seg, kan du bruke en boks med trykkluft til å rengjøre portene.

ADVARSEL: Du må ikke bruke rengjøringsmiddel, vann eller en fuktig klut. Slå av datamaskinen, og koble fra lydkabelen og strømkabelen (hvis det er aktuelt) før du bruker trykkluft til å rengjøre portene.

Hvis du oppdager fysisk skade, kan du kontakte teknisk støtte i Dell for å få mer informasjon om reparasjonsalternativene som er tilgjengelige i ditt område. Hvis du ikke finner noen skader, går du videre til neste trinn.

Tilbake til toppen

En enkel omstart kan løse mange problemer nesten umiddelbart. Når du starter datamaskinen på nytt, tømmes minnet (RAM) effektivt, og sikrer at mislykkede prosesser og tjenester blir slått av.

Når du starter datamaskinen på nytt, lukkes alle applikasjoner og programvare som kjører på datamaskinen. Dette inkluderer applikasjoner som kjører på oppgavelinjen, og tjenester som kjører i bakgrunnen.

ADVARSEL: Før du starter datamaskinen på nytt, må du lage et bokmerke for åpne nettsider og lagre alle åpne dokumenter, regneark og annet ulagret arbeid.

Hvis problemet med lydavspilling vedvarer, kan du gå videre til neste trinn.

Tilbake til toppen

Standard høyttalere eller hodetelefoner

De fleste stasjonære PC-er leveres med tre eller flere lydkontakter. De fleste bærbare datamaskiner leveres med en kombinasjonskontakt som støtter både hodetelefoner og en mikrofon. Kontroller at kablene til høyttaleren eller lydplanken er riktig koblet fra enheten til datamaskinen. Lydkontakter og -plugger på lydkortet er fargekodet på stasjonære PC-er for å gjøre det enklere å finne riktig tilkobling (figur 1).

Illustrasjon av lydporter på en stasjonær PC
Figur 1: Illustrasjon av lydporter på en stasjonær PC. Hvis du vil vite hva hver fargekode betyr, kan du se brukerhåndboken for Dell-datamaskinen.

MERK: Alle bærbare Dell-PC-er har innebygde høyttalere. Bruk øretelefoner eller hodetelefoner for å finne ut om problemet ligger i de innebygde høyttalerne. For Dell-skjermer med innebygde høyttalere må du kontrollere at HDMI-, DisplayPort- eller USB-C Thunderbolt 3-kabelen er koblet til mellom datamaskinen og skjermen (disse kablene støtter både lyd og bilde på samme kabel).
  1. Kontroller at høyttalerne eller lydplanken er slått på ved hjelp av strømkabelen, strømadapteren, batteriene eller USB-kabelen fra produsenten.
    MERK: Avhengig av type eller modell kan det hende at høyttaleren eller lydplanken bruker en strømadapter, strømkabel, USB-strøm eller batterier til å levere strøm. Se brukerhåndboken for høyttaleren eller lydplanken for å finne ut mer.
  2. Koble høyttaler- eller hodetelefonkontakten direkte inn i linje ut- eller speaker-out-kontakten på datamaskinen.
  3. Skru opp volumet ved hjelp av volumknappen på høyttaleren eller lydplanken. Se brukerhåndboken for høyttaleren eller lydplanken om hvordan du kontrollerer volumet.
  4. Test lydavspillingen på datamaskinen.
    • Høyreklikk på volum- eller høyttalerikonet i systemstatusfeltet (nederst til høyre), og velg Åpne lydinnstillinger.
    • Klikk på Administrer lydenheter under Utdata.
    • Velg riktig høyttaler under Utdataenheter, og klikk på Test.
    • Du må høre en lydsnutt.

Hvis problemet med lydavspilling vedvarer, kan du gå videre til neste trinn.

Tilbake til toppen


Bluetooth-høyttalere eller -hodetelefoner

  1. Slå på Bluetooth-høyttaleren, og sett den i synlig modus.
    MERK: Hvis du vil vite hvordan du setter Bluetooth-høyttaleren i synlig modus, kan du se enhetens brukerhåndbok.
  2. Slå på Bluetooth på datamaskinen.
  3. Parkoble Bluetooth-høyttaleren med datamaskinen.
    MERK: Når Bluetooth-høyttaleren og datamaskinen er parkoblet, kobles enhetene til hverandre automatisk når de innenfor rekkevidde av hverandre med Bluetooth aktivert. Rekkevidden til Bluetooth-signalet kan variere på tvers av ulike Bluetooth-enheter.
     
    MERK: Enkelte Bluetooth-høyttalere kan kreve en passkode for å parkoble og koble til. Du finner enhetsspesifikke instruksjoner i brukerhåndboken for Bluetooth-høyttaleren.
  4. Følg instruksjonene på skjermen for å fullføre parkoblingen eller tilkoblingen av Bluetooth-høyttaleren.

Finn ut hvordan du parer Bluetooth-enheter fra Dell i Windows 11 og Windows 10. Eller lær hvordan du kobler til en Bluetooth-enhet fra Dell-datamaskinen i Windows 8 (8.1).

Hvis problemet med lydavspilling vedvarer, kan du gå videre til neste trinn.

Tilbake til toppen

Standard lydavspillingsenhet er Microsoft Windows-enheten for å sende ut (spille av) lyd. Du kan velge hvilken enhet som skal brukes som standard når du kobler høyttalere, lydplanke, øretelefoner eller hodetelefoner, Bluetooth-hodetelefoner eller andre lydenheter til datamaskinen. Windows kan spille av lyd gjennom høyttaler- eller linje ut-porten, Bluetooth-porter, HDMI-porter, DisplayPort (DP) eller USB-C Thunderbolt 3-porter. Det er viktig å velge riktig avspillingsenhet og kontrollere voluminnstillingene for at lydavspilling skal fungere på datamaskinen.

MERK: Som standard viser ikke Windows deaktiverte eller frakoblede enheter. Hvis enheten ikke er oppført i vinduet for avspillingsenheter, kan du høyreklikke hvor som helst på den tomme plassen, og klikke på Vis deaktiverte enheter og Vis frakoblede enheter.
 
MERK: Bare én enhet kan være standardenhet for lydavspilling.
Slik angir du standard avspillingsenhet og kontrollerer voluminnstillinger
  1. Høyreklikk på volum- eller høyttalerikonet i systemstatusfeltet (nederst til høyre), og velg Åpne lydinnstillinger.
  2. Under Velg utdataenhet velger du høyttaleren eller lydenheten du vil bruke.
  3. Klikk på volum- eller høyttalerikonet i systemstatusfeltet, og angi ønsket volum.
    MERK: Kontroller voluminnstillingene i applikasjonen du bruker. For eksempel Windows Media Player, VLC-spiller, YouTube-video og mer.

Hvis problemet med lydavspilling vedvarer, kan du gå videre til neste trinn.

Tilbake til toppen

Microsoft Windows inkluderer ulike feilsøkingsverktøy som er utformet for å diagnostisere en rekke PC-problemer raskt, og deretter løse problemene automatisk. Selv om feilsøking i Windows ikke kan løse maskinvareproblemer, er det et bra sted å starte hvis det oppstår et problem med datamaskinen. Feilsøkingsverktøy for Windows er innebygd i Kontrollpanel i Windows 11, Windows 10, Windows 8.1 eller Windows 8.

Hvordan kjøre Windows Sound Troubleshooter i Microsoft Windows 11?

  1. Gå til Start>Innstillinger>Lyd (tannhjulikon).
  2. Velg Utenheter eller Inndataenheter ved siden av Feilsøk vanlige lydproblemer.
  3. Følg instruksjonene på skjermen for å fullføre feilsøkingsprosessen.

Hvordan kjøre Windows Sound Troubleshooter i Microsoft Windows 10?

  1. Klikk på Start, og velg deretter Innstillinger (tannhjulikonet).
  2. Klikk på Oppdatering og sikkerhet, og velg Feilsøk.
  3. Klikk på Spille av lyd, og klikk deretter på Kjør feilsøkingsverktøy.
  4. Følg instruksjonene på skjermen for å fullføre feilsøkingsprosessen.

Hvordan kjøre Windows Sound Troubleshooter i Microsoft Windows 8.1 eller 8?

  1. Høyreklikk på Start, og velg deretter Kontrollpanel.
  2. Under System og sikkerhet klikker du på Finn og reparer problemer.
  3. Under Maskinvare og lyd klikker du på Feilsøk lydavspilling.
  4. Følg instruksjonene på skjermen for å fullføre feilsøkingsprosessen.

Hvis problemet med lydavspilling vedvarer, kan du gå videre til neste trinn.

Tilbake til toppen

Dell Technologies anbefaler at du oppdaterer enhetsdriverne og BIOS som en del av den planlagte oppdateringssyklusen. Enhetsdriver- og BIOS-oppdateringer kan inneholde funksjonsforbedringer eller endringer som bidrar til å holde systemprogramvaren oppdatert og kompatibel med andre datamaskinmoduler (maskinvare og programvare), samt gi økt stabilitet.

Det er viktig å oppdatere følgende enhetsdrivere for å få optimal lyd- eller lydavspillingsytelse, og for å løse vanlige lyd- og lydavspillingsproblemer:

  • BIOS
  • brikkesett
  • Lyddriver

Last ned og installer de nyeste Dell-driverne fra det Dell.com/support/drivers nettstedet.

MERK: Hvis BIOS allerede er oppdatert til nyeste versjon, gjenoppretter du BIOS til fabrikkinnstillingene. Finn ut mer om Dell BIOS-oppdateringer.

Oppdatere systemoppsettet (BIOS)

Varighet: 03:46
Når det er tilgjengelig, kan språkinnstillinger for teksting for hørselshemmede (undertekster) velges ved hjelp av Innstillinger eller CC-ikonet på denne videospilleren.

MERK: Den primære programvaren for registrering av lydkontakt er MaxxAudio, som er en del av Realtek Audio-driverpakken. Det kan hende at MaxxAudio-programvaren ikke kan installeres, for eksempel hvis en antivirusprogramvare blokkerer installasjonen eller en tilknyttet tjeneste med driveren. Denne atferden kan for eksempel skyldes enkelte konfigurasjoner av antivirusprogrammet McAfee.

Last ned Realtek Audio-driveren, og pakk ut innholdet et sted på harddisken. Gå til de utpakkede filene, og kjør MaxxAudio-installasjonsprogrammet (x64 eller x86) for å installere programvaren manuelt.

Når den er installert, start datamaskinen på nytt og kontroller at antivirusprogrammet ikke blokkerer den tilknyttede tjenesten med MaxxAudio, ofte beskrevet som Waves Audio Service i tjenestemenyen. Det kan hende at tjenestene som .exe (for eksempel WaveSvc64.exe eller WavesSysSvc64.exe) må legges til i listen over antivirusunntak for å løse problemet.

Hvis problemet med lydavspilling vedvarer, kan du gå videre til neste trinn.

Tilbake til toppen

Kjøring av en maskinvarediagnostikktest kan hjelpe deg med å identifisere maskinvarerelaterte problemer og gi deg feilsøkingstrinn for å løse problemet. For å finne ut om Dell-datamaskinen din har et maskinvareproblem, anbefales det at du først kjører en maskinvarediagnostikktest. Dell tilbyr både innebygd og nettbasert diagnostikk.

Kjøre maskinvarediagnostisk test ved hjelp av Dell SupportAssist

Hvis datamaskinen starter opp i Windows og har en aktiv Internett-tilkobling, kjører du en maskinvarediagnostikktest på lyd- eller lydkortet ved hjelp av Dell SupportAssist.

Kjøre Dell SupportAssist System Assessment eller enhanced Preboot System Assessment (Dell PSA eller ePSA)
  1. Start datamaskinen på nytt.
  2. Når Dell-logoen vises, trykker du på F12-tasten for å åpne menyen for engangsoppstart.
  3. Bruk piltastene til å velge Diagnostikk, og trykk på Enter-tasten .
  4. Følg instruksjonene på skjermen, og angi de aktuelle svarene for å fullføre diagnostikktesten.
    • Hvis testen blir bestått, går du videre til neste trinn.
    • Hvis testen mislykkes, må du notere deg feilkoden og valideringskoden, og deretter kontakte teknisk støtte i Dell.

Tvunget ePSA-gjenoppretting

Varighet: 03:26
Når det er tilgjengelig, kan språkinnstillingene for teksting for hørselshemmede (undertekster) velges ved hjelp av Innstillinger eller CC-ikonet på denne videospilleren.

Utføre en maskinvareskanning ved hjelp av Dell SupportAssist

Varighet: 02:11
Når det er tilgjengelig, kan språkinnstillinger for teksting for hørselshemmede (undertekster) velges ved hjelp av Innstillinger eller CC-ikonet på denne videospilleren.

Hvis problemet med lydavspilling vedvarer, kan du gå videre til neste trinn.

Tilbake til toppen

Windows-oppdateringer kan støtte Windows-operativsystemet ditt på mange måter. Windows-oppdateringer kan løse spesifikke problemer, gi beskyttelse mot ondsinnede angrep eller til og med legge til nye funksjoner i operativsystemet.

Hvordan installerer jeg Windows-oppdateringer i Microsoft Windows 11, Windows 10 og Windows 8 eller 8.1?

  1. Høyreklikk på Start, og klikk på Innstillinger.
  2. I innstillingene klikker du på Oppdatering og sikkerhet.
  3. I panelet til venstre velger du Windows Update.
  4. Klikk på Se etter oppdateringer i ruten til høyre.
  5. Start datamaskinen på nytt når du har lastet ned og installert oppdateringene.

Hvis problemet med lydavspilling vedvarer, kan du gå videre til neste trinn.

Tilbake til toppen

Systemgjenoppretting er et integrert Windows-verktøy som er utformet for å beskytte og reparere operativsystemet. Når noe går galt med datamaskinen, bør du bruke Systemgjenoppretting før du gjenoppretter datamaskinens fabrikkinnstillinger.

Finn ut hvordan du bruker Systemgjenoppretting i Microsoft Windows.

Hvis problemet med lydavspilling vedvarer, kan du gå videre til neste trinn.

Tilbake til toppen

Hvis diagnostikktestene av lyd eller lydkort blir bestått, er problemet helt sikkert relatert til programvaren som er installert på datamaskinen. Hvis de ovennevnte feilsøkingstrinnene ikke løste problemet, kan du som en siste utvei prøve å gjenopprette datamaskinens fabrikkinnstillinger.

Dell-maskiner blir konstruert med en liten andel harddiskplass som er reservert for å installere operativsystemet på nytt. Dette er den enkleste metoden for å gjenopprette datamaskinens fabrikkinnstillinger. Gjenopprettingsprosessen sletter alle brukerdata fra datamaskinen, så sørg for at alle filene dine er sikkerhetskopiert før du starter prosessen.

ADVARSEL: Når du gjenoppretter datamaskinens fabrikkinnstillinger eller installerer operativsystemet på nytt ved hjelp av et gjenopprettingsmedium, slettes alle data på datamaskinen. Husk å sikkerhetskopiere alle viktige data som dokumenter, regneark, bilder og videoer før du gjenoppretter eller installerer operativsystemet på nytt.

Velg operativsystemet som er installert på datamaskinen for å finne mer informasjon om hvordan du gjenoppretter datamaskinens fabrikkinnstillinger:

MERK: Etter at du har gjenopprettet eller installert operativsystemet på nytt, anbefales det at du laster ned og installerer de nyeste enhetsdriverne fra det Dell.com/support/drivers nettstedet.

Tilbakestille i Windows 10

Varighet: 01:36
Når det er tilgjengelig, kan språkinnstillingene for teksting for hørselshemmede (undertekster) velges ved hjelp av Innstillinger eller CC-ikonet på denne videospilleren.

Hvis problemet med lydavspilling vedvarer etter at du har gjenopprettet eller installert operativsystemet på nytt, kan du kontakte Dells tekniske kundestøtte.

Tilbake til toppen

Informations supplémentaires

Anbefalte artikler

Her er noen artikler vi kan anbefale deg.


Feilsøke lydrelaterte problemer

Varighet: 02:34
Når det er tilgjengelig, kan språkinnstillinger for teksting for hørselshemmede (undertekster) velges ved hjelp av Innstillinger eller CC-ikonet på denne videospilleren.

 

Lyd-ikon Gå til nettstedet vårt for lyd og høyttalere for mer informasjon og støtte.


Støtte ved utløpt service Utløpt service? Ikke noe problem. Gå til nettstedet Dell.com/support, skriv inn service-ID-en din og se tilbudene våre.

MERK: Tilbudene er bare tilgjengelige for PC-kunder i USA, Canada, Storbritannia, Frankrike, Tyskland, Kina og Japan. Server og lagring er ikke aktuelt.

Produits concernés

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations , Dell Pro Wired ANC Headset - WH5024, Dell Pro Wireless ANC Headset - WL5024 ...

Produits

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Propriétés de l’article
Numéro d’article: 000179019
Type d’article: Solution
Dernière modification: 17 Aug 2024
Version:  38
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.