Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Windows 10アップデート後にデスクトップのタッチ スクリーンが機能しない

Résumé: Windows 10へのアップグレード後にデスクトップのタッチ スクリーンの問題を解決する方法について説明します。外部デスクトップ モニターのタッチ機能を修正する方法について説明します。

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Windows 10アップデート後のデスクトップのタッチ スクリーン表示の問題

注:次の情報は外部デスクトップ モニター用であり、All-in-Oneデスクトップ用ではありません。

Dell製デスクトップの所有者の中には、オペレーティング システムを Windows 10にアップデートした後、デスクトップ ディスプレイのタッチ機能が機能しなくなったという報告を受けています。

Cause

Dellタッチ スクリーン ディスプレイには、専用のタッチ ドライバーはありません。タッチ機能ドライバーは、Windowsオペレーティング システム(Windows 7、Windows 8、Windows 8.1、Windows 10)の一部です。デルでは、Windows 7、Windows 8、Windows 8.1オペレーティング システム用のinf、icm、catドライバーのみを提供しています。

オペレーティングシステムを Windows 10 にアップデートした後にタッチ機能が機能しない場合は、ディスプレイではなく、チップセットドライバが原因で発生します。

チップセット用ドライバーは、ディスプレイのタッチ機能へのアクセスに使用されるすべてのUSBポートを制御するドライバーです。

DellサポートWindows 10用のアップデートされたチップセット ドライバーを検索してインストールします。次に、モニターのタッチを再テストします。

Résolution

タッチ スクリーンが機能しない場合のトラブルシューティング:

  1. 上流のUSBリンクを確認します。
    1. モニターのUSBアップストリーム ケーブルをデスクトップのUSBポートから外します。
    2. デバイス マネージャーを開き、HID(ヒューマン インターフェイス デバイス)を探します。
    3. モニターのUSBアップストリーム ケーブルをデスクトップのUSBポートに接続し直します。
    4. 新しいデバイスはHIDの下に表示されますか?(HID準拠デバイスMicrosoft入力構成デバイスUSB入力デバイス)
    5. 新しいデバイスが表示された場合、白い下向き矢印が表示されるデバイスはありますか? 付いている場合、そのデバイスが無効になっていることを意味します。このUSB入力デバイスを右クリックし、[有効]を選択します。タッチ機能が修復されるはずです。
  2. アップストリーム リンクが問題でない場合は、[ コントロール パネル]を開き、[ システムとセキュリティ]、[管理 ツール]の順に移動します。
    1. [サービス]リンクを開きます。
    2. [ タッチ キーボードと手書き入力ウィンドウ サービス]、[タッチ入力サービス]、[タブレット PC 入力サービス]、または [生体認証サービス] まで下にスクロールします。これらの機能が有効になっていない場合は、以下の手順に従って有効にしてください。
    3. これらの各サービスで、次の作業も行います。
      1. サービスを右クリックし、[プロパティ] を選択します。
      2. [スタートアップの種類] を [自動] に変更します。
      3. 「Apply(適用)」をクリックします。
      4. これを右クリックして、[スタート]を選択します。各サービスを開始する時間を与えます。すべてを実行したら、Windows の[コントロール パネル]、[ハードウェアとサウンド]、[タブレット PC]、[調整]の順に選択します。

HIDアイテムが表示されなかった場合は、 Dellサポート Webサイトからすべてのチップセット ドライバーを再インストールし、再テストします。このトラブルシューティングを実行し、チップセット ドライバーをアップデートした後も問題が解決しない場合は、 Dellテクニカル サポートにお問い合わせください。

Informations supplémentaires

推奨記事

ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。


モニタお使いのDell製モニター、ノートパソコン、またはタブレットの画面に関する詳細およびサポートについては、モニターのサポート サイトを参照してください。
Windows
Windowsオペレーティング システムの詳細とサポートについては、WindowsサポートのWebページを参照してください。

Produits concernés

Dell P2314T, Dell S2240T 21.5 Multi-Touch Monitor with LED
Propriétés de l’article
Numéro d’article: 000132324
Type d’article: Solution
Dernière modification: 28 Aug 2024
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.