Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Sådan udfører du fejlfinding ved batteriproblemer på en bærbar Dell-computer

Résumé: Denne artikel indeholder oplysninger om, hvordan du foretager fejlfinding og løser batterirelaterede problemer på en bærbar computer fra Dell. Find oplysninger om, hvordan du bruger, vedligeholder og udfører fejlfinding for et batterirelateret problem på en bærbar computer fra Dell. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Anvend strømbesparelsesfunktioner for at forlænge batteriets levetid.

Varighed: 00:26:00
Skjulte undertekster: Tilgængelig på flere sprog. Klik på CC-ikonet, og vælg derefter det foretrukne sprog.


Batteriet bruges til at forsyne strøm til den bærbare computer. Litium-ion- eller litium-ion-batterier er de mest almindeligt anvendte batterier i bærbare computere og andre enheder. Batterier i bærbare computere fra Dell er designet til hver enkelt computer. Strømproblemer på bærbare computere vanskeliggøres af, at de har to strømkilder: en vekselstrømsadapter (oplader) og et batteri. Batteriet i en bærbar computer forsyner computeren med strøm, når vekselstrømsadapteren ikke er tilsluttet den bærbare computer.

Hvis du oplever et eller flere af de batterirelaterede symptomer, der er nævnt nedenfor, skal du følge nedenstående fejlfindingstrin for at løse batterirelaterede problemer, som f.eks.:

  • Batteriet i den bærbare computer bevarer ikke ladningen.
  • LED-indikatoren for batteriet lyser ikke, blinker i et specifikt mønster eller blinker altid.
  • Batteriet genkendes, findes eller registreres ikke af den bærbare computer.
  • Batteritiden sidder fast på en bestemt procentsats.

Hvis du oplever et eller flere symptomer relateret til vekselstrømsadapteren, som er nævnt nedenfor, kan du få mere at vide om, hvordan du foretager fejlfinding af problemer med vekselstrømsadapteren på en bærbar computer fra Dell.

  • Vekselstrømsadapteren eller opladeren kan ikke oplade batteriet.
  • Vekselstrømsadapteren kan ikke tænde for den bærbare computer, eller LED-indikatorerne på den bærbare computer tændes ikke.
  • LED-indikatoren på vekselstrømsadapteren er slukket.
  • AC-adapterrelaterede fejlmeddelelser. Vekselstrømsadapterens type kan f.eks. ikke bestemmes. Dette forhindrer optimal computerydeevne.

 

Den bærbare Dell-computer viser meddelelsen "tilsluttet oplader ikke", når du holder markøren over batteriikonet. Batteriet oplades dog uden for Windows (f.eks. BIOS eller menuen Engangsstart).

Fejlmeddelelse om tilsluttet oplader ikke pop op-vindue

BEMÆRK: Kontroller, om der er en genvejstast til at deaktivere batteriet. Nogle bærbare Dell-computere har en valgfri genvejstast på tastaturet, der deaktiverer opladning. F.eks. Fn+F2. Hvis din bærbare computer har denne mulighed, skal du bruge den til at aktivere opladning. Du kan få mere at vide om genvejstaster, der er specifikke for din bærbare Dell-computer, i dokumentationen til din bærbare Dell-pc.

Cause

Batterirelaterede problemer kan skyldes et gammelt batteri, at batteriets levetid er ved at udløbe, at vekselstrømsadapteren ikke fungerer korrekt osv.

Résolution

Udvid afsnittene nedenfor for at finde mere detaljerede instruktioner for hvert fejlfindingstrin. Før du udskriver dokumentet, skal du sørge for at udvide alle de påkrævede afsnit.

AC-adapteren skal fungere korrekt for at sikre, at Dell-batteriet oplades korrekt. Kontrollér, at den bærbare computer kan genkende vekselstrømsadapteren.

Sådan kontrollerer du, om den bærbare computer genkender vekselstrømsadapteren korrekt:

  1. Genstart computeren.
  2. Når Dell-logoet vises, skal du trykke på tasten F2 flere gange, indtil meddelelsen Entering Setup vises.
  3. Kontrollér vekselstrømsadapterens type i BIOS-indstillingerne.

Der er flere indstillinger i operativsystemet, f.eks. strømstyringsindstillinger og enhedsdrivere, der kan påvirke batteriets ydeevne. Opladning af batteriet i en bærbar computer uden for operativsystemet (når den bærbare computer er slukket) kan hjælpe med at isolere hardwarerelaterede problemer.

  1. Sluk for computeren.
  2. Prøv en af følgende kombinationer:
    • Oplad batteriet i et stykke tid, når den bærbare computer er slukket.
    • Eller genstart den bærbare computer, og tryk på tasten F2 for at åbne BIOS eller Systemopsætning. Lad batteriet oplade.
  3. Kontrollér, om batteriets opladningsprocent er øget.
  4. Genstart computeren, og gå videre til næste trin.

Hvis du kører en hardwarediagnosticeringstest, hjælper det dig med at identificere, hvad årsagen kan være, og giver dig fejlsøgningstrin til at hjælpe med at løse problemet. Dell tilbyder både indbygget diagnosticering og onlinediagnosticering. Det er vigtigt at køre en hardwaretest på den bærbare computer eller batteriet for at finde ud af, hvilken enhed der er årsag til problemet.

For at køre en online hardwaretest på batteriet ved hjælp af Dell SupportAssist, skal du gå til siden med batteridiagnosticering.

BEMÆRK: For at kunne køre en online hardwarediagnosticeringstest på den bærbare computer skal du downloade og installere programmet Dell SupportAssist.

Sådan kører du testen Dell Pre-Boot System Assessment:

  1. Tænd computeren.
  2. Tryk på F12-tasten flere gange på skærmen med Dell-logoet, indtil engangsmenuen til opstart vises.
  3. Brug piletasterne på tastaturet til at vælge Diagnosticering, og tryk på Enter-tasten .
  4. Følg anvisningerne på skærmen, og besvar dem korrekt for at udføre diagnosticeringen.
    1. Hvis testen lykkes, skal du fortsætte til næste trin.
    2. Hvis testen mislykkes, skal du notere fejlkoden og valideringskoden og kontakte Dells tekniske support.

En kontrol af batteriets tilstandsstatus hjælper med at afgøre, om batteriet fungerer korrekt, eller om det skal udskiftes. Batteriets tilstandsstatus kan kontrolleres både inden for og uden for operativsystemet. Se Sådan kontrolleres batteriets sundhedstilstand på bærbare computere fra Dell.

BEMÆRK:
  • Batteriets levetid bestemmes hovedsageligt af antallet af opladnings-og afladningscyklusser. Dette skyldes også forbrugskomponenterne inden i et batteri.
  • Batteriets kapacitet er det tidsrum, den bærbare computer kan køre på et fuldt opladet batteri. Det er normalt for alle typer batterier at miste noget af batterikapaciteten over tid. Hver gang et batteri oplades eller aflades, mister batteriet en meget lille mængde kapacitet. Denne adfærd betragtes som normal for et genopladeligt batteri og ikke en fejl, der dækkes af garantien.
  • Du kan få flere oplysninger ved at gå til artiklen Batteri til bærbar Dell-computer – Ofte stillede spørgsmål i Dell Knowledge Base og se Hvad er retningslinjerne for håndtering af udtjente og opsvulmede batterier, og hvordan udskiftes batteriet på en bærbar computer fra Dell?
  • Få mere at vide om Oplysninger og vejledning vedrørende opsvulmede batterier.

Hvis batteriets tilstandsstatus er normal, skal du gå til næste trin.

BIOS er firmware, der er integreret i computerens systemkort (bundkort). Opdatering af BIOS til den nyeste version hjælper computeren med at genkende vekselstrømsadapteren korrekt. Opdatering af BIOS til den nyeste version kræver, at den bærbare computer strømforsynes fra vekselstrømsadapteren og batteriet.

ADVARSEL: Bærbare computere fra Dell skal have det installerede batteri sluttet til vekselstrømsadapteren, før du starter BIOS-opdateringen. Nogle bærbare computere fra Dell skal have mindst 10 % strøm tilbage på batteriet, før du starter BIOS-opdateringen.

Få mere at vide i Sådan opdaterer du Dell BIOS eller UEFI på en bærbar computer fra Dell.

Hvis vekselstrømsadapterens type ikke genkendes af den bærbare computer, Gennemtving en BIOS-opdatering uden vekselstrømsadapteren tilsluttet en bærbar computer fra Dell. Før du forsøger at gennemtvinge BIOS-opdateringen, skal du læse ansvarsfraskrivelsen herunder.

FORSIGTIG: Hvis batteriniveauet er mindre end 10 %, kan du måske gennemtvinge opdatering af BIOS fra et DOS-miljø. En fejl under denne proces medfører permanent skade på computerens systemkort. Brugerne fortsætter herfra på egen risiko. Dell kan ikke drages til ansvar for tab, herunder, men ikke begrænset til, tab af data, tab af fortjeneste eller indtægtstab, som kunder pådrager sig ved at følge procedurer eller råd, der fremgår i denne artikel.

Dell Quickset

Dell Quickset er en serie af softwareapplikationer, som giver forbedret funktionalitet på din Dell-computer. Dell Quickset-hjælpeprogrammet giver adgang til at konfigurere indstillinger for strømstyring, batteritilstandsmåleren og andre funktioner på de fleste bærbare Dell-computere. Det giver adgang til flere funktioner, der normalt kræver flere trin. Nogle af de funktioner, som du kan få adgang til med Dell Quickset, omfatter:

  • Deaktivér eller aktivér batteriopladning.
  • Skift funktionstasteadfærd (Fn).
  • Konfigurer den trådløse genvejstast.

Installation eller opdatering af Dell Quickset-applikationen kan hjælpe med at løse problemer med batteriopladning. Download og installer Dell Quickset-applikationen fra Dell-webstedet Drivere og Downloads. Dell Quickset-applikationen kan findes under kategorien Applikation.

BEMÆRK: Dell Quickset-applikationen er tilgængelig og understøttes af udvalgte bærbare Dell-computere. Hvis Dell Quickset ikke er tilgængeligt til din bærbare Dell-pc, skal du gå til næste trin.

Du kan køre det fejlfindingsværktøj for hardware og enheder, som er indbygget i Microsoft Windows. Fejlfindingsværktøjet Hardware og enheder er tilgængeligt i Microsoft Windows 10 og Windows 11.

Sådan kører du fejlfinding for hardware og enheder:

  1. Tryk på Windows-tasten + R-tasten .
  2. Skriv Control i dialogboksen Kør, og tryk på Enter .
  3. Skriv Fejlfindingi søgefeltet i Kontrolpanel øverst til højre, og klik derefter på Fejlfinding.
  4. Under System og sikkerhed skal du klikke på Strømstyring.
BEMÆRK: Du skal logge på Windows med en konto med administratorrettigheder. Hvis der fremkommer meddelelser fra Styring af brugerkonto, når du kører fejlfindingsværktøjet for hardware og enheder, skal du klikke på Ja.

Hvis brugen af Windows-fejlfindingsværktøjet ikke løser problemet, skal du gå videre til næste trin

  1. Tryk på Windows-tasten + R-tasten .
  2. Skriv i dialogboksen Kør devmgmt.msc og tryk på Enter-tasten .
  3. I Enhedshåndtering skal du klikke > på eller + tegn ud for Batterier.
  4. Højreklik på Microsoft ACPI-kompatibelt Control Method-batteri, og klik på Fjern.
  5. Klik på OK for at bekræfte fjernelsen af driveren.
  6. Genstart computeren.

Dell-webstedet med produktbulletiner kan hjælpe med at kontrollere, om din batterimodel kan være berørt. Kontrollér, om den specifikke PPID (Dell Part Piece Identification) er berørt. Dette trin er nødvendigt for at finde ud af, om batteriet i din bærbare computer er berørt. Hvis batteriet er omfattet af en tilbagekaldelse, henvises du automatisk til en erstatningsordreformular.

Du skal bruge servicekoden eller batteri-PPID (serienummer) til den bærbare computer fra Dell til denne proces. Du kan også blive bedt om at oplyse dine kontaktoplysninger og en forsendelses- eller serviceadresse.

  1. Gå til Dell-webstedet med produktbulletiner.
  2. Klik på Søg efter.
  3. Indtast batteriets PPID (Figur 1), og indtast sikkerhedskoden.
  4. Klik på Næste for at kontrollere, om batteriet er omfattet af en tilbagekaldelse.
  5. Hvis batteriet er blevet tilbagekaldt, skal du angive dine kontaktoplysninger.

Hvis disse fejlfindingstrin ikke løser det batterirelaterede problem, skal du kontakte Dells tekniske support for at få hjælp.

Hvis det udskiftningsbatteri, du har købt hos Dell som erstatning eller opgradering, og som du selv har installeret, ikke genkendes, skal du udføre følgende trin.

BEMÆRK: Dell Technologies anbefaler, at du kun bruger udskiftningsbatterier, der er købt direkte hos Dell. Vi kan ikke garantere batterier fra andre kilder på din computer.
BEMÆRK: Hvis dit batteri for nylig blev udskiftet under garantien, og det ikke genkendes, skal du kontakte Dells tekniske support.

 

  1. Sluk computeren.
  2. Fjern vekselstrømsadapteren fra computeren.
  3. Fjern udskiftningsbatteriet.
  4. Tryk på tænd/sluk-knappen på computeren, og hold den nede i 20 sekunder.
  5. Sæt batterikablet i igen, og monter udskiftningsbatteriet.
  6. Når du har genmonteret bunddækslet igen, skal du prøve at tænde computeren.
    BEMÆRK: Når batteriniveauet er for lavt til, at computeren kan tændes, skal du tilslutte vekselstrømskablet igen og kontrollere, om batteriet genkendes. Se dell Knowledge Base-artiklen Sådan kontrollerer du batteriets tilstandsstatus på bærbare pc'er fra Dell for at få oplysninger om, hvordan du kontrollerer batteriets tilstandsstatus i BIOS.
    BEMÆRK: Hvis udskiftningsbatteriet stadig ikke genkendes, skal du geninstallere det gamle batteri for at se, om det genkendes (hvis det findes). Dette fortæller dig, om kredsløbet på bundkortet stadig fungerer.

Hvis disse fejlfindingstrin ikke løser det batterirelaterede problem, skal du kontakte Dells tekniske support for at få hjælp.

Informations supplémentaires

Anbefalede artikler

Her er nogle anbefalede artikler til dig.


Kontrollér tilstanden for batteriet på din bærbare pc

Varighed: 02:34
Undertekster: Kun engelsk

 

Maksimer batteriets driftstid på din bærbare computer

Varighed: 01:25
Skjulte undertekster: Findes på flere sprog


Support uden for garantien Er garantien udløbet? Intet problem. Gå til webstedet Dell.com/support, og indtast din Dell-servicekode for at se vores tilbud.

BEMÆRK: Tilbud er kun tilgængelige for pc-kunder i USA, Canada, Storbritannien og Nordirland, Frankrig, Tyskland og Kina. Server og Storage er ikke omfattet.

Produits concernés

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Workstations
Propriétés de l’article
Numéro d’article: 000123069
Type d’article: Solution
Dernière modification: 27 Sep 2024
Version:  22
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.