Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Feilsøke lyslekkasje eller lysblødning på en Dell-skjerm

Résumé: Denne artikkelen inneholder informasjon om hvordan du identifiserer og feilsøker lyslekkasje eller bakgrunnsbelysningsblødning på en Dell-skjerm.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Identifisere et lysproblem med skjermen

Lyslekkasje eller blødning av bakgrunnsbelysning er ofte merkbar rundt kantene eller sidene av en skjerm. Spesielt mens den viser en mørk bakgrunn eller er i et mørkt miljø.

Lyslekkasje skal ideelt sett ikke undersøkes i et mørkt rom. Alle Dell-skjermer undersøkes i henhold til bransjestandarden med omgivelseslys på 150 lux (tilsvarende vanlig kontorbelysning). Omgivelseslys for spillskjermer er imidlertid 70 lux. Alle visuelle undersøkelser bør gjennomføres på samme måte for å bidra til feilsøkingsprosessen.

MERK: Denne artikkelen inneholder informasjon om vanlige problemer som oppstår på skjermer. Det er ikke noe spesifikt for en bestemt Dell-datamaskin, men er noe som kan sees på hvilken som helst skjerm av enhver produsent.
 

Du må identifisere problemet før du går videre til feilsøkingsdelen i denne artikkelen. Identifiser lyslekkasjen ved å bruke eksemplene nedenfor, og forsikre deg om at dette er riktig artikkel for deg.

Hvis den ikke er aktuell for deg, kan du finne andre nyttige ressurser på koblingene til relatert informasjon i delen nedenfor.

Disse problemene kan sees på LCD-skjermer:

Standardskjermer

  • Lyset lekker fra hjørnene på skjermen i eksempelbildet nedenfor.
    Lyslekkasje i hjørnene
  • Lyset lekker fra midten av topp- og bunnkanten av skjermen i eksempelbildet nedenfor.
    Lyslekkasje på topp og bunn
  • Hele skjermen lyser med lys fra midten av hver kant i eksempelbildet nedenfor.
    Lyslekkasje på sentrene
  • Det er flere lekkasjer langs nedre kant av skjermen i eksempelbildet nedenfor.
    Lyslekkasje i bunnen

Spillskjermer

Noen Dell Gaming- eller Alienware-skjermer kan ha lett lekkasje eller blødning fra bakgrunnsbelysningen når de brukes i mørke omgivelser. Dette er IKKE spesifikt for Dell Gaming- eller Alienware-skjermer, men er et vanlig problem som oppstår på skjermer fra alle produsenter. Følgende bilde er et eksempel på lyslekkasje.
Dell-skjerm med lyslekkasje

Dell inspiserer spillskjermene sine for lyslekkasje. Det er i et miljø med omgivelseslys på 70 lux i henhold til industristandarder (normale omgivelseslysnivåer i et hjem er rundt 150 lux). Hvis skjermene brukes i mørke omgivelser med lysstyrke på mindre enn 70 lux, kan det oppstå lyslekkasje.


Tvunnet nematisk skjerm (TN)

Noen Dell-skjermer, for eksempel Dell D2020H, bruker TN-skjermtype. Hvis du vil ha mer informasjon om skjermen bruker en TN-paneltype, kan du se brukerveiledningen for skjermen fra Dell-håndbøker. Lyslekkasje kan sees fra TN-paneler når panelet ses i ekstrem vinkel. Eksempelbildet viser forventet lyslekkasje på et TN-panel.
Eksempel på lyslekkasje på en TN-skjerm sett i ekstrem vinkel

Den samme lekkasjen ses ikke når du ser på skjermen rett foran den. Dette fungerer som det skal på et TN-panel.

Tilbake til toppen

Cause

Årsakinformasjon er ikke tilgjengelig.

Résolution

Slik feilsøker du en lyslekkasje eller et problem med lysblødning på Dell-skjermen:

  1. Hvis du endrer lysstyrkenivået på skjermen, endrer det hva som skjer på skjermen?

    • I så fall kan problemet skyldes måten du har konfigurert skjermen på.

    • Hvis ikke, går du til neste trinn.

  2. Sjekk skjermen med et lyst program (for eksempel Microsoft Office) åpent, noe med en lys bakgrunn. Ser du det samme problemet? (Ta et bilde, slik at du kan vise en annen person hvordan problemet ser ut.)

    • Hvis ikke, kan det være et problem med lysstyrkenivået i skjerminnstillingene.

    • Ta om mulig et bilde med mobiltelefonen din, og gå til neste trinn.

  3. Sammenlign skjermen med andre skjermer i samme modell. Sett et lignende bilde på begge skjermene (helst ikke et mørkt eller for det meste svart bilde). Er den ene skjermen vesentlig dårligere enn den andre?

    • Hvis skjermene ikke viser noen merkbar forskjell, er det mer sannsynlig at problemet er med din oppfatning enn noe reelt teknisk problem.

    • Hvis skjermbildene viser at skjermen din er vesentlig dårligere enn en annen lignende skjerm, kontakter du teknisk støtte i Dell. Vis om mulig et bilde av feilen, slik at Dell-teknikeren kan hjelpe deg videre.

MERK: Noe lyslekkasje kan påregnes når du ser på bilder med mørk bakgrunn i mørke rom. Disse skjermene fungerer som de skal, og oppfyller spesifikasjonene.

Varer som skal returneres med en erstatning med garantiskjerm.

Du finner en liste over Dell Gaming- eller Alienware-skjermer her: Vanlige spørsmål om Dell Gaming- og Alienware-skjermer

Tilbake til toppen

Informations supplémentaires

Anbefalte artikler

Her er noen anbefalte artikler relatert til dette emnet som kan være av interesse for deg.


Skjermikon Du finner mer informasjon om og hjelp med en skjerm, en stasjonær datamaskin, en bærbar datamaskin eller et nettbrett fra Dell på Dell-nettstedet for skjermstøtte.


Støtte ved utløpt service Utløpt service? Ikke noe problem. Gå til nettstedet Dell.com/support, skriv inn service-ID-en din og se tilbudene våre.

MERK: Tilbudene er bare tilgjengelige for PC-kunder i USA, Canada, Storbritannia, Frankrike, Tyskland og Kina. Server og lagring er ikke aktuelt.

Produits concernés

Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series
Propriétés de l’article
Numéro d’article: 000132299
Type d’article: Solution
Dernière modification: 22 Sep 2024
Version:  19
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.