Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Виправлення помилки TPM, яка виникала під час шифрування BitLocker на ПК з Dell

Résumé: У цій статті наведено відомості про те, як вирішити проблему з помилкою TPM під час шифрування BitLocker. Повідомляється про помилку: "Відсутнє необхідне вимірювання TPM".

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Cause

Інформація про причини відсутня.

Résolution

Введення

Під час запуску шифрування BitLocker повідомлялося про помилку TPM. Помилка, яка повідомляється, полягає в тому, що необхідне вимірювання TPM відсутнє. Наведений нижче посібник проведе вас через кроки, необхідні для вирішення цієї конкретної помилки. Якщо проблема не зникає, є подальший розділ виправлення неполадок, який має вирішити проблему.

Догори

Переконайтеся, що модуль TPM активовано

Важливо для початку переконатися, що ви використовуєте останню версію BIOS для вашої конкретної системи.

Ви можете отримати найновіший драйвер BIOS для вашої конкретної машини на сайті підтримки Dell:

  1. Переконайтеся, що ви ввели тег служби або код експрес-послуги з вашої системи або виберіть тип системи зі списку, що надається.

  2. Перейдіть до розділу «Драйвери » меню на сторінці.

    1. На лівій вкладці ви побачите необхідні оновлення на основі тегу або коду, який ви використовували.

    2. На правій вкладці ви зможете самостійно знайти оновлення, якщо ви вибрали лише тип системи.

      1. Переконайтеся, що ваша операційна система вибрана з випадаючого списку.

      2. Спускайтеся вниз по сторінці, поки не дійдете до ящика BIOS , виберіть драйвер, що зберігається там.

      3. Ви можете порівняти ревізію файлу з ревізією BIOS, яка відображається на головній сторінці BIOS.

  3. Щоб запустити файл, переконайтеся, що ПК підключено до електромережі, і двічі клацніть файл.

  4. Комп'ютер перезавантажиться. Коли він завантажиться назад в операційну систему, ви оновите ревізію BIOS. Оновлено з файлу, який ви зберегли та запустили.

ПРИМІТКА. Найпростіший і найшвидший спосіб потрапити в BIOS на системі Dell - це:
  1. Швидко торкніться клавіші F2 , коли побачите, що під час POST з'являється екран Dell Splash.

  2. Крім того, ви можете швидко натиснути клавішу F12 у той самий момент і вибрати BIOS/Startup у екранному меню, що з'явиться.

Перевірити статус модуля TPM можна кількома способами.

Перевірка в BIOS

Потрапивши в BIOS, нам потрібно щось підтвердити:

  1. Перейдіть до розділу Безпека TPM Security.

  2. Переконайтеся, що встановлено прапорець Активувати .

  3. Збережіть і вийдіть з BIOS.

Перевірка з Windows

Доступ до модуля TPM можна отримати доступ до модуля TPM і перевірити його в операційних системах Windows.

  1. Ви можете одночасно натискати клавіші Win+R як ярлик, щоб відкрити вікно запуску в більшості операційних систем Windows.

  2. Введіть TPM.msc у поле запуску та натисніть клавішу Enter .

  3. Відкриється консоль управління.

  4. На головній сторінці модуля можна визначити, чи активовано модуль TPM. Якщо ні, ви також можете активувати його звідси.

Догори


Очищення модуля TPM

ПРИМІТКА. Під час зміни режиму модуля TPM утиліта оновлення мікропрограми TPM попереджатиме вас про те, що дані, збережені в модулі TPM, не зберігатимуться. Власник TPM має отримати дозвіл.

Дані, які можуть бути видалені під час цього:

  • Ключі захисту BitLocker
    • Захист ключа BitLocker TPM може бути тимчасово призупинено за допомогою перемикача manage-bde.exe -disable без розшифрування вмісту на зашифрованому диску.
    • Протектор ключів BitLocker TPM можна повторно ввімкнути після зміни режиму вручну або вказавши кілька перезавантажень, перш ніж ОС автоматично знову активує протектор TPM.
  • Конфігурація віртуальної смарт-картки (корпоративна Windows 8.x+)
    • Віртуальну смарт-картку для входу потрібно повторно зареєструвати після зміни режиму TPM.
  • Значення вимірювань віддаленої атестації завантаження (корпоративна Windows 8.x+)
    • Служби віддаленої атестації Measured Boot можуть потребувати повторного ввімкнення або повторної реєстрації після зміни режиму TPM залежно від постачальника послуг віддаленої атестації
  • Інші секретні дані, що зберігаються програмним забезпеченням із підтримкою TPM (наприклад, Dell Data Protection)

Наступним кроком є очищення модуля TPM. Для цього є кілька способів:

З BIOS

  1. Перезавантажте комп'ютер

  2. Швидко торкніться клавіші F2 , коли побачите екран заставки Dell Splash під час запуску.

  3. Перейдіть до розділу Безпека TPM Security.

  4. Поставте галочку з позначкою « Очистити » або « Деактивувати».

  5. Вийдіть з BIOS, зберігши налаштування.

У PowerShell

  1. Виконайте цю команду з командного рядка:

    powershell clear-TPM

З операційної системи Windows

Доступ до модуля TPM можна отримати доступ до модуля TPM і перевірити його в операційних системах Windows.

  1. Ви можете одночасно натискати клавіші Win+R як ярлик, щоб відкрити вікно запуску в більшості операційних систем Windows.

  2. Введіть TPM.msc у поле запуску та натисніть клавішу Enter .

  3. Відкриється консоль управління.

  4. У розділі Дії праворуч натисніть Очистити модуль TPM.

  5. У полі Очистити захисне обладнання TPM установіть прапорець поруч із пунктом У мене немає пароля власника TPM і натисніть кнопку OK.

  6. Вам буде запропоновано перезавантажитися. Після екрана Dell POST вам буде запропоновано натиснути клавішу (зазвичай F10), щоб очистити TPM. Натисніть цю клавішу.

  7. Як тільки система перезавантажиться, вам буде запропоновано перезавантажити систему і слідувати інструкціям для включення TPM. Перезавантажувати.

  8. Після екрана Dell POST вам буде запропоновано натиснути клавішу, щоб увімкнути TPM. Натисніть цю клавішу (зазвичай F10).

  9. Після повернення на робочий стіл з'явиться майстер настроювання модуля TPM , у якому можна ввести пароль власника модуля TPM.

Після успішного очищення модуля TPM можна перевірити, чи це вирішило вашу проблему.

  1. Відкрийте консоль управління TPM в Windows, вона повинна повідомити, що TPM готовий до використання.

  2. Увімкніть шифрування BitLocker, чи шифрування успішно завершилося або не завершилося з тією ж помилкою, що й у разі відсутності необхідного вимірювання TPM.

    1. Якщо шифрування успішно завершилося, проблему вирішено.

    2. Якщо виникає така ж помилка, скористайтеся наступним розділом для подальшого усунення неполадок.

Догори


Перевірте завантажувальний сектор жорсткого диска

Якщо помилка відсутності необхідного вимірювання TPM не зникає, наступним кроком є спроба відновлення завантажувального сектора жорсткого диска.

Windows 7, 8 і 8.1 можуть встановлюватися на застарілий BIOS за допомогою MBR. Однак Windows 8, 8.1 і 10 були розроблені для установки на UEFI BIOS за допомогою завантажувача EFI і GPT.

ПРИМІТКА. Будь-який ремонт, який виконується з коренем жорсткого диска, має ймовірність того, що ремонт може піти не так. Це означає, що ви втратите всі дані на диску, резервні копії яких раніше не були створені. Найкраща практика – завжди виконувати повне резервне копіювання диска перед тим, як працювати з ним або операційною системою. Перемикач nt60 застосовує [новіший] код завантаження для BOOTMGR. SYS оновлює основний код завантаження на розділі, який використовується для завантаження Windows.

Для жорстких дисків з використанням MBR

Кроки схожі, але між типами операційних систем є відмінності.

Вікна 10

Ця операційна система використовує GPT і UEFI BIOS, а не MBR і застарілий BIOS.

Спробуйте знову зашифрувати за допомогою засобу BitLocker, і якщо проблема з тією самою помилкою TPM не зникає й після цього, зверніться до служби технічної підтримки для отримання додаткової допомоги.

ПРИМІТКА. Для GPT немає команди Bootsect. Структура GPT має справу з багатьма проблемами, для вирішення яких Bootsect був розроблений. Так що ніяких інструкцій про те, як користуватися цією командою, немає. Однак, якщо вам знадобиться ремонт завантажувача EFI, ви можете слідувати інструкціям у статті Як відновити завантажувач EFI на жорсткому диску GPT для Windows 7, 8, 8.1 і 10 на вашому ПК Dell.

Windows 8 і 8.1

Якщо у вас є інсталяційний носій:

  1. Вставте носій (DVD/USB) у комп'ютер і перезавантажте.

  2. Завантаження з носіїв.

  3. Виберіть Відновлення комп'ютера.

  4. Виберіть Виправлення неполадок.

  5. Виберіть у меню «Командний рядок ».

  6. Введіть і виконайте команду:

    bootsect /nt60 sys

Якщо у вас немає інсталяційного носія:

  1. Перезавантажте комп'ютер

  2. Швидко торкніться клавіші F8 після ввімкнення ПК, але до того, як з'явиться заставка Windows.

    Майте на увазі, що це може зайняти кілька спроб. Терміни для цього параметра були значно скорочені в порівнянні з тими, що були в Windows 7.

  3. У меню, що з'явиться, виберіть Відновлення комп'ютера .

  4. Виберіть «Командний рядок » на екрані «Усунення несправностей ».

  5. Введіть і виконайте команду:

    bootsect /nt60 sys

Вікна 7

Якщо у вас є інсталяційний носій:

  1. Вставте носій (DVD/USB) у комп'ютер і перезавантажте.

  2. Завантаження з носіїв.

  3. Виберіть Відновлення комп'ютера.

  4. Виберіть операційну систему та натисніть «Далі».

  5. Виберіть у меню «Командний рядок ».

  6. Введіть і виконайте команду:

    bootsect /nt60 sys

Якщо у вас немає інсталяційного носія:

  1. Перезавантажте комп'ютер

  2. Швидко торкніться клавіші F8 після ввімкнення ПК, але до того, як з'явиться заставка Windows.

  3. У меню, що з'явиться, виберіть Відновлення комп'ютера .

  4. Виберіть «Командний рядок » із «Параметрів відновлення».

  5. Введіть і виконайте команду:

    bootsect /nt60 sys

Догори

Informations supplémentaires

Produits concernés

Inspiron, Latitude, Vostro, XPS, Fixed Workstations
Propriétés de l’article
Numéro d’article: 000126671
Type d’article: Solution
Dernière modification: 30 Aug 2024
Version:  10
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.