Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Dell ExpressSign-in: Installation et suppression de l’application et du pilote

Résumé: L’article suivant fournit des informations étape par étape sur l’installation et la suppression de l’application et du pilote ExpressSign-In de votre système.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Remarque : Dell ExpressSign-in est le premier capteur de proximité pour PC au monde, optimisé par la technologie de détection de contexte d’Intel®. Il est actuellement disponible sur le nouvel ordinateur portable Latitude 7400 2-en-1. Si votre système ne dispose pas du capteur de proximité, vous ne serez pas en mesure d’exécuter cette application.

Cause

Aucune information sur la cause n'est disponible.

Résolution

La technologie permettant d’exécuter cette application est actuellement disponible sur l’ordinateur portable Latitude 7400 2-en-1:

  1. Consultez le site de support technique Dell.

  2. Saisissez votre numéro de série ou votre code de service express pour obtenir des pilotes compatibles avec la configuration de votre ordinateur.

    Vous pouvez également sélectionner l’ordinateur Latitude 7400 2-en-1 dans la liste de produits pour obtenir une liste générale des pilotes compatibles avec ce système.

  3. Cliquez sur la liste Pilotes et téléchargements dans le menu

  4. Assurez-vous que le bon système d’exploitation est sélectionné

  5. Sélectionnez Applications dans la liste déroulante catégorie

  6. Localiser le capteur de proximité Dell

  7. Cliquez sur le lien Télécharger.

  8. Après avoir double-cliqué sur le fichier d’installation, suivez les instructions à l’écran pour mettre à jour le BIOS vers cette version


 

Comment supprimer l’application et le pilote Dell ExpressSign-in

  1. Cliquez sur le menu Démarrer, saisissez les applications par mots clés, puis sélectionnez Applications & fonctionnalité dans les résultats.

  2. Saisissez le mot clé dell dans la barre de recherche et sélectionnez Dell ExpressSign-in dans les résultats.

  3. Cliquez sur Désinstaller.

  4. Saisissez le mot clé intel dans la barre de recherche et sélectionnez Intel(R) User Awareness Service dans les résultats.

  5. Cliquez sur Désinstaller.

  6. Redémarrez le système pour que les modifications prennent effet.

Informations supplémentaires

Produits concernés

Latitude 7400 2-in-1
Propriétés de l’article
Numéro d’article: 000177938
Type d’article: Solution
Dernière modification: 08 oct. 2024
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.