Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Nie można uruchomić klucza sprzętowego Dell Type-C do Ethernet w środowisku PXE

Résumé: Ten artykuł dotyczy problemu, który wpływa na rozruch PXE z klucza sprzętowego Dell Type-C do Ethernet.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Użytkownicy mogą nie być w stanie uruchomić środowiska PXE przy użyciu klucza sprzętowego Dell Type-C do Ethernet. Napotkany objaw polega na tym, że w menu rozruchu F12 nie ma opcji PXE.

    Cause

    Konfiguracja systemu BIOS.

    Résolution

    Rozwiązaniem jest ustawienie opcji Fastboot w systemie BIOS na "Thorough".  Opcje można znaleźć w sekcji PostBehavior>Fastboot. Aby uzyskać szczegółowe instrukcje dotyczące uruchamiania i konfigurowania systemu BIOS, należy zapoznać się z instrukcją obsługi komputera dostępną do pobrania z witryny pomocy technicznej firmy Dell: https://www.dell.com/support/home .

    W zależności od środowiska może być konieczne wprowadzenie następujących dodatkowych zmian konfiguracji, aby pomyślnie uruchomić środowisko PXE:

    • Funkcję PXE należy włączyć w obszarze karty sieciowej
    • Obecne systemy wymagają włączenia stosu sieciowego UEFI
    • Należy włączyć protokół IPV4 i wyłączyć protokół IPV6 (chyba że sieć jest skonfigurowana dla protokołu IPV6)

    Informations supplémentaires

    Polecane artykuły

    Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

    Produits concernés

    Desktops & All-in-Ones, Laptops, Workstations
    Propriétés de l’article
    Numéro d’article: 000148936
    Type d’article: Solution
    Dernière modification: 30 Aug 2024
    Version:  9
    Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
    Services de support
    Vérifiez si votre appareil est couvert par les services de support.