Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Як діагностувати та вирішити поширені проблеми з пам'яттю на ноутбуці Dell

Résumé: У наступній статті наведено інформацію про те, які проблеми з пам'яттю можна побачити та як їх усунути на ноутбуці Dell.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Cause

Інформація про причину недоступна.

Résolution

Усунення несправностей пам'яті ноутбука

У цій статті наведено інформацію про проблеми з пам'яттю в ноутбуках Dell, а також про те, як усунути та вирішити проблеми з пам'яттю. Виправлення неполадок пам'яті зазвичай розбивається на три розділи.

  • Діагностика
  • Устаткування
  • ПЗ

Поширені типи проблем з пам'яттю, які ви можете помітити.

  • Проблеми із запуском із кодами помилок пам'яті
  • Система не запускається через збій пам'яті
  • Система працює повільно через проблеми з пам'яттю

SLN284387_en_US__11381136142451.1366966165505.D2

(Рис.1.1 Світлодіоди стану)

SLN284387_en_US__21381136167296.1372679222.led

(Рис.1.2 Світлодіоди стану)

  • Система працює повільно, перестає відповідати або не відповідає, наприклад помилки синього екрана

SLN284387_en_US__31381136186047.20090530213015

(Рис.2 Помилка парності NMI на синьому екрані)

  • Повідомлення про помилки на екрані про зупинки, перевитрату пам'яті, розмір або проблеми зі зчитуванням

SLN284387_en_US__41381136321989.svchost-application-error

Рис.3.1 Помилка програми)

SLN284387_en_US__51381136342647.не_пам'яті

(Рис.3.2 Внутрішня помилка)

SLN284387_en_US__61381136362710.VMemory_error

(Рис.3.3 Помилка аплету)

  • Проблеми зі встановленням програмного забезпечення або операційної системи (операційної системи)

Більшість цього усунення несправностей виконується як частина спеціального посібника з усунення несправностей для певної несправності. Ця стаття є загальним оглядом, який може бути трохи більш детальним, ніж ви зазвичай бачите.

Догори


Діагностика

У цій статті ви розглянете діагностичні світлодіоди та коди для різних моделей.

  1. Перше, що потрібно зробити, це перевірити, чи може запуститися діагностика оцінки системи перед завантаженням (PSA).

    Коли комп'ютер вимкнено, одночасно натисніть і утримуйте клавішу Fn і кнопку живлення. Або швидко торкніться клавіші F12 під час завантаження комп'ютера та виберіть «Діагностика » в пам'яті, що з'явиться. У верхньому правому куті екрана має з'явитися повідомлення «Діагностичне завантаження вибрано ».

    НОТАТКИ:
    • Коли з'явиться можливість підключитися до Інтернету, можна запустити діагностику для конкретної пам'яті, перейти на сторінку онлайн-діагностики пам'яті .
      НОТАТКИ:
      • Тест запускається автоматично.
      • Можливо, вам буде запропоновано встановити або оновити програму SupportAssist , якщо так, дотримуйтесь підказок.
      • Тест може тривати 10-15 хвилин залежно від апаратного забезпечення комп'ютера.
    • Ви також можете запустити діагностику з нашого сайту підтримки.
      • "Швидкий тест" - Ця перевірка обладнання може тривати 10-15 хвилин залежно від апаратного забезпечення вашого комп'ютера.
      • "Full Test" - це поглиблений тест. Це може зайняти 40 хвилин або більше залежно від устаткування комп'ютера.
      • Custom Component Test – виберіть один або кілька конкретних апаратних тестів, які потрібно запустити.

        Щоб запустити певний тест, виконайте наступні кроки.

        1. Перейдіть на веб-сайт «Підтримка Dell».
        2. Вам буде запропоновано три варіанти ідентифікації вашого комп'ютера.

          Або:

          • Торкніться або клацніть список свого комп'ютера в розділі ЦЕЙ ПК.
            ПРИМІТКА: Якщо в розділі ЦЕЙ ПК немає списку для вашого комп'ютера, ви можете торкнутися або клацнути Завантажити та інсталювати SupportAssist. Він автоматично ідентифікує ваш комп'ютер. Дотримуйтеся вказівок, щоб завантажити та встановити SupportAssist.
          • Введіть сервісний тег, ідентифікатор продукту Dell або модель, а потім натисніть кнопку «Пошук » і виберіть свій комп'ютер зі списку.
          • Натисніть кнопку Переглянути всі продукти: Ви повинні вибрати тип пристрою, назву бренду, а потім модель продукту.
            ПРИМІТКА: Для отримання додаткової інформації перегляньте статтю бази знань Dell «Як знайти модель продукту вашого комп'ютера Dell».
        3. Перейдіть на вкладку ДІАГНОСТИКА .
        4. У розділі Custom Component Test (Тестування користувацьких компонентів) натисніть кнопку Вибрати окремі компоненти.
        5. Торкніть або клацніть, щоб установити прапорець поруч з одним або кількома компонентами, які потрібно перевірити.
        6. Натисніть кнопку «Запустити тест» і дотримуйтеся вказівок.
  2. Комп'ютер виконує апаратні самоперевірки тривалістю близько 15-20 хвилин. Коли вони завершаться, програма запитає, чи хочете ви запустити подальші тести пам'яті, які можуть зайняти ще 30 хвилин+. Якщо PSA пройдуть, то запустіть подальші тести пам'яті.

    1. Якщо всі тести пройшли, то потрібно перейти до програмного усунення несправностей.

    2. Якщо вони не впоралися, то зверніть увагу на код помилки і переходьте до наступного кроку.

  3. Якщо у вас є код помилки, ви хочете ознайомитися з наведеним нижче посібником. У ньому буде вказано, чи можна запустити новішу розширену діагностику на комп'ютері. Ця діагностика виявляє несправність модуля пам'яті DIMM або гнізда на комп'ютері.

    1. Якщо діагностика можлива і ви оновили їх на комп'ютері. Зверніться до служби підтримки з результатами діагностики, щоб продовжити цю проблему.

    2. Якщо діагностика неможлива для вашого комп'ютера або ви не можете оновити його. Ви хочете перейти до усунення несправностей обладнання.

    ПРИМІТКА: Щоб дізнатися, як це зробити, ви можете надіслати сервісний тег, помилку ePSA та код перевірки на сторінці перевірки продуктивності системи перед завантаженням SupportAssist .
Примітка: У вас є ноутбук Dell? Надішліть ноутбук на гарантійний ремонт, і ми проведемо діагностику та вирішимо проблему з запуском. Ця послуга доступна в Канаді, Франції, Німеччині, Італії, Нідерландах, Польщі, Великобританії та США.

Догори


Усунення несправностей обладнання

Концепція усунення несправностей апаратної пам'яті проста. Все зводиться до заміни деталей і доступу до свідомо справних робочих частин.

Всі ноутбуки зі знімною пам'яттю мають доступ до пам'яті через основу пристрою. Або відривається нижня панель, або є знімна кришка люка. Конкретні методи для вашого комп'ютера можна знайти в посібниках з обслуговування та посібниках користувача для вашої системи Dell.

  1. Якщо ви зіткнулися з ситуацією без публікації, першим кроком є повне видалення пам'яті з комп'ютера. Чи змінюється несправність?

    1. Якщо так, перейдіть до кроку 2.

    2. Якщо це не так, то ви хочете слідувати наведеному нижче посібнику з заборони публікацій.

  2. Чи є у вас відомий хороший подібний комп'ютер або відома справна робоча пам'ять, яку ви могли б замінити на цьому комп'ютері?

    1. Так, тоді поміняйте місцями свідомо справну пам'ять з пам'яттю цього пристрою і подивіться, куди піде несправність. Зв'яжіться з представником служби підтримки та дізнайтеся більше про це.

    2. Ні, переходьте до наступного кроку.

  3. Більшість ноутбуків в даний час поставляються з одним або двома модулями пам'яті. Найчастіше це два, тому що більша частина пам'яті призначена для кращої роботи в підібраних парах. Незалежно від того, скільки у вас модулів, наступний крок буде однаковим. Візьміть один модуль DIMM і перевірте його в будь-якому роз'ємі пам'яті. Зверніть увагу на результати та виконайте те саме з другим модульним модулям DIMM, якщо він у вас є. Чи змінюється проблема залежно від того, який модуль DIMM або який роз'єм використовується?

    1. Так. Якщо несправність пов'язана з DIMM або залишається з певним слотом на материнській платі, це означає, що несправність визначена. Хороша новина полягає в тому, що ви можете запустити апарат з обмеженим обсягом пам'яті, доки не зв'яжетеся зі службою підтримки, щоб повідомити про несправність.

    2. Ні. Чи однакова несправність, незалежно від того, до якого модуля DIMM або до якого слота встановлено пам'ять? Тоді або несправність не в пам'яті, або несправні і пам'ять, і слоти. Саме тому ми пропонуємо виконати крок 2. Я б рекомендував звернутися до служби підтримки, щоб продовжити цю справу.

Догори


Усунення несправностей програмного забезпечення

Кроки з усунення несправностей програмного забезпечення при проблемах з пам'яттю короткі і в основному стосуються віртуальної пам'яті, а не фізичної.

  1. Подальшу діагностику пам'яті можна запустити у Windows. Є кілька відомих тестів, з яких можна вибрати, наприклад, Memtest. Однак, швидше за все, ми підемо на результати, які вже запущені в діагностиці ПСА. Тим більше, що УРП включають у свої тести діагностику Memtest. Якщо ви отримуєте помилку від сторонньої діагностики, ми перевіряємо їх сумісність. Нам також знадобиться ключ до сторонніх кодів помилок. Краще пропустити це і перейти до наступного кроку.

  2. Щоб виключити несправність віртуальної пам'яті, я рекомендую перевірити кілька швидких речей на вашому персональному комп'ютері. По-перше, потрібно підтвердити, що Windows обробляє вашу віртуальну пам'ять? Перейдіть до панелі керування та продуктивності у вікні обладнання та перевірте налаштування. Скиньте його, якщо потрібно. Підтвердьте, з якого розділу виділяється віртуальна пам'ять? Комп'ютер призначає місце на жорсткому диску для заміни пам'яті з фізичної пам'яті. Інформація знаходиться в тому ж місці, де ви підтверджуєте, що персональний комп'ютер обробляє пам'ять. Перевірте цей розділ і переконайтеся, що на ньому є принаймні 6-10 ГБ. Більшість файлів підкачки мають розмір лише 2-4 ГБ, але якщо персональний комп'ютер обробляє це, він може змінити розмір за потреби. Налаштувавши цю функцію, перевірте комп'ютер, щоб побачити, чи не повертається несправність. Якщо все-таки переходьте до наступного кроку.

    Віртуальна пам'ять

    Якщо на комп'ютері не вистачає оперативної пам'яті (ОЗП), необхідної для виконання програми або операції, Windows використовує віртуальну пам'ять для компенсації.

    Віртуальна пам'ять поєднує фізичну оперативну пам'ять з тимчасовим простором на жорсткому диску. Коли оперативна пам'ять закінчується, віртуальна пам'ять переміщує дані з оперативної пам'яті в простір, який називається файлом підкачки. Переміщення даних у файл підкачки та з нього звільняє оперативну пам'ять для завершення його роботи.

    Чим більше оперативної пам'яті на комп'ютері, тим швидше запускаються програми. Якщо нестача оперативної пам'яті уповільнює роботу комп'ютера, у вас може виникнути спокуса збільшити віртуальну пам'ять, щоб компенсувати це. Однак ваш комп'ютер може зчитувати дані з оперативної пам'яті швидше, ніж з жорсткого диска, тому додавання оперативної пам'яті є кращим рішенням.

  3. Ви можете відстежувати використання пам'яті за допомогою диспетчера завдань і винятків журналу подій. Це дозволить вам відстежити, чи була певна програма, процес або пристрій, які збігалися з помилками. Крім того, чи високе використання пам'яті? Якщо ви можете отримати доступ до середовища Windows, щоб відстежувати їх, це зменшить кількість проблем, які ви повинні перевірити. Нижче я включив посилання на сторінку переходу з інструкціями щодо цих методів для кожної з різних операційних систем.

    1. Якщо диспетчер завдань показує високе використання пам'яті, можливо, вам знадобиться більше пам'яті, оскільки встановлено недостатньо для виконання всіх потрібних завдань на комп'ютері. Це означало б заміну оригінальної пам'яті на модулі DIMM більшого розміру, які ви придбали.

    2. Якщо диспетчер завдань показує, що проблема пов'язана з операційною системою, програмою або процесом. Ви можете використовувати безкоштовну сторонню перевірку на шкідливе програмне забезпечення, наприклад Malware bytes. Якщо проблема не зникає, відновіть або перевстановіть версію операційної системи, щоб вирішити проблему. 

Догори

Informations supplémentaires

Рекомендовані статті

Ось кілька рекомендованих статей, пов'язаних з цією темою, які можуть вас зацікавити.


Позагарантійна підтримка Закінчилася гарантія? Не проблема, перегляньте веб-сайт Dell.com/support , введіть свій сервісний тег Dell і перегляньте наші пропозиції.

ПРИМІТКА: Пропозиції доступні лише для клієнтів персональних комп'ютерів у США, Канаді, Великобританії,Франції, Німеччині та Китаї.  Сервер і сховище не застосовуються.

Produits concernés

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Workstations
Propriétés de l’article
Numéro d’article: 000126066
Type d’article: Solution
Dernière modification: 10 Oct 2024
Version:  18
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.