Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

L’ordinateur portable Alienware ne détecte pas ses cartes vidéo séparées

Résumé: Cet article vous aide à dépanner vos systèmes mobiles Alienware. Il contient les solutions/correctifs les plus courants.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les modèles Alienware M17x R3, R4, M18x R1, R2, Alienware 14, 17 et 18 sont dotés d’un adaptateur graphique intégré, dont l’objectif principal est de fournir un écran vidéo écoénergététique et d’économiser de l’énergie (par exemple, lorsque le système fonctionne sur batterie sans prise secteur disponible).

Cause

Aucune information sur la cause n'est disponible.

Résolution

Ce mode peut être défini manuellement par:

  1. Appuyez sur [Fn]+[F7] (pour Alienware M17x R3, R4, M18x R1, R2) et [Fn]+[F5] (pour Alienware 14, 17, 18) sur le bureau Windows et redémarrez l’ordinateur lorsque vous y êtes invité.
  2. Il est automatiquement défini, chaque fois que l’ordinateur est démarré en mode batterie (non connecté à un adaptateur CA branché) et les systèmes équipés de la technologie nVidia Optimus (processeur graphique intégré + 1 processeur graphique séparé Nvidia).

Lorsque les systèmes Alienware M17x R3, R4, R5 (exécutant une carte vidéo séparée ATI) & M18x R1, R2, R3 exécutant SLI/Crossfire (deux cartes vidéo séparées) ou un processeur graphique ATI unique, le système mobile fonctionne en mode carte graphique intégrée, le Gestionnaire de périphériques windows affiche uniquement la carte graphique Intel HD en tant qu’adaptateur vidéo alienware mobile actuel.

Pour utiliser toutes les cartes vidéo des systèmes Alienware M17x R3, R4, R5 et M18x R1, R2 et R3, il est nécessaire de basculer l’ordinateur en mode séparé. Pour ce faire, suivez la procédure suivante:

  1. Connectez les systèmes Alienware M17x R3, R4, R5 ou M18x R1, R2, R3 à son adaptateur CA. Ensuite, connectez l’adaptateur CA à une prise murale.
  2. Appuyez sur [Fn]+[F7] ou [Fn]+[F5] pour passer du mode carte graphique intégrée au mode carte graphique séparée. Redémarrez l’ordinateur lorsque vous y êtes invité.

Si la vidéo séparée semble toujours désactivée ou manquante sur votre système, consultez le Gestionnaire de périphériques Windows. Dans la section Adaptateurs d’affichage, vous devriez voir la carte séparée (ATI/NVidia), si aucune carte n’est répertoriée, vérifiez dans la configuration du BIOS et assurez-vous qu’elle est détectée. Vous pouvez également modifier l’affichage principal dans l’onglet Avancé et choisir PEG/SG.

L’image illustre la configuration du BIOS Alienware
Image 1: Carte graphique séparée non détectée/image activée

L’image illustre l’écran de configuration du BIOS Alienware ultérieur
2: Carte graphique séparée détectée/activée et carte graphique intégrée désactivée.

Note: Si les touches [FN]+[F7] ou [Fn]+[F5] ne fonctionnent pas, veuillez désinstaller et réinstaller le pilote d’affichage à l’écran (pilote OSD) à l’aide de la dernière version disponible dans la section Pilotes et téléchargements.

Si vous ne pouvez toujours pas activer la carte graphique séparée, vous pouvez essayer de flasher/mettre à jour le BIOS du système vers la même version ou la dernière version. Regardez dans la section Pilotes et téléchargements du BIOS de votre système et exécutez-le. Mises à jour du BIOS Dell

Conseil : Si, après l’exécution de la mise à jour du BIOS, vous ne démarrez pas, vérifiez si votre système a été conçu avec raid et configurez-le et que le menu du BIOS démarre à nouveau.

Informations supplémentaires

Produits concernés

Alienware 14, Alienware 17, Alienware 18, Alienware M17X R3, Alienware M17x R4, Alienware M18x, ALIENWARE M18X R2
Propriétés de l’article
Numéro d’article: 000142570
Type d’article: Solution
Dernière modification: 24 Jul 2023
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.