Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Falla de comunicación de la Impresora láser Dell en una red cableada

Résumé: Consulte las instrucciones para solucionar los errores de comunicación de red por cable de la impresora láser.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

No hay información sobre los síntomas.

Cause

No hay información sobre la causa.

Résolution

Nota: En el caso de las ubicaciones de los puertos, las instrucciones para imprimir informes y restablecer la configuración de la impresora (restablecer NVRAM), consulte la Dell guías de usuario/manuales.
  • Compruebe que la impresora esté seleccionada como impresora predeterminada y que esté en línea enImpresoras y faxes.
  • Imprima una página deConfiguraciónde la impresora o de Configuración de redpara utilizarla como referencia para la configuración de red de la impresora.
  • Descargue e instale el firmware más reciente para su impresora.
  • Compruebe los indicadores luminosos de estado de la tarjeta de red en la parte posterior de la impresora:
    • Una luz permanente o sin luces:
      1. Desconecte y vuelva a conectar el cable de red.
    • Conecte un equipo de funcionalidad comprobada a la red con el cable de red de la impresora para probarlo. Si el equipo no accede a la red, adquiera un cable de para sustituirlo.
  • Si el equipo accede a la red con el cable de red de la impresora, vuelva a conectar la impresora y restablezca la impresora a sus valores predeterminados (restablecimiento de NVRAM).
  • Imprima la configuración de la impresora o la página Configuraciónde la red y compruebe si la impresora tiene una dirección IP. Si la impresora no tiene una dirección IP, póngase en contacto con el servicio de asistencia técnica.
  • Una luz permanente y una luz parpadeante:
    1. Imprima una página de Configuración de la impresora o de Configuración de red y consulte la configuración de red de la impresora.
  • Intente hacer ping en la dirección IP de gateway y en Soporte de Dell para probar la conexión a Internet. Si se agota el tiempo de espera de la petición de ping, póngase en contacto con el administrador de la red para quecorrija el problema de la red o le proporcione la configuración adecuada de la red.
  • Si el comando ping se realiza correctamente, intente realizar un ping en la dirección IP de la impresora. Si el comando ping se realiza correctamente, compruebe que la dirección IP en la fichaPuertosen las propiedades del controlador de la impresora coincida con la dirección IP de la página de prueba de la impresora.
  • Si se produce un error al realizar el ping en la impresora, restablezca la impresora a sus valores predeterminados (restablecimiento de la NVRAM).
  • Imprima una página de Configuraciónde la impresora o de Configuración de red ybusquela dirección IP de la impresora. Compruebe que la dirección IP sea válida para la red.
    • La dirección IP es válida: Intente hacer ping en la impresora nuevamente.
      • Si se agota el tiempo de espera de la petición de ping, póngase en contacto con el administrador de la red para quecorrija el problema de la red o le proporcione la configuración adecuada de la red.
      • Si el comando ping se realiza correctamente, compruebe que la dirección IP en la fichaPuertosen las propiedades del controlador de la impresora coincida con la dirección IP de la página de prueba de la impresora.
    • La dirección IP no es válida: Asigne manualmente una dirección IP a la impresora e intente ejecutar el comando ping en la impresora. Si el ping todavía falla,póngase en contacto con el soporte técnico.

Produits concernés

Dell 1100 Laser Mono Printer, Dell 1110 Laser Mono Printer, Dell 1130n Laser Mono Printer, Dell 1133 Laser Mono Printer, Dell 1230c Color Laser Printer, Dell 1250c Color Laser Printer, Dell 1600n Multifunction Mono Laser Printer , Dell 1700/n Mono Laser Printer, Dell 1720/dn Mono Laser Printer, Dell 2135cn Color Laser Printer, Dell 2145cn Multifunction Color Laser Printer, Dell 2155cn/cdn Color Laser Printer, Dell 2335dn Multifunctional Laser Printer, Dell 3115cn Color Laser Printer, Dell 3330dn Mono Laser Printer, Dell 3333/3335dn Mono Laser Printer, Dell 5130cdn Color Laser Printer, Dell 5210n Mono Laser Printer, Dell 5230n/dn Mono Laser Printer, Dell 5310n Mono Laser Printer, Dell 5330dn Workgroup Mono Laser Printer, Dell 5350dn Mono Laser Printer, Dell 5535dn Mono Laser MFP, Dell 7130cdn Color Laser Printer, Dell B1163 Multifunction Mono Laser Printer, Dell B1163/W Multifunction Mono Laser Printer, Dell P1500 Personal Mono Laser Printer, Dell Wireless Printer Adapter 3300 ...
Propriétés de l’article
Numéro d’article: 000134375
Type d’article: Solution
Dernière modification: 13 Apr 2021
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.