Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.
Certains numéros d’article ont peut-être changé. Si ce n’est pas ce que vous recherchez, essayez de faire une recherche sur tous les articles. Rechercher des articles

How to Roll Back Windows 10 Upgrade to a Previous Operating System

Résumé: Learn how to roll back or restore Windows 10 from a new feature update to the previous version, or to roll back to a previous version of Windows after upgrade.

Cet article concerne   Cet article ne concerne pas 

Symptômes

Cause

About Windows 10 rollback

When a computer is upgraded from Windows 7 SP1 or Windows 8.1 to Windows 10, the previous version of Windows is retained on the hard drive for approximately 28 days. This feature allows a user to revert back to the previous version of Windows for any reason. After 10 days (30 days in versions of Windows 10 prior to Anniversary Edition) the old version of Windows is removed to free up space on the hard drive.

Note: Computers with small storage devices that required a USB flash drive to upgrade to Windows 10 will need the USB flash drive to revert to the previous operating system.

Résolution

How to roll back Windows 10 to a previous version of Windows

  1. If your computer is unplugged, be sure to plug it into wall power and click Next.

  2. Click Start SLN299024_en_US__1WinKey, then type "recovery".

  3. Select Recovery options (System Setting).

  4. Under Recovery, select Go back to Windows [X], where [X] is the previous version of Windows.

  5. Select a reason for going back, then click Next.

  6. Click Go back to Windows [X].

  7. Follow the on-screen instructions to complete the rollback.

When the rollback process is complete, the computer will boot into your previous version of Windows. If you used a password to log into your previous version of Windows, you will need to know it to log in.

Informations supplémentaires

Produits concernés

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Propriétés de l’article
Numéro d’article: 000139184
Type d’article: Solution
Dernière modification: 08 Jul 2024
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.
Propriétés de l’article
Numéro d’article: 000139184
Type d’article: Solution
Dernière modification: 08 Jul 2024
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.