Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

XPS 笔记本电脑上未检测到网络摄像头或 Windows Hello 问题

Résumé: 本文讨论在最近的网络摄像头驱动程序更新后,未检测到 XPS 13 Plus 9320 和 XPS 13 9315 网络摄像头或 Windows Hello 错误。

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

受影响的平台:

  • XPS 13 9315
  • XPS 13 Plus 9320

XPS 13 Plus 9320 网络摄像头可能会在最近的驱动程序更新后停止工作并显示错误代码 0xA00F4244 ,或者 Windows Hello 和面部识别无法响应。

Cause

不正确的英特尔 UsbBridge 提交给 Windows 更新的通用驱动程序导致此故障。

Résolution

必须按照 戴尔驱动程序和下载中的正确顺序安装以下驱动程序:

提醒:
  • 运行 SupportAssist 或 Dell Command |更新将安装所有这些。
  • 戴尔网站上的驱动程序包包含一个脚本,用于卸载有问题的驱动程序文件。如果 Windows 更新安装了此相同的驱动程序版本,则它不包括解决问题所需的脚本。确保从上面链接的戴尔站点安装更新。
  1. Intel UHD 显卡驱动程序
  2. Intel Integrated Sensor Solution 驱动程序
  3. 英特尔串行 IO 驱动程序
  4. 适用于摄像头的英特尔 2D 映像/MCU/视觉感知控制器驱动程序版本 73.22000.1.23、A03 或更高版本
  5. 英特尔管理引擎组件安装程序
提醒:如果使用最新的摄像头驱动程序未解决问题,请联系戴尔技术支持寻求帮助。在联系戴尔技术支持之前,请确保已在系统 BIOS 中启用摄像头。
 

摄像头已在 BIOS 中启用

Informations supplémentaires

推荐的文章

以下是您可能会感兴趣的与此主题相关的一些推荐文章。

Produits concernés

XPS 13 9315, XPS 13 Plus 9320
Propriétés de l’article
Numéro d’article: 000218802
Type d’article: Solution
Dernière modification: 06 Aug 2024
Version:  26
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.