Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

DellモニターのUSBダウンストリーム ポートに関する問題のトラブルシューティング

Résumé: Dell製モニターのUSBダウンストリーム ポートが機能しない理由について説明します。認識の問題を修正し、適切な接続を確保する方法について説明します。一般的な問題の解決策を見つける。

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

  • USBダウンストリーム ポートは、Dellモニターでは機能しません。
  • モニターのUSBポートにUSBデバイスが接続されている場合、USBデバイスは認識されません。

この問題は、ほとんどの場合、DellモニターがHDMIまたはDisplayPortケーブルを使用してコンピューターに接続されている場合に発生します。

対象製品

  • USBダウンストリーム ポートを搭載したDellモニター(図1および2)。
メモ: USBダウンストリーム ポートの場所は、Dellモニターによって異なります。モデル固有の情報については、Dellモニターのユーザー マニュアルを参照してください。

下部にUSBダウンストリーム ポートを備えたP2421Dモニターの例
図1: 下部にUSBダウンストリーム ポートを備えたP2421Dモニターの例。

左側にUSBダウンストリーム ポートを備えたP2421Dモニターの例。
図2:左側にUSBダウンストリーム ポートを備えたP2421Dモニターの例。

Cause

この問題は、USBアップストリーム ケーブルがDellモニターとコンピューターの間に接続されていない場合に発生します。

HDMIケーブルとDisplayPortケーブルは、オーディオとビデオのみをサポートしています。データ転送の場合は、USBアップストリーム ケーブルをDellモニターとコンピューターの間に接続する必要があります。

メモ: DellモニターのUSB-C入力(DisplayPortまたはThunderbolt)ポートは、オーディオ、ビデオ、データ転送をサポートしています。USB-C入力(DisplayPortまたはThunderbolt)ポートは、一部のDellモニターで使用できます。お使いのDellモニターにUSB-C入力(DisplayPortまたはThunderbolt)ポートがあるかどうかを確認するには、お使いのDellモニターのユーザー マニュアルを参照してください。

Résolution

DellモニターのUSBダウンストリーム ポートが機能することを確認するには、Dellモニターとコンピューターの間にUSBアップストリーム ケーブルを接続します。

Dellモニターには、USB Type-BまたはUSB-Cアップストリーム ポートがあります。互換性のあるUSBアップストリーム ケーブルは、Dellモニターに同梱されています。

  1. USB Type-Bアップストリーム ポートを搭載したDellモニター - Dellモニターとコンピューターの間で、付属のUSB Type-BをUSB Type-Aアップストリーム ケーブルに接続します。

    USB Type-Bアップストリーム ポートを搭載したP2421Dモニターの例
    図3:USB Type-Bアップストリーム ポートを搭載したP2421Dモニターの例。

  2. USB-Cアップストリーム ポートを搭載したDellモニター - Dellモニターのアップストリーム ポートとコンピューターの間に、付属のUSB-C - USB-Cケーブルを接続します。コンピューターにUSB-Cポートがない場合は、USB-C - USB-Aケーブルを使用します(オプションで購入)。

Informations supplémentaires

推奨記事

ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。

Produits concernés

Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series
Propriétés de l’article
Numéro d’article: 000189810
Type d’article: Solution
Dernière modification: 08 Feb 2024
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.