Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

วิธีแก้ไขปัญหาและแก้ไขปัญหา NIC แบบมีสายกับคอมพิวเตอร์เดสก์ท็อป

Résumé: บทความนี้ให้ข้อมูลเกี่ยวกับวิธีการระบุและแก้ไขปัญหาเกี่ยวกับ Network Interface Controller (NIC) แบบรวมบนคอมพิวเตอร์เดสก์ท็อปของ Dell

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Cause

การแก้ไขปัญหาเกี่ยวกับ NIC ในตัว

 

คู่มือนี้จะนําคุณผ่านขั้นตอนการแก้ไขปัญหาทั่วไปเพื่อระบุและแก้ไขปัญหาเครือข่ายแบบมีสายกับคอมพิวเตอร์เดสก์ท็อปของคุณ

ความผิดพลาดของเครือข่ายแบบมีสายทั่วไปแบ่งออกเป็นสามประเภท:

  • ไม่มีการเชื่อมต่อ
  • การเชื่อมต่อไม่ต่อเนื่อง
  • การเชื่อมต่อช้า

อย่างไรก็ตาม ขั้นตอนการแก้ไขปัญหาบางอย่างเป็นเรื่องปกติสําหรับทุกข้อผิดพลาด

Résolution

การแก้ไขปัญหาฮาร์ดแวร์

 

  1. ตรวจสอบว่าไม่มีความเสียหายกับพอร์ต Network Internet Controller (NIC) หรือสายเคเบิล:

    • หากมีความเสียหายคุณต้องตรวจสอบสถานะการรับประกันของคุณ หากไม่รวมการดูแลโดยไม่ตั้งใจการซ่อมแซมใด ๆ จะมีค่าใช้จ่าย

    • หากไม่มีความเสียหายคุณควรดําเนินการต่อด้วยคําแนะนํา

  2. ตรวจสอบให้แน่ใจว่าสายเคเบิลเครือข่ายเชื่อมต่ออย่างแน่นหนาทั้งที่ด้านหลังของคอมพิวเตอร์และเราเตอร์หรือจุดเชื่อมต่อเครือข่าย วิธีนี้ช่วยแก้ปัญหาของคุณได้หรือไม่?

    • ใช่ปัญหาของคุณได้รับการแก้ไขและเป็นปัญหาการเชื่อมต่อทางกายภาพ

    • ไม่จากนั้นดําเนินการกับคําแนะนํา

  3. บูตคอมพิวเตอร์ลงใน BIOS และดูพอร์ต NIC บนคอมพิวเตอร์ของคุณไฟ LED ลิงก์อีเทอร์เน็ตเปิดปิดหรือกะพริบหรือไม่? คุณสามารถบูตเข้าสู่ BIOS ได้โดยแตะที่ปุ่ม F2 อย่างรวดเร็วเมื่อคอมพิวเตอร์เริ่มทํางาน:

    • หากไฟ LED ติดแสดงว่าคอมพิวเตอร์ของคุณกําลังรับเครือข่ายของคุณและมีการเชื่อมต่ออยู่ ไปที่ขั้นตอนที่ 4

    • หากไฟ LED ดับแสดงว่าตรวจไม่พบเครือข่ายและไม่มีการเชื่อมต่อ:

      1. ยืนยันว่า NIC ถูกเปิดใช้งานใน BIOS และหากไปที่ขั้นตอนที่ 4

      2. ยืนยันว่า NIC ถูกเปิดใช้งานใน BIOS และหากไม่ใช่ - ลองเปิดใช้งาน วิธีนี้จะช่วยแก้ไขปัญหาของคุณหรือคุณต้องติดต่อฝ่ายสนับสนุนด้านเทคนิคของคุณเพื่อดําเนินการต่อไป

    • หากไฟ LED กะพริบแสดงว่า NIC กําลังสื่อสารบนเครือข่าย ดําเนินการต่อไปยังขั้นตอนที่ 4

พอร์ตอีเธอร์เน็ต

  1. ตัดพอร์ต NIC ที่หลวมโดยการเขย่าสายเคเบิล NIC ในขณะที่ยังคงเสียบอยู่ที่ปลายทั้งสองด้าน สถานะไฟ LED NIC เปลี่ยนไปเมื่อย้ายสายเคเบิลหรือไม่?

    • หากเป็นเช่นนั้นและสายเคเบิลถูกตัดออกคุณต้องติดต่อฝ่ายสนับสนุนของคุณเพื่อรายงานปัญหาฮาร์ดแวร์

    • หากไม่เป็นเช่นนั้นให้ไปที่ส่วนถัดไป


 

การแก้ไขปัญหาซอฟต์แวร์

 

  1. ขั้นตอนต่อไปคือกฎระบบปฏิบัติการออกจากปัญหา คุณสามารถทําได้โดยการแลกเปลี่ยนฮาร์ดไดรฟ์สองวิธีในลักษณะเดียวกับที่เราทําสายเคเบิลก่อนหน้านี้และดูว่าความผิดพลาดเป็นไปตามไดรฟ์หรืออยู่กับเครื่องหรือไม่? หรือคุณสามารถบูตจาก Ubuntu Live CD และดูว่าเห็นปัญหาเดียวกันหรือไม่?

    • ลิงค์ดาวน์โหลด Ubuntu ไฮเปอร์ลิงก์นี้จะนําคุณไปยังเว็บไซต์ภายนอก Dell Technologies

    • หากพบข้อผิดพลาดเมื่อบูตจากซีดีสดหรือจากฮาร์ดไดรฟ์ที่ใช้งานได้ดีโปรดติดต่อฝ่ายสนับสนุนของคุณเพื่อดําเนินการต่อไป

    • ข้อผิดพลาดจะไม่เห็นในแผ่นซีดีสดหรือทํางานได้ดีกับที่รู้จักกันดีทํางานฮาร์ดไดรฟ์ติดตั้ง ดําเนินการตามคําแนะนํา

หมายเหตุ: ฉันขอแนะนําให้ตรวจสอบคู่มือผู้ใช้สําหรับรุ่นคอมพิวเตอร์ของคุณมันให้คําแนะนําในการถอดและประกอบชิ้นส่วน หากคุณไม่มี Ubuntu Live CD คุณสามารถดาวน์โหลด ISO ได้จากลิงค์ด้านล่าง ในการบูตจากซีดีให้แตะอย่างรวดเร็วบนปุ่ม F12 เมื่อเริ่มต้นระบบและเลือกตัวเลือกที่ถูกต้องจากเมนู Boot once

เมนู Dell Boot Once

  1. หากข้อผิดพลาดถูก จํากัด ให้แคบลงจนถึงปัญหาการกําหนดค่าซอฟต์แวร์คําถามแรกที่ต้องถามคือการติดตั้งใหม่หรือสร้างภาพคอมพิวเตอร์ใหม่จะเร็วกว่าการแก้ไขปัญหาเพิ่มเติมหรือไม่ คุณรู้จากการแก้ไขปัญหาก่อนหน้านี้ว่าการติดตั้งใหม่สามารถแก้ไขปัญหาได้อย่างแน่นอน แต่อาจใช้งานได้มากขึ้นอยู่กับซอฟต์แวร์และข้อมูลใดในคอมพิวเตอร์และวิธีที่คุณทําการสํารองข้อมูล:

    • หากเร็วกว่าสําหรับคุณ ให้ติดตั้งใหม่หรือสร้างภาพคอมพิวเตอร์ใหม่เพื่อแก้ไขปัญหาของคุณ

    • ถ้าไม่เช่นนั้นให้ดําเนินการตามคําแนะนํา

  2. ขั้นตอนแรกที่ง่ายที่สุดในการแก้ไขปัญหาบนคอมพิวเตอร์ที่ใช้ Windows คือการเรียกใช้ตัวแก้ไขปัญหาเครือข่ายจากการตั้งค่า ตัวแก้ไขปัญหาสามารถแก้ไขปัญหาของคุณหรือต้องดําเนินการในขั้นตอนถัดไป

  3. ถอนการติดตั้งไดรเวอร์ NIC จาก Device Manager และติดตั้งไดรเวอร์ล่าสุดจากเว็บไซต์สนับสนุนสําหรับรุ่นคอมพิวเตอร์ของคุณ วิธีนี้จะช่วยแก้ปัญหาได้หรือคุณต้องดําเนินการขั้นตอนต่อไป ไปที่กล่องเรียกใช้และพิมพ์ mmc devmgmt.msc เปิดตัวควบคุมเครือข่ายบนกล่องที่ปรากฏขึ้นและคลิกขวาที่ NIC ในตัวและเลือกถอนการติดตั้ง

  4. เปรียบเทียบการกําหนดค่าของคุณกับคอมพิวเตอร์ที่ใช้งานได้และดูว่ามีความแตกต่างหรือไม่? ถ้าเป็นเช่นนั้นให้เปลี่ยนการตั้งค่าเพื่อแสดงว่าอยู่ในคอมพิวเตอร์ที่ใช้งานได้ คุณสามารถเปิดพรอมต์คําสั่งและมีหลายคําสั่งที่คุณสามารถตรวจสอบได้ ไปที่กล่อง Run และพิมพ์ cmd หน้าต่างสีดําจะเปิดขึ้นพร้อมพรอมต์คําสั่ง:

    Ipconfig /ทั้งหมด

    คําสั่งนี้แสดงรายการการเชื่อมต่อทั้งหมดบนคอมพิวเตอร์ของคุณ

    ipconfig /ปล่อย

    คําสั่งนี้จะดรอปที่อยู่ IP ของคุณกับผู้ให้บริการอินเทอร์เน็ต (ISP) ของคุณ

    Ipconfig /ต่ออายุ

    คําสั่งนี้จะรับที่อยู่ IP ใหม่

    Tracert *ip หรือ URL เว็บ*

    คําสั่งนี้จะแสดงจํานวนการกระโดดและระยะเวลาที่ DNS ใช้ในการแก้ไขที่อยู่และนําคุณไปยังหน้าหรือไซต์เฉพาะ ยิ่งกระโดดและใช้เวลานานเท่าไหร่ก็ยิ่งมีโอกาสเกิดปัญหา DNS มากขึ้นเท่านั้น รีเซ็ต DNS ของคุณเพื่อแก้ไข

    Ping *ip หรือ URL เว็บ*

    การดําเนินการนี้จะตรวจสอบการเชื่อมต่อของคุณกับไซต์โดยไม่นําไซต์ขึ้นมาหรือใช้สิ่งใดก็ตามที่อาจเสียหายหรือปิดใช้งานในระบบปฏิบัติการของคุณ มันเป็นการตรวจสอบขั้นพื้นฐาน

  5. หากไม่ได้ผลคุณสามารถรีเซ็ตสแต็ค TCP / IP หากวิธีนี้ไม่สามารถแก้ปัญหาได้ ให้ดําเนินการในขั้นตอนถัดไป

  6. คุณอาจติดมัลแวร์ที่หยุดการเชื่อมต่อ NIC ของคุณ นี่คือการป้องกันไม่ให้คุณวินิจฉัยและดาวน์โหลดซอฟต์แวร์กําจัด. ฉันขอแนะนําให้เรียกใช้การสแกนกับแอปพลิเคชันของบุคคลที่สามหากเป็นไปได้ มีโปรแกรมฟรีแวร์ต่างๆเช่น Malwarebytes หากโปรแกรมประเภทนี้ไม่รับปัญหาใด ๆ โปรแกรมจะออกจากการติดตั้งอิมเมจหรือระบบปฏิบัติการใหม่เพื่อแก้ไขปัญหานี้

เพื่อบันทึกการโทรหรือแก้ไขปัญหาเพิ่มเติม ติดต่อเราออนไลน์ผ่านการแชท Twitter และอีเมลหรือคุณสามารถโทรติดต่อสายสนับสนุนในพื้นที่ของคุณ หากคุณไปที่ ไซต์สนับสนุนและตรวจสอบให้แน่ใจว่าได้ตั้งค่าเป็นประเทศหรือภูมิภาคของคุณ คลิกที่ลิงค์ติดต่อเราเพื่อดูข้อมูลล่าสุดเกี่ยวกับวิธีการติดต่อ

Informations supplémentaires

Produits concernés

Desktops & All-in-Ones, Fixed Workstations
Propriétés de l’article
Numéro d’article: 000179426
Type d’article: Solution
Dernière modification: 23 Aug 2024
Version:  10
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.