Skip to main content
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

TPM 無法在 1.2 或 2.0 之間變更,因為 TPM 為擁有狀態

Résumé: 本文說明 TPM 因為處於擁有狀態而無法設定的問題。

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

無法設定 TPM,因為它已處於擁有狀態。

Cause

每次重新啟動具有 TPM 的 Windows 10 系統時,Windows 10 會自動取得 TPM 的擁有權,除非明確指示 Windows 10 不要取得所有權。

升級至 TPM 2.0 或降級至 TPM 1.2 的程序需要在變更前釋放所有權。

Résolution

這些指示可防止 Windows 10 自動重新取得 TPM 的擁有權:
  1. 以系統管理員身分執行 PowerShell:(在搜尋方塊中輸入 PowerShell,在功能表上的 PowerShell 上按一下滑鼠右鍵,然後按一下以 系統管理員身分執行。(請參閱圖 1.)

    SLN302620_en_US__1Opening-Powershell-with-admin(含管理員)
    圖 1.開啟 PowerShell
  2. 在 Powershell 中執行下列命令:Disable-TpmAutoProvisioning ,然後按下 Enter 鍵。(請參閱圖 2。)

    SLN302620_en_US__2Disable-TPM 自動隨需分配
    圖 2.停用 PowerShell 中的 TPM 自動佈建。
  3. 如果已安裝 Dell Data Protection (DDP),您將必須完成下列額外步驟:
    1. 開啟 Services Desktop 應用程式 (在搜尋方塊中輸入 services.msc,然後按下 Enter 鍵)
    2. DellMgmtAgent Windows 服務設為已停用
    3. 停止 DellMgmtAgent Windows 服務
    4. DellMgmtLoader Windows 服務設為已停用
    5. 停止 DellMgmtLoader Windows 服務
    6. 繼續清除 TPM
  4. 在搜尋方塊中,輸入命令: tpm.msc ,然後按下 Enter 鍵 以開啟 TPM 管理主控台。(請參閱圖 3.)

    SLN302620_en_US__3Clear-TPM
    圖 3.TPM 管理主控台
  5. 選擇 清除 TPM 選項。
  6. 系統會重新啟動,然後關閉電源,然後再次開啟電源。
  7. 請勿進入 BIOS,讓開機回到 Windows。
  8. 將 AC 變壓器連接至系統,執行 Dell TPM 1.2 韌體公用程式Dell TPM 2.0 韌體公用程式
  9. 如果已安裝 Dell Data Protection (DDP),您將必須完成下列額外步驟:
    1. DellMgmtLoader Windows 服務設為自動
    2. 啟動 DellMgmtLoader Windows 服務
    3. DellMgmtAgent Windows 服務設為自動
    4. 啟動 DellMgmtAgent Windows 服務

選用

您可以使用命令列執行下列命令,以判斷是否擁有 TPM。(按下 CTRL+R 鍵,鍵入 cmd,然後以滑鼠右鍵按一下「cmd.exe並以系統管理員身分執行

輸入:Wmic /namespace:\\root\CIMV2\Security\MicrosoftTpm 路徑 Win32_Tpm取得 /值 ,然後按下 Enter 鍵。(請參閱圖 4.)

SLN302620_en_US__4Command線 TPM 狀態
圖 4 - TPM 擁有權狀態

Informations supplémentaires

Produits concernés

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations
Propriétés de l’article
Numéro d’article: 000139777
Type d’article: Solution
Dernière modification: 17 Feb 2025
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.