Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

วิธีแก้ไขปัญหาฮาร์ดไดรฟ์ RAID ในคอมพิวเตอร์ Dell

Résumé: บทความนี้ให้ข้อมูลเกี่ยวกับวิธีการระบุและแก้ไขปัญหาเกี่ยวกับ RAID บนคอมพิวเตอร์ Dell

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

ทําตามคําแนะนําในบทความนี้หากคอมพิวเตอร์ของคุณประสบปัญหากับ RAID ปัญหาเช่นข้อความแสดงข้อผิดพลาด RAID เช่น:

  • RAID เสื่อมสภาพ
  • RAID ล้มเหลว
  • ระบบที่กําหนดค่าด้วย RAID ไม่ได้บูตเข้าสู่ระบบปฏิบัติการ
  • การสร้างอาร์เรย์ RAID ใหม่ 
หมายเหตุ: หากคุณมีปัญหาในการบูตด้วยการ์ด PCIe RAID ที่ติดตั้ง ตรวจสอบให้แน่ใจว่าคุณอยู่ใน Dell BIOS รุ่นล่าสุด มีการรายงานปัญหาการบูตที่มีการแก้ไข BIOS รุ่นเก่า

สารบัญ:

  1. วิธีแก้ไขปัญหาการกําหนดค่า RAID ในคอมพิวเตอร์ Dell
  2. การแก้ไขปัญหาเบื้องต้น
  3. RAID ล้มเหลว
  4. RAID เสื่อมสภาพ
  5. การลบ RAID
  6. การรีเซ็ตเป็น NON-RAID

Cause

ปัญหาเกี่ยวกับ RAID อาจเกิดจาก:

  • ไม่รองรับ RAID บนคอมพิวเตอร์ของคุณ
  • การตั้งค่าการกําหนดค่า RAID ใน BIOS 
  • ความล้มเหลวของฮาร์ดดิสก์ที่อาจเกิดขึ้น
  • การตั้งค่าบนแอปพลิเคชันเช่น Intel Matrix Storage Manager เป็นต้น

Résolution

หมายเหตุ: บทความนี้เกี่ยวข้องกับ Intel RAID ที่มีอยู่ในคอมพิวเตอร์เดสก์ท็อปของ Dell คุณเห็นข้อความแจ้งให้กดปุ่ม CTRL + I หลังจากคอมพิวเตอร์เสร็จสิ้นการทดสอบตัวเองเปิดเครื่อง (POST) หรือไม่? หากคุณทําเช่นนั้นคุณจะ ไม่สามารถเข้าถึง คอนโทรลเลอร์ RAID ภายนอกระบบปฏิบัติการได้
 

การแก้ไขปัญหาเบื้องต้น

 

  1. คุณมีการกําหนดค่า RAID บนฮาร์ดไดรฟ์ของคุณหรือไม่?

    1. ใช่ จากนั้นไปที่ขั้นตอนถัดไป

    2. ไม่จากนั้นไปที่คําแนะนําด้านล่าง:

  2. คุณได้รับข้อผิดพลาดก่อนที่หน้าจอ RAID จะโหลดหรือไม่

    1. คุณได้รับหน้าจอว่างที่มีเคอร์เซอร์กะพริบหรือไม่? ไปที่คู่มือนี้:

    2. ข้อผิดพลาดในการเริ่มต้นใช้งานบนหน้าจอใช่หรือไม่ ไปที่คู่มือนี้:

    3. คอมพิวเตอร์ไม่สามารถ โพสต์ได้หรือไม่? ไปที่คู่มือนี้:

    4. ไม่ จากนั้นไปที่ขั้นตอนถัดไป

  3. คุณได้เรียกใช้การวินิจฉัยออนบอร์ดหรือไม่?

    1. พวกเขาจะไม่วิ่งไปที่ขั้นตอนที่ 4

    2. พวกเขาวิ่งและผ่านไปไปที่ขั้นตอนที่ 5

    3. พวกเขาวิ่งและล้มเหลวด้วยรหัสข้อผิดพลาดไปที่คู่มือนี้:

  4. หากการวินิจฉัยไม่ทํางานแสดงว่าคอมพิวเตอร์ล้มเหลว ณ จุดก่อนที่ RAID จะมีผล ไปที่คู่มือนี้สําหรับความช่วยเหลือในการแก้ไขปัญหานี้:

หมายเหตุ: เมื่อแก้ไขปัญหา NO POST คุณอาจถูกขอให้ถอดแผง I/O และแบตเตอรี่ CMOS ออกซึ่งเป็นส่วนหนึ่งของการระบุข้อผิดพลาด NO POST เมื่อปัญหา No POST ได้รับการแก้ไข คุณจะสูญเสียอาร์เรย์ RAID ของคุณอันเป็นผลมาจากการทําขั้นตอนนี้
 
หมายเหตุ: โปรดทราบว่าการรีเซ็ต BIOS เป็นค่าเริ่มต้นอาจมีผลเช่นเดียวกัน
 
  1. คุณมีปัญหาด้านพลังงานและสูญเสียวันที่และเวลาหรือไม่?

    1. ใช่คุณต้องแก้ไขปัญหาเมนบอร์ดแบตเตอรี่ CMOS และเต้ารับไฟฟ้าของคุณ ประเภทของ RAID ที่ทํางานบนคอมพิวเตอร์เหล่านี้ไม่มีการ์ด RAID เฉพาะเพื่อให้โวลุ่ม RAID เพิ่มขึ้นเมื่อมีปัญหาคอมพิวเตอร์ หากเมนบอร์ดหรือแบตเตอรี่ CMOS ล้มเหลวพวกเขาจะนําโวลุ่ม RAID ของคุณไปด้วย ฉันขอแนะนําให้ติดต่อฝ่ายสนับสนุนด้านเทคนิคของคุณเพื่อขอความช่วยเหลือเพิ่มเติมเกี่ยวกับเรื่องนี้

    2. ไม่ ในกรณีนี้ ให้ไปที่ขั้นตอนถัดไป

  2. คุณกําลังประสบปัญหา RAID ประเภทใด

    1. ข้อความแสดงข้อผิดพลาด RAID ล้มเหลวหลังจาก POST? ไปที่ส่วนที่ 3

    2. ข้อความแสดงข้อผิดพลาด RAID Degraded หลังจาก POST? ไปที่ส่วนที่ 4

    3. คุณต้องการลบโวลุ่ม RAID หรือไม่? ไปที่ส่วนที่ 5

    4. คุณต้องการรีเซ็ตฮาร์ดไดรฟ์เป็น Non-RAID หรือไม่? ไปที่หัวข้อที่ 6


กลับไปที่ด้านบน


 

RAID ล้มเหลว

 

RAID 0 ล้มเหลว

  1. หากโวลุ่ม RAID 0 Stripe ล้มเหลว คุณจะได้รับข้อความแสดงข้อผิดพลาดที่แสดงด้านล่าง ข้อความแสดงสถานะของโวลุ่มและระบุฮาร์ดไดรฟ์ใด ๆ ที่คอมพิวเตอร์สามารถมองเห็นได้ ตัวอย่างแสดงให้เห็นว่าฮาร์ดไดรฟ์เดียวที่เห็นอยู่บนพอร์ต 0 นั่นหมายความว่าคุณจะแก้ไขปัญหาฮาร์ดไดรฟ์บนพอร์ต 2 การรู้ว่าพอร์ตใดผิดพลาดช่วยให้คุณทราบว่าไดรฟ์ใดภายในระบบมีปัญหา

  • Intel Matrix Storage Manager option ROM v5.0.0.1032 ICHx Copyright 2003-05 Intel Corporation. All Rights Reserved.

  • RAID Volumes:
    ID Name Level Strip Size Status Bootable
    0 Volume0 RAID0(Stripe) 128KB 223.6GB Failed No
  • Physical Disks:
    Port Drive Model Serial # Size Type/Status(Vol ID)
    0 SAMSUNG HM120JI S09GJ10L209832 111.8.GB Member Disk(0)
  • กด CTRL + I เพื่อเข้าสู่ยูทิลิตี้การกําหนดค่า

  1. หากการวินิจฉัยผ่านไป หมายถึงหนึ่งในสองผลลัพธ์ ฮาร์ดไดรฟ์ไม่ถูกตรวจพบว่ามีการวินิจฉัยทํางานหรือเป็นตัวควบคุมและซอฟต์แวร์บนไดรฟ์ที่ผิดพลาด ฉันขอแนะนําให้ตรวจสอบว่าสายไฟและสายข้อมูลได้รับการติดตั้งอย่างแน่นหนากับไดรฟ์ภายในเครื่อง สิ่งนี้เปลี่ยนแปลงสิ่งที่รายงานหรือไม่?

    1. ใช่ลองบูตและดูว่าสามารถแก้ไขปัญหาของคุณได้หรือไม่ หากคุณไม่ได้ดูการสร้างอาร์เรย์ RAID ใหม่ตั้งแต่ต้นตามด้านบน

    2. ไม่แล้วฉันกลัวว่าคุณจะต้องสร้างอาร์เรย์ RAID ใหม่ตั้งแต่ต้น คุณสามารถดูคําแนะนําด้านล่าง หากยังไม่สามารถแก้ไขปัญหาได้ คุณจะต้องติดต่อฝ่ายสนับสนุนด้านเทคนิคของคุณเพื่อขอความช่วยเหลือเพิ่มเติม

หมายเหตุ: ไม่สามารถกู้คืนข้อมูลจากความล้มเหลวของ RAID 0 ได้
 


กลับไปที่ด้านบน


 

RAID เสื่อมสภาพ

 

RAID 1 เสื่อมสภาพ

มองเห็นได้จากตัวเลือก Matrix ROM

  1. หากโวลุ่มมิเรอร์ RAID 1 มีสถานะลดลง จะแสดงข้อความแสดงข้อผิดพลาดในภาพด้านล่าง คอมพิวเตอร์ตรวจไม่พบหนึ่งในสองฮาร์ดไดรฟ์ และอาจล้มเหลว คอมพิวเตอร์จะบูทตามปกติบนไดรฟ์ที่เหลือหลังจากหน้าจอนั้นปิดลง

    1. หากการวินิจฉัยออนบอร์ดผ่านไป คุณต้องการแก้ไขปัญหาว่า RAID เห็นไดรฟ์ที่เสื่อมสภาพอย่างไร ไปยัง ขั้นตอนที่ 2

    2. หากล้มเหลวและคุณมีฮาร์ดไดรฟ์ใหม่คุณต้องไปที่ Rebuilding RAID 1

  • Intel(R) Matrix Storage Manager option ROM v5.0.0.1032 ICHx Copyright(C) 2003-05 Intel Corporation. All Rights Reserved.

  • RAID Volumes:
    ID Name Level Strip Size Status Bootable
    0 Volume0 RAID1(Mirror) 128KB 223.6GB Degraded No
  • Physical Disks:
    Port Drive Model Serial # Size Type/Status(Vol ID)
    0 SAMSUNG HM120JI S09GJ10L209832 111.8.GB Member Disk(0)
  • กด CTRL + I เพื่อเข้าสู่ยูทิลิตี้การกําหนดค่า

 
หมายเหตุ: ในคอนฟิกูเรชัน RAID 1 คอมพิวเตอร์สามารถทํางานต่อบนไดรฟ์ที่เหลืออยู่ได้ อย่างไรก็ตามไม่มีความซ้ําซ้อนและไม่สามารถกู้คืนการสูญเสียข้อมูลเพิ่มเติมได้จนกว่าจะมีการสร้างอาร์เรย์ใหม่
 
  1. ตัวอย่างในภาพด้านบนแสดงฮาร์ดไดรฟ์เดียวที่เห็นคือพอร์ต 0 นั่นหมายความว่าเราจะมองหาการแก้ไขปัญหาฮาร์ดไดรฟ์บนพอร์ต 2 ฉันจะตรวจสอบว่าสายไฟและสายข้อมูลติดตั้งสนิทแล้วสามารถแก้ปัญหาได้หรือไม่?

    1. ใช่ ไปที่ Rebuilding RAID 1 ในแท็บถัดไป (การใช้ Intel Matrix Manager ในระบบปฏิบัติการ)

    2. ไม่ ไปยังขั้นตอนถัดไป

  2. ถอดฮาร์ดไดรฟ์ที่เสื่อมสภาพออกและเปิดเครื่องคอมพิวเตอร์โดยถอดออก เมื่อคอมพิวเตอร์บูทแล้วให้ปิดเครื่องตามปกติและเชื่อมต่อฮาร์ดไดรฟ์ใหม่ บูตเครื่องคอมพิวเตอร์และไปที่ Rebuilding RAID 1 ในแท็บถัดไป (การใช้ Intel Matrix Manager ในระบบปฏิบัติการ) วิธีนี้ใช้ได้ผลหรือไม่?

    1. ใช่ ปัญหาของคุณได้รับการแก้ไขแล้ว

    2. อัปเดตซอฟต์แวร์ Intel Matrix และลองอีกครั้งหากยังไม่ได้ผลโปรดติดต่อฝ่ายสนับสนุนด้านเทคนิคของคุณเพื่อขอความช่วยเหลือเพิ่มเติม คุณอาจต้องการแทนที่ฮาร์ดไดรฟ์ที่ใช้งานได้ดีที่รู้จักลงในคอมพิวเตอร์ นี่คือการยืนยันว่าปัญหาไม่ได้เกิดจากสายเคเบิลหรือพอร์ตบนเมนบอร์ด

หมายเหตุ: หากฮาร์ดไดรฟ์ผ่านการวินิจฉัย แต่ล้มเหลวในยูทิลิตี้การกําหนดค่า? ระบุว่าพอร์ตใดที่ฮาร์ดไดรฟ์ไม่ดีเชื่อมต่อกับฝ่ายสนับสนุนด้านเทคนิคของคุณ
 

การใช้ Intel Matrix Manager ในระบบปฏิบัติการ

การสร้าง RAID 1 ใหม่

  1. คุณสามารถสร้างมิเรอร์สํารองของคอมพิวเตอร์ไปยังฮาร์ดไดรฟ์ด้วยตนเองโดยคลิกปุ่มเริ่ม

  2. ไปที่ All Programs\Intel Matrix Storage Manager\Intel Matrix Storage Console เพื่อเปิดใช้ Intel Storage Console

  3. คลิกขวาที่ฮาร์ดไดรฟ์ที่มีอยู่เพื่อสร้างโวลุ่ม RAID 1 ขึ้นมาใหม่ แล้วคลิก สร้างดิสก์นี้ใหม่

  4. คอมพิวเตอร์สามารถใช้งานได้ตามปกติในขณะที่กําลังสร้างโวลุ่ม RAID 1 ขึ้นมาใหม่


กลับไปที่ด้านบน


 

การลบ RAID

 

การลบโวลุ่ม RAID

การใช้ Matrix ROM เสริม

หมายเหตุ: ข้อมูลทั้งหมดบนไดรฟ์ RAID จะหายไปโดยการดําเนินการนี้
 
หมายเหตุ: สําหรับ RAID 0 เท่านั้น: หากคอมพิวเตอร์บูทเป็น RAID และโวลุ่ม RAID ถูกลบในยูทิลิตี Intel RAID Option ROM คอมพิวเตอร์จะไม่สามารถบูตได้
 
  1. กดปุ่ม Ctrl + I พร้อมกันเมื่อได้รับแจ้งให้เข้าสู่ยูทิลิตี Intel RAID Option ROM

  2. เลือก Delete RAID Volume และกด ENTER

  3. เลือกโวลุ่ม RAID ที่จะลบ แล้วกด Delete

  4. กดปุ่ม y เพื่อยืนยันการลบโวลุ่ม RAID

  5. กดปุ่ม Esc เพื่อออกจากยูทิลิตี Intel RAID Option ROM

การใช้ Intel Matrix Storage Manager

หมายเหตุ: โพรซีเดอร์นี้จะลบโวลุ่ม RAID 1 และแบ่งโวลุ่มออกเป็นฮาร์ดไดรฟ์ NON-RAID สองตัวที่มีพาร์ติชัน กระบวนการนี้จะทําให้ข้อมูลที่มีอยู่ยังคงอยู่
 
  1. คลิกปุ่ม Start และไปที่ All Programs\Intel Matrix Storage Manager\Intel Matrix Storage Console เพื่อเปิด Intel Storage Console

  2. คลิกขวาที่ไอคอนโวลุ่มของโวลุ่ม RAID ที่จะลบ แล้วเลือก ลบโวลุ่ม

  3. บนหน้าจอ Delete RAID Volume Wizard ให้คลิก Next

  4. เลือกโวลุ่ม RAID ที่จะลบในกล่อง พร้อมใช้งาน

  5. คลิกเคอร์เซอร์/คีย์ลูกศรขวาเพื่อย้ายโวลุ่ม RAID ที่เลือกไปยังกล่อง Selected แล้วคลิก Next

  6. คลิก เสร็จสิ้น เพื่อลบโวลุ่ม


กลับไปที่ด้านบน


 

การรีเซ็ตเป็น NON-RAID

 

รีเซ็ตดิสก์ RAID เป็น NON-RAID

หมายเหตุ: ข้อมูลทั้งหมดบนไดรฟ์ RAID จะหายไปเมื่อดําเนินการนี้
  1. กดปุ่ม Ctrl + i เมื่อได้รับแจ้งให้เข้าสู่ยูทิลิตี Intel RAID Option ROM

  2. เลือกที่ Reset Disks to Non-RAID และกดที่คีย์ ENTER .

  3. เลือก โวลุ่ม RAID ที่จะรีเซ็ต และกดปุ่ม Space เพื่อเลือกดิสก์

  4. กดแป้น ENTER เพื่อทําการเลือกให้เสร็จสมบูรณ์

  5. กดปุ่ม y เพื่อยืนยันการรีเซ็ต


กลับไปที่ด้านบน


หากคุณต้องการความช่วยเหลือเพิ่มเติม โปรดติดต่อฝ่ายสนับสนุนด้านเทคนิค
  ติดต่อเรา  

Produits concernés

Desktops & All-in-Ones, Fixed Workstations
Propriétés de l’article
Numéro d’article: 000137791
Type d’article: Solution
Dernière modification: 30 Oct 2024
Version:  15
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.