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Procedura per la risoluzione dei problemi nei casi in cui i computer Windows non si riattivano dalla modalità di sospensione o ibernazione ma si accendono

Résumé: Il seguente articolo contiene informazioni su varie procedure per la risoluzione dei problemi nei casi in cui i computer Windows non si riattivano dalla modalità di sospensione o ibernazione, ma si accendono. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Il computer non esce e non si riattiva dalla modalità di sospensione.

Se il computer non si accende, vedere: Risoluzione di problemi di assenza di alimentazione, mancata esecuzione del POST, mancato avvio o mancata visualizzazione di immagini video sul computer Dell

Cause

Di seguito viene riportato un elenco di alcuni motivi per cui può verificarsi questo comportamento.

  • È necessario un aggiornamento del BIOS.
  • Driver video o del chipset obsoleti o danneggiati.
  • Opzioni di risparmio energia impostate in modo errato.
  • Informazioni sul file hiberfil.sys obsolete o danneggiate.
  • Software o applicazioni che causano questo comportamento.
  • File di sistema Windows danneggiati.

Résolution

Sommario:

  1. Panoramica
  2. Aggiornamento del BIOS e del chipset
  3. Impostazioni delle opzioni del BIOS e dell'alimentazione
  4. Aggiornamento del driver video
  5. Aggiornamento del file hiberfil.sys
  6. Strumento Risoluzione dei problemi di alimentazione di Windows
  7. Avvio pulito con l'utilità Microsoft Config
  8. Creazione di un nuovo profilo utente
  9. Ripristino del sistema
  10. Scansione dello strumento Verifica file di sistema
  11. Reinstallazione del sistema operativo

Panoramica

Questo articolo illustra le procedure per la risoluzione dei problemi dei computer Dell che non si riattivano dalla modalità di sospensione o ibernazione. In genere questo problema è causato da un'impostazione errata dello stato di alimentazione nel BIOS e in Windows o da un driver video danneggiato.

La seguente procedura di risoluzione dei problemi deve essere eseguita nell'ordine Top to Down (Dall'alto verso il basso).

Nota: se il computer è bloccato in modalità di sospensione o ibernazione, è necessario eseguire un arresto forzato (premere il tasto di accensione fino a quando il computer non si spegne).
Eventuali operazioni o dati non salvati prima che il computer venisse messo in modalità di sospensione o ibernazione potrebbero andare persi in questo processo.

 


Video di YouTube: Sleep Mode Won't Wake Up Windows 10 (Official Dell Tech Support) (3:03 - Inglese).


Aggiornamento del BIOS e del chipset

Il primo passaggio consiste nell'aggiornare il BIOS e il driver del chipset.

Avvertenza: assicurarsi di sospendere BitLocker prima di aggiornare il BIOS su computer in cui BitLocker è abilitato. Se BitLocker non viene sospeso, al successivo riavvio il computer non riconoscerà la chiave BitLocker. Viene visualizzato un prompt di inserimento della chiave di ripristino per procedere e tale richiesta si ripete a ogni riavvio.
Come abilitare o disabilitare BitLocker con il TPM in Windows.

 

BIOS

  1. Aprire un web browser (Internet Explorer, Firefox, Chrome e così via) e accedere al sito Dell.com/Support.
  2. Inserire il codice di matricola del sistema o accedere alla pagina del modello specifico di sistema in uso.
  3. Cliccare sulla scheda Driver e download.
  4. Selezionare il sistema operativo nella casella a discesa.
  5. Selezionare BIOS nella casella a discesa Category.
  6. Cliccare sulla versione più recente del BIOS.
  7. Cliccare su Download per avviare il download.
    Pagina di download del BIOS dell.com/support
  8. Salvare il file sul desktop.
  9. Al termine del download, è possibile cliccare due volte sull'icona sul desktop.
  10. Per completare l'installazione, seguire le istruzioni visualizzate. In questo modo, il computer viene riavviato e viene eseguito l'aggiornamento del BIOS.

 

Chipset

  1. Aprire un web browser (Internet Explorer, Firefox, Chrome e così via) e accedere al sito Dell.com/Support.
  2. Inserire il codice di matricola del sistema o accedere alla pagina del modello specifico di sistema in uso.
  3. Cliccare sulla scheda Driver e download.
  4. Selezionare il sistema operativo nella casella a discesa.
  5. Selezionare Chipset nella casella a discesa Category.
  6. Cliccare su Dispositivo con chipset Intel.
  7. Cliccare su Download per avviare il download.
    Pagina di download del chipset dell.com/support
  8. Cliccare su Scarica. È possibile che venga visualizzato un messaggio di avviso con la possibilità di scegliere se eseguire o salvare il file.
  9. Cliccare su Save.
  10. Quando viene visualizzata la finestra Salva con nome, indicare una cartella in cui salvare il file da scaricare e cliccare su Salva. Viene visualizzata la finestra di avanzamento del download.
  11. Verificare che la casella di controllo accanto a "Chiudi la finestra di dialogo al termine del download" sia deselezionata. Al termine del download, cliccare su Esegui o Consenti.
    Nota: potrebbe essere visualizzata la finestra Controllo account utente; in tal caso, cliccare su Continua.
  12. Viene visualizzata una piccola finestra contenente i pulsanti Continua ed Esci; cliccare su Continua.
  13. Cliccare su OK nella finestra Select the folder where you want to unzip the files to.
  14. Quando viene visualizzato il messaggio che richiede di creare una cartella, cliccare su Yes (Sì). Se viene visualizzato un messaggio che richiede se sovrascrivere la cartella, cliccare su Yes to All (Sì a tutti).
  15. Nella finestra "All files were successfully unzipped" cliccare su OK.
  16. Viene visualizzata una nuova finestra. Seguire le istruzioni visualizzate per completare l'installazione.

Una volta che il BIOS e il driver del chipset sono stati aggiornati, è necessario testare il computer per verificare se il problema è stato risolto.
Se il problema persiste, andare al passaggio successivo.

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Impostazioni delle opzioni del BIOS e dell'alimentazione

È necessario modificare le seguenti impostazioni del BIOS e di Windows.

Nota: se si utilizzano un mouse e una tastiera, assicurarsi che siano collegati direttamente al computer o alla docking station e non a un hub USB.

 

BIOS:

  1. Accendere il computer e premere il tasto F2 quando viene visualizzato il logo Dell per accedere al BIOS.
  2. All'interno del BIOS, cliccare sul segno più a sinistra di Power Management (Gestione alimentazione).
  3. Quindi selezionare USB Wake Support (Supporto riattivazione USB), selezionare la casella Enable USB Wake Support (Abilita supporto attivazione USB). Cliccare su Apply nella parte inferiore.
    Gestione dell'alimentazione del BIOS Dell
  4. L'opzione Block Sleep (che può anche essere chiamata Deep Sleep Control) è disponibile solo sui computer desktop ; deselezionarla per disabilitarla. Cliccare su Apply nella parte inferiore.
    Gestione dell'alimentazione del BIOS Dell
  5. Uscire dal BIOS.

 

Opzioni di risparmio energetico di Windows:

  1. Cercare e aprire "Opzioni risparmio energia" nel menu Start.
  2. Fai clic su "Scegli cosa fanno i pulsanti di alimentazione" sul lato sinistro della finestra.
    Opzioni di risparmio energetico di Windows
  3. Cliccare su "Change settings that are currently unavailable".
  4. In "Impostazioni di arresto", assicurarsi che la casella di controllo "Attiva avvio rapido" sia deselezionata.
    Impostazioni di sistema Windows

Una volta modificate le opzioni del BIOS e di risparmio energia di Windows, testare il computer per verificare se il problema è stato risolto.
Se il problema persiste, continuare con il passaggio successivo.

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Aggiornamento del driver video

L'elemento successivo che è necessario aggiornare durante il processo di risoluzione dei problemi è il driver video. Alcuni computer potrebbero disporre di due driver video da aggiornare: il driver integrato Intel e il driver dedicato NVIDIA o AMD a seconda del driver ordinato insieme al computer.

Driver video

  1. Aprire un web browser (Internet Explorer, Firefox, Chrome e così via) e accedere al sito Dell.com/Support.
  2. Inserire il codice di matricola del sistema o accedere alla pagina del modello specifico di sistema in uso.
  3. Cliccare sulla scheda Driver e download.
  4. Selezionare il sistema operativo nella casella a discesa.
  5. Selezionare Video nella casella a discesa Categoria.
  6. Cliccare su Grafica Intel HD.
    Nota: è necessario scaricare anche il driver NVIDIA o AMD, a seconda che sia stata ordinata una scheda video dedicata insieme al computer.
  7. Cliccare su Download per avviare il download.
    Pagina di download dei video dell.com/support
  8. Cliccare su Scarica. È possibile che venga visualizzato un messaggio di avviso con la possibilità di scegliere se eseguire o salvare il file.
  9. Cliccare su Save.
  10. Quando viene visualizzata la finestra Salva con nome, indicare una cartella in cui salvare il file da scaricare e cliccare su Salva. Viene visualizzata la finestra di avanzamento del download.
  11. Verificare che la casella di controllo accanto a "Chiudi la finestra di dialogo al termine del download" sia deselezionata. Al termine del download, cliccare su Esegui o Consenti.
    Nota: potrebbe essere visualizzata la finestra Controllo account utente; in tal caso, cliccare su Continua.
  12. Viene visualizzata una piccola finestra contenente i pulsanti Continua ed Esci; cliccare su Continua.
  13. Cliccare su OK nella finestra Select the folder where you want to unzip the files to.
  14. Quando viene visualizzato il messaggio che richiede di creare una cartella, cliccare su Yes (Sì). Se viene visualizzato un messaggio che richiede se sovrascrivere la cartella, cliccare su Yes to All (Sì a tutti).
  15. Nella finestra "All files were successfully unzipped" cliccare su OK.
  16. Viene visualizzata una nuova finestra. Seguire le istruzioni visualizzate per completare l'installazione.

Una volta che il driver video è stato aggiornato, è necessario testare il computer per verificare se il problema è stato risolto.
Se il problema persiste, andare al passaggio successivo.

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Aggiornamento del file hiberfil.sys

Aggiornare il file hiberfil.sys abilitando e disabilitando l'opzione. In tal modo, se è danneggiato, il file viene ripristinato.

  1. È necessario eseguire questa operazione da una finestra del prompt dei comandi con privilegi di amministratore.
    Per aprirla in Windows 11, 10, 8.1 oppure 8, cliccare con il pulsante destro del mouse sul pulsante Start e scegliere "Prompt dei comandi (amministratore)".
    Per aprirla in Windows 7, è possibile cercare Prompt dei comandi nel menu Start, cliccare con il pulsante destro del mouse su di esso e scegliere "Esegui come amministratore".
  2. Copiare e incollare il comando nella finestra del prompt dei comandi:
    powercfg -h off
    Quindi premere Invio per disabilitare.
    Prompt dei comandi in Windows
  3. Riavviare il computer e accedere nuovamente a una finestra del prompt dei comandi con privilegi di amministratore.
  4. Copiare e incollare il comando nella finestra del prompt dei comandi:
    powercfg -h on
    Quindi premere Invio per abilitare.
    Prompt dei comandi in Windows
  5. Riavviare ancora una volta il computer. Il file hiberfil.sys dovrebbe essere aggiornato.

Una volta che il file hiberfil.sys è stato aggiornato, è necessario testare il computer per verificare se il problema è stato risolto.
Se il problema persiste, andare al passaggio successivo.

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Strumento Risoluzione dei problemi di alimentazione di Windows

È possibile eseguire lo strumento Risoluzione dei problemi di alimentazione di Windows per regolare le impostazioni di alimentazione del computer. Lo strumento Risoluzione dei problemi di alimentazione verifica le impostazioni di timeout del computer, che determinano il tempo atteso dal computer prima di spegnere il display del monitor o di attivare la modalità di sospensione.

Nota: la regolazione di queste impostazioni consente di conservare energia e prolungare la durata della batteria del notebook.

 

Per eseguire lo strumento Risoluzione dei problemi di alimentazione di Windows, attenersi alle seguenti istruzioni:

  1. In Windows, cercare e aprire il Pannello di controllo.
  2. Nel campo di ricerca nel Pannello di controllo, digitare Risoluzione dei problemi.
  3. Cliccare su Risoluzione dei problemi.
    Pannello di controllo di Windows
  4. In Sistema e sicurezza, fare clic su Migliora consumo energetico.
    Risoluzione dei problemi di Windows
  5. Cliccare su Power per eseguire lo strumento di risoluzione dei problemi.
    Sistema e sicurezza di Windows
    Viene visualizzata una finestra "Rilevamento dei problemi" mentre Windows rileva e tenta di risolvere eventuali problemi.
  6. Una volta completata la risoluzione dei problemi, chiudere lo strumento di risoluzione dei problemi o cliccare su Esamina opzioni aggiuntive, se necessario.

Una volta che le impostazioni di alimentazione di Windows sono state modificate, è necessario testare il computer per verificare se il problema è stato risolto.
Se il problema persiste, andare al passaggio successivo.

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Avvio pulito con l'utilità Microsoft Config

Per eseguire un avvio pulito mediante l'utilità Microsoft Config sul computer, attenersi alla seguente procedura:

  1. Nella casella di ricerca digitare msconfig e premere Invio.
  2. Cliccare sulla scheda Avvio. Cliccare su Disabilita tutto, quindi su Applica.
  3. Cliccare sulla scheda Servizi. Selezionare la casella Nascondi tutti i servizi Microsoft, quindi cliccare su Disabilita tutto.
  4. Riavviare il sistema e verificare se il problema è stato risolto.

Se il problema persiste, ripetere la procedura riportata sopra per abilitare nuovamente tutti i servizi e gli elementi a esecuzione automatica. Verificare se il problema è presente nel programma, nel driver o nel dispositivo.

Se il problema non è presente, è necessario abilitare nuovamente i servizi e gli elementi a esecuzione automatica uno per volta fino a quando non viene identificata la causa del problema.

Questa procedura è di fondamentale importanza per evitare di reinstallare inutilmente il sistema operativo. Questo processo è temporaneo ed è necessario per controllare se il problema è causato da un servizio o da un elemento ad avvio automatico.

Per riportare il processo di avvio all'avvio normale in MSCONFIG:

  1. Nella casella di ricerca digitare msconfig e premere Invio.
  2. Cliccare sulla scheda Generale.
  3. Cliccare su Avvio normale.
  4. Cliccare su OK.
  5. Cliccare su quando viene richiesto di riavviare il computer.

Se il problema persiste dopo il test, andare al passaggio successivo.

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Creazione di un nuovo profilo utente

Per creare un nuovo utente in Windows, assicurarsi di essere connessi con un account con privilegi di amministratore.

Windows 11

  1. Selezionare Start > Settings > Accounts > "Other Users".
  2. Cliccare su "Add Account Button."
  3. Cliccare su "I Don't Have this Person's Sign-in Information."
  4. Cliccare su "Add a User without a Microsoft Account."
  5. Inserire Username nel campo "Who's Going to Use this PC?".
    Se si desidera utilizzare una password, immettere la password nei campi della password. Se non si desidera una password, lasciare vuoti questi campi.
  6. Cliccare su "Next."

 

Windows 10

  1. Selezionare Start > Settings > Accounts > "Family & Other Users".
  2. In Other Users, selezionare "Add Someone Else to this PC."
  3. Cliccare su "I Don't Have this Person's Sign-in Information."
  4. Cliccare su "Add a User without a Microsoft Account."
  5. Inserire Username nel campo "Who's Going to Use this PC?".
    Se si desidera utilizzare una password, immettere la password nei campi della password. Se non si desidera una password, lasciare vuoti questi campi.
  6. Cliccare su "Next."

 

Windows 8 e 8.1

  1. Scorrere dal bordo destro dello schermo, toccare Impostazioni, quindi toccare Modifica impostazioni PC.
  2. Cliccare su Account, quindi cliccare su Altri account.
  3. Cliccare su Aggiungi un account, quindi cliccare su Accedi senza un account Microsoft (scelta non consigliata).
  4. Cliccare su Account locale.
  5. Inserire un nome utente per il nuovo account.
  6. Se si desidera che l'utente acceda con una password, inserire e confermare la password, aggiungere un suggerimento password, quindi toccare o cliccare su Avanti.
    Cliccare su Finish.

 

Windows 7

  1. Cliccare sul pulsante Start.
  2. Cliccare sull'opzione di menu Pannello di controllo.
  3. Nel pannello di controllo Gestione account
  4. Cliccare su Crea un nuovo account.
  5. Nella schermata Crea nuovo account
  6. Nel campo Crea nuovo account, inserire il nome del nuovo account che si desidera creare.
  7. Per consentire l'accesso completo all'account, selezionare il tipo di account Amministratore.

 

Nel caso in cui l'account non sia un account amministratore, seguire le istruzioni riportate di seguito.

  1. Utilizzare i tasti di scelta rapida da tastiera tasto Windows + I per aprire l'app Impostazioni.
  2. Cliccare su Account.
  3. Cliccare su Famiglia e altre persone.
  4. In Altre persone, selezionare l'account utente e cliccare su Cambia tipo di account.
  5. In Tipo di account, selezionare Amministratore dal menu a discesa.
  6. Cliccare su OK per completare l'attività.

È necessario verificare il computer per controllare se il problema si verifica nel nuovo account. Se non si verifica con il nuovo account, il problema riguarda l'account originale.
Se il problema persiste nel vecchio account, andare al passaggio successivo.

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Ripristino del sistema

Se nel computer è abilitata la protezione del sistema, Windows crea automaticamente un punto di ripristino ogni volta che si installano nuovi aggiornamenti di Windows.

Nota: l'operazione Ripristino configurazione di sistema non elimina alcun file. Potrebbe essere necessario reinstallare software, aggiornamenti o driver che sono stati installati dopo la data a cui si sta riportando il computer.

 

Come utilizzare Ripristino configurazione di sistema in Microsoft Windows
Al termine di Ripristino configurazione di sistema, è necessario testare il computer per verificare se il problema è stato risolto.
Se il problema persiste o se questo passaggio è stato ignorato, andare al passaggio successivo.

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Scansione dello strumento Verifica file di sistema

Lo strumento Verifica file di sistema (SFC) è incorporato in Windows ed è in grado di analizzare i file del computer Windows per verificare se sono danneggiati o se sono presenti delle modifiche. Nel caso in cui sia stato modificato un file, lo strumento lo sostituisce automaticamente con la versione corretta.

Aprire un prompt dei comandi come amministratore. In Windows 8, 8.1, 10 oppure 11, cliccare con il pulsante destro del mouse sul tasto Windows e scegliere "Prompt dei comandi (amministratore)".
In Windows 7, è inoltre possibile cercare Prompt dei comandi nel menu Start, cliccare con il pulsante destro del mouse e scegliere Esegui come amministratore.

Digitare il seguente comando nella finestra del prompt dei comandi:
sfc /scannow
Premere Enter per eseguire una scansione completa del sistema.

Una volta eseguita la scansione con SFC, è necessario testare il computer per verificare se il problema è stato risolto.
Se il problema persiste, andare al passaggio successivo.

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Reinstallazione del sistema operativo

Reinstallare il sistema operativo se il problema persiste dopo aver eseguito tutti i passaggi di risoluzione dei problemi (tranne il passaggio opzionale di standby connesso).

Nota: è necessario eseguire il backup dei programmi e di tutti i dati.

 

Prima di reinstallare il sistema operativo, è necessario creare un supporto di ripristino Windows. Le istruzioni su come effettuare questa operazione con il sistema Dell in uso sono disponibili nei seguenti articoli.

Windows 11

Le istruzioni dettagliate per la reinstallazione di Windows 11 sono disponibili nel seguente articolo insieme ai video.
Reimpostazione o reinstallazione di Windows 11 sul computer Dell (in inglese)

Windows 10

Le istruzioni dettagliate per la reinstallazione di Windows 10 sono disponibili nel seguente articolo insieme ai video.
Come reimpostare o reinstallare Windows 10 sul computer Dell

Windows 8 o 8.1

Le istruzioni dettagliate per la reinstallazione di Windows 8/8.1 sono disponibili nel seguente articolo.
Istruzioni per l'aggiornamento e l'installazione di Windows 8/8.1

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Informations supplémentaires

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NOTA: le offerte sono disponibili solo per i clienti di personal computer in Stati Uniti, Canada, Regno Unito, Francia, Germania e Cina . Server e storage non applicabili.
 

Produits concernés

Desktops & All-in-Ones, Laptops, Workstations
Propriétés de l’article
Numéro d’article: 000129781
Type d’article: Solution
Dernière modification: 30 Aug 2024
Version:  16
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