Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Ubuntuオペレーティングシステム搭載のデルコンピュータでのビデオガイド

Résumé: 次の記事では、Ubuntuオペレーティング システムを使用しているDellコンピューターに適用されるビデオについて説明します。

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

目次:

  1. 概要
  2. ビデオ タイプ
  3. ビデオの問題
  4. ビデオ ソリューション

 

概要

 

この記事では、さまざまなビデオ タイプと、Ubuntuオペレーティング システムを使用しているDellコンピューターでそれらがどのように機能するかを説明します。ここでは、よくある問題とその修正方法を取り上げ、一部のトピックについては詳しく説明する記事へのリンクを提供します。

この記事は、トラブルシューティング ガイドというよりもリファレンスとして提供されており、詳細なサポートのために他の場所を指し示す場合もあります。Dellは、コンピューターに同梱されているハードウェアをサポートしています。このパッケージは、コンピューターにインストールされていたオペレーティング システムの再インストールまたは回復をサポートします。詳細については以下の情報を参考にしてください。


トップに戻る

Cause

ビデオ タイプ

 

DellコンピューターとUbuntuオペレーティング システムの両方で使用されるビデオには、4つの基本的なタイプがあります。

コンピューターのハードウェア リストを確認して、構成する必要があるモードを確認します。

オンボードビデオ。

内蔵ビデオは、マザーボードに組み込まれているグラフィックス プロセッシング ユニット(GPU)です。(もっとも一般的なのはインテル)。これには、デスクトップのアドオン グラフィックス カードも含まれます。BIOSは、カードが装着されている場合、内蔵GPUを無効にするように設定されています。カードがデフォルトのビデオGPUになります。

ハイブリッド グラフィックス

ハイブリッド グラフィックスでは、内蔵GPUに加えて、マザーボード上に追加のGPUが構築されています。(最も一般的には、ラップトップおよびAll-in-One(AIO)コンピューター上のRadeonまたはNvidiaのいずれか)。

NVIDIA Optimusテクノロジー

NVIDIA Optimusは、NVIDIAのテクノロジーです。内蔵および専用GPUがリンクされているため、両方のGPUを別々のアプリケーションに使用することができます。また同時に、電力消費を節約し、バッテリー持続時間を延長できます。

Webカメラのビデオ

ノートパソコンおよびAIOシステムには内蔵Webカメラが付属しており、またさまざまな外付け製品もあります。これらはビデオ キャプチャ、ビデオ ストリーミング、およびチャットに使用されます。


トップに戻る


ビデオの問題

 

時間の経過とともにGPUおよびオペレーティング システムで発生する一般的なビデオの問題がいくつかあります。そのいくつかを以下に示します。

上記のような問題を解決するための一般的なトラブルシューティングについては、次のセクションを確認してください。


トップに戻る

Résolution

ビデオ ソリューション

 

メモ: Dellは、コンピューターに同梱されているハードウェアと、工場出荷時にインストールされたバージョンのUbuntuオペレーティング システムのみをサポートします。
  • ハードウェアはチェックに合格しますか?
  • リカバリー パーティションからオペレーティング システムを再インストールしても、問題を解決できませんか?
その後は、Canonicalに連絡してソフトウェアのサポートを受けるように指示されます。
問題のハードウェアがサード パーティー製デバイスの場合は、製造元に問い合わせてサポートを受けるように指示される場合があります。特定のドライバーを探している場合は、Ubuntuコミュニティー フォーラムに連絡していただく場合があります。これらのサポートには、ハードウェアに関する情報が必要です。下のセクションでいくつかの一般的なトラブルシューティング手順を説明しますが、この情報はご自身の責任で使用してください。

No Display(画面に何も表示されない)

Ubuntuオペレーティング システム以外の問題が発生していますか?

  1. オペレーティング システムの外部で問題が発生していますか? その場合は、外付け画面に関する記事または内蔵画面に関する記事を参照して、さらにトラブルシューティングを行ってください。

  2. オペレーティング システム以外では問題は発生しません。

    1. Grubブートローダー メニューで、[コンピューターをリカバリー モードで起動する]を選択します。

    2. リカバリー メニューから[通常 起動の再開 ]を選択します。(これにより、フェイルセーフ ビデオ設定で通常の起動が開始されます)。

    3. 通常の起動で問題が解決しない場合は、リカバリー モードに戻り、[ フェールセーフ グラフィック モードで実行 ]オプションを選択します。

    4. まだビデオが表示されませんか?オペレーティング システムの再インストールが必要な可能性があります。また、経験がある場合は、[Drop to root shell prompt]を選択することもできます。または、ガイドを使用して、ターミナルを使用してさらにトラブルシューティングを行うこともできます。

ディスプレイの歪み(画面に何かが見えても、はっきりとは見えない)

Ubuntuオペレーティング システム以外の問題が発生していますか?

  1. オペレーティング システムの外部で問題が発生していますか? その場合は、外付け画面に関する記事または内蔵画面に関する記事を参照して、さらにトラブルシューティングを行ってください。

  2. オペレーティング システムの外部では問題は発生しません。

    1. 視覚効果を無効にすることで、パフォーマンスの問題ビデオの安定性が改善される場合があります(2Dデスクトップ環境への変更が必要です)。

    2. ターミナル (CTRL + ALT + T) を開き、compiz 設定マネージャーをインストールします。

      sudo apt-get install compizconfig-settings-manager

    3. Ubuntu Dashで、 compiz settings manager をクリックし、アプリケーションを開き、無効化またはクリアします。

      • エフェクト > アニメーション、フェージング ウィンドウ、ウィンドウ デコレーション

    4. 画像が歪む場合は、オペレーティング システムの再インストールで解決できる可能性があります。

解像度の問題(画面が大きすぎる、または小さすぎる)

Ubuntuのデフォルトの解像度は、ローエンドが640x480、トップが1024x768です。

デフォルトのビデオGPUを使用していて、640x480のローエンドのみを表示している場合。以下を実行することをお勧めします。 Xdiagnose をクリックし、3 つの [デバッグ] オプションすべてにチェックを入れます。これは、画面を上限デフォルトの1024x768に復元することで知られています。

1024x768 を超える解像度を取得するには、 xrandr コマンドを使用して、新しい解像度で新しいモードを追加します。(再起動後は維持されません)。

あなたは経験豊富なUbuntuユーザーであり、再起動後も変更を維持したいと考えていますか? さらに、 xrandr newmodeaddmode コマンドを /etc/gdm/Init/Default "initctl ...」。

このコードは次のようになります。

xrandr --newmode "1280x1024_60_new" 138.54 1280 1368 1504 1728 1024 1025 1028 1069 -HSynch +V
xrandr --addmode VGA-0 1280x1024_60_new

設定の問題(つまり、明るさ)。

輝度を調整するための Fn ショートカット キーが機能しない場合。または、提供されるよりも多くのコントロールが必要な場合。インストールできるアプレットの中には、さまざまな表示設定を備えたグラフィカル・ユーザー・インタフェース・ウィンドウを提供するものがあります。経験豊富なUbuntuユーザーであれば、 gksuleafpad Fnショートカットを解決するためのファイルを作成できます。さらに、 xrandr 明るさの出力に影響を与えます。(コンピューターのハードウェアについて確認し、使用するガイドに自信を持つ必要があります。ターミナルで sudo コマンドを実行してください。


トップに戻る

Informations supplémentaires

メモ:
Canonicalでは、次の方法でソフトウェア サポートを提供しています。
デル・テクノロジーズではテクニカル サポートを提供しています。


トップに戻る

Produits concernés

Inspiron, Latitude, Vostro, XPS, Fixed Workstations
Propriétés de l’article
Numéro d’article: 000129722
Type d’article: Solution
Dernière modification: 01 May 2024
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.