Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Устранение ошибок «Нет питания», «Нет POST», «Нет загрузки» и «Нет видео» на компьютере Dell

Résumé: В данной статье приведены инструкции по определению проблем подачи питания и запуска на персональном компьютере Dell. (Рассматриваются ошибки «Нет питания — компьютер не подает признаков жизни», «Нет POST — диагностические индикаторы или звуковые сигналы», «Нет загрузки — не загружается операционная система» и «Нет видео — персональный компьютер запускается, но на экране нет изображения».) ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Начните с просмотра этого видео, чтобы определить для каких из следующих разделов следует выполнить дальнейшие действия по устранению неисправностей.

Компьютер не запускается

Продолжительность: 01:21
Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.

Cause

ПРИМЕЧАНИЕ. Чтобы просмотреть материал по определенной теме, нажмите на заголовок соответствующего раздела ниже.
 
ПРИМЕЧАНИЕ. Подробное описание различных признаков и инструкции по локализации проблемы см. в статье базы знаний Dell Компьютер Dell не включается, или на нем не загружается ОС Windows с такими ошибками, как «No Bootable Device».
 
ПРИМЕЧАНИЕ. Для устранения проблем компьютера Dell Alienware см. статью базы знаний Dell Компьютер Alienware не включается, или на нем не загружается ОС Windows.
 

«Нет питания» на настольных компьютерах или моноблоках

На компьютерах имеется индикатор питания, который загорается, когда на компьютер подается питание.

На настольных компьютерах имеется индикатор рядом с кнопкой питания на фронтальной панели корпуса.

Выполните следующие действия для восстановления компьютера Dell после проблемы с питанием.

Для устранения проблемы «Нет питания» на настольном компьютере попробуйте выполнить следующие действия (подробные инструкции можно найти по ссылке ниже):

Описание проблемы Предлагаемое решение
Компьютер выключен или не получает питание.
  • Отключите и снова подключите кабель питания к разъему питания на задней панели компьютера и к электросети.
  • Чтобы убедиться в том, что компьютер должным образом включен, проверьте разветвители питания, удлинители и другие устройства защиты по электропитанию.
  • Проверьте, что все используемые разветвители питания подключены к электрической розетке и включены.
  • Убедитесь, что электрическая розетка исправна, подключив к ней другое устройство.
  • Используйте подходящий работающий кабель питания.
  • Убедитесь, что основной кабель питания и кабель передней панели надежно подключены к системной плате.
  • Все источники питания поддерживают возможность самотестирования в режиме изоляции. Кнопка проверки и светодиод находятся на боковой стороне устройства, где расположен штепсельный разъем переменного тока. Убедитесь, что кабель питания подключен к сети, и нажмите кнопку проверки, чтобы проверить блок питания.
  • Если индикатор блока питания не мигает, отсоедините кабели блока питания от системной платы и проверьте еще раз. Если индикатор по-прежнему не загорается при нажатии кнопки проверки, блок питания может быть неисправен.
  • Если после отсоединения кабелей от системной платы индикатор блока питания загорается, одно из подключенных устройств (или компонентов) может быть неисправно. Отсоедините все подключенные компоненты, повторно подключите кабели блока питания и с помощью кнопки проверки блока питания подключите каждый компонент по отдельности для проверки.
  • Установите подходящий работающий блок питания.
 
ПРИМЕЧАНИЕ. Некоторые моноблоки Dell могут быть оснащены отдельным адаптером питания.

Возникла ошибка «Нет питания»? Подробную информацию об этой проблеме и инструкции по поиску и устранению неисправностей можно найти в следующей статье:

В этом коротком видеоролике перечислены все причины, из-за которых может не запускаться настольный компьютер.

Проблемы с питанием на настольных компьютерах

Продолжительность: 01:15
Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.

 
ПРИМЕЧАНИЕ. Кабели питания, входящие в комплект поставки монитора, могут различаться в зависимости от поставщика. Кабели питания, входящие в комплект поставки мониторов Dell, взаимозаменяемы с кабелями питания настольных компьютеров Dell.

«Нет питания» на ноутбуках

На ноутбуках индикатор кнопки питания указывает на то, подается питание на компьютер или нет. Это также может быть индикатор, расположенный в верхней части клавиатуры или вдоль переднего края самого компьютера.

Выполните следующие действия для восстановления компьютера Dell после проблемы с питанием.

Чтобы устранить состояние «Нет питания» на ноутбуке, выполните следующие действия.

ПРИМЕЧАНИЕ. На некоторых моделях ноутбуков (например, на Ultrabook) может не быть съемного аккумулятора. Если в руководстве пользователя ноутбука указано, что в ноутбуке нет съемного аккумулятора, перейдите сразу к пункту 5.
  1. Убедитесь, что аккумулятор полностью заряжен.

  2. Извлеките аккумулятор и отсоедините адаптер переменного тока. Нажмите кнопку питания и удерживайте ее в течение 15–20 секунд, чтобы удалить остаточный статический заряд.

  3. Снова вставьте аккумулятор в ноутбук и включите его.

  4. Извлеките аккумулятор из ноутбука и включите его, используя только адаптер переменного тока.

  5. Убедитесь, что индикатор питания на адаптере переменного тока горит. Это указывает на работоспособность адаптера переменного тока, а также при наличии другого работающего адаптера переменного тока попробуйте подключить его.

Примечание. У вас есть ноутбук Dell? Отправьте ноутбук для ремонта, и мы выявим и устраним проблему, если ноутбук не включается. В настоящее время эта услуга доступна в Канаде, Франции, Германии, Италии, Нидерландах, Польше, Великобритании и США.

В этом коротком видеоролике перечислены причины, из-за которых может не запускаться ноутбук.

My Dell за 99 секунд. не получается включить ноутбук

Продолжительность: 01:46
Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.

Если возникла ошибка «Нет питания», подробную информацию об этой проблеме и инструкции по поиску и устранению неисправностей можно найти в следующих статьях:

ПРИМЕЧАНИЕ. Средство тестирования M-BIST встраивается в ноутбуки Dell начиная с серии Latitude XX90.
 
M-BIST: интегрированный инструмент самодиагностики системной платы
Оценивает работоспособность системной платы
M-BIST предназначен для работы даже при отсутствии видео, вентилятора или вращения жесткого диска (новый вид диагностики системной платы). Эти симптомы обычно описываются как Нет питания, Нет видео или Система не работает.
Одновременно нажмите и удерживайте клавишу M и кнопку питания.
  • Если обнаружена ошибка, индикатор состояния аккумулятора загорится желтым цветом и в этом случае вам следует связаться с нами.
  • Если индикатор состояния аккумулятора не загорается, это значит, что в системной плате неисправности не обнаружено.

Сокращением POST (Power-On Self-Test) обозначается самотестирование при включении питания — набор проверок, выполняемых компьютером при запуске. Если одна из таких проверок завершится неудачно, компьютер останавливает процесс запуска и сообщает об ошибке. При поиске и устранении неисправностей настольных компьютеров, моноблоков и ноутбуков используются одинаковые процедуры, но с разными справочными материалами.

Выполните следующие действия для восстановления компьютера после проблемы с процедурой POST или запуском.

Примечание. У вас есть ноутбук Dell? Отправьте ноутбук для ремонта, и мы выявим и устраним проблему, если ноутбук не включается. В настоящее время эта услуга доступна в Канаде, Франции, Германии, Италии, Нидерландах, Польше, Великобритании и США.

«Нет POST» на настольных компьютерах или моноблоках

На ошибку при выполнении самотестирования при запуске (POST) указывают следующие признаки:

  • Если на мониторе компьютера отображается экран с логотипом Dell и дальше ничего не меняется, это может указывать на ошибку процедуры POST.
  • Если индикатор питания загорается и горит желтым или оранжевым цветом, это обычно указывает на сбой процедуры POST. Если имеется определенная последовательность звуковых сигналов или миганий индикатора, запишите эту последовательность.
  • Если на черном экране отображается текст, это значит, что компьютер выполняет самотестирование при запуске (POST). Если компьютер остается в таком состоянии и ничего не меняется, это может указывать на ошибку процедуры POST.
  • Если на экране видео во время запуска отображалась информация, а сейчас экран черный, это может указывать на ошибку процедуры POST.
ПРИМЕЧАНИЯ.
  • Компьютер не издает звуковых сигналов, а индикаторы диагностики не мигают или не горят? Отсоедините все разъемы и отключите все устройства связи (например, внешние мониторы). По очереди подключите разъемы обратно и проверьте, работает ли компьютер.
  • При работе с настольным ПК на экране с логотипом Dell нажмите клавишу F12. Войдите в меню однократной загрузки и с помощью клавиш со стрелками выделите пункт «Diagnostics» и нажмите клавишу Enter. На некоторых настольных компьютерах нет клавиши F12. В этом случае для доступа к параметрам загрузки нужно нажать клавишу <0> (ноль), когда отображается экран с логотипом Dell.

Инструкции по запуску и использованию средств диагностики ePSA приведены в следующей статье:

«Нет POST» на ноутбуках

На ошибку при выполнении самотестирования при запуске (POST) указывают следующие признаки:

  • Если на мониторе компьютера отображается экран с логотипом Dell и дальше ничего не меняется, это может указывать на ошибку процедуры POST.
  • Компьютер издает звуковые сигналы или мигают диагностические индикаторы, мигают индикаторы Caps/Num/Scroll Lock? Если имеется определенная последовательность звуковых сигналов или миганий индикатора, запишите эту последовательность. Обычно это указывает на то, что произошел сбой процедуры POST.
  • Если на черном экране отображается текст, это значит, что компьютер выполняет самотестирование при запуске (POST). Если компьютер остается в таком состоянии и ничего не меняется, это может указывать на ошибку процедуры POST.
  • Если на экране видео во время запуска отображалась информация, а сейчас экран черный, это может указывать на ошибку процедуры POST.
ПРИМЕЧАНИЯ.
  • Компьютер не издает звуковых сигналов, а диагностические индикаторы и индикаторы Caps/Num/Scroll Lock не мигают или не горят? Отсоедините все разъемы и отключите все устройства связи (например, внешние мониторы). По очереди подключите разъемы обратно и проверьте, работает ли компьютер.
  • На ноутбуке, нажав и удерживая клавишу <Fn>, нажмите кнопку питания. После этого запускается предзагрузочное тестирование и запускается ePSA.
ПРИМЕЧАНИЕ. Выполнить восстановление системы на ноутбуках Dell Latitude можно с помощью принудительной диагностики ePSA. Для получения дополнительной информации обратитесь к статье базы знаний Dell Как восстановить систему после сбоя POST или загрузки с помощью принудительной диагностики ePSA.

Инструкции по запуску и использованию средств диагностики ePSA приведены в следующей статье:

Если вам нужна дополнительная информация и дальнейшие инструкции по устранению этой проблемы, прочитайте следующую статью:

После завершения самотестирования при включении питания (POST) компьютер пытается загрузить операционную систему.

Компьютер выполняет загрузку после экрана с логотипом Dell, а затем перестает отвечать при попытке загрузить операционную систему? Скорее всего, это проблема «Нет загрузки». Процедуры, используемые для устранения этой проблемы, одинаковы для настольных компьютеров, моноблоков и ноутбуков.

Выполните следующие действия для восстановления компьютера после проблемы с загрузкой.

Примечание. У вас есть ноутбук Dell? Отправьте ноутбук для ремонта, и мы выявим и устраним проблему, если не удается загрузить Windows. В настоящее время эта услуга доступна в Канаде, Франции, Германии, Италии, Нидерландах, Польше, Великобритании и США.

Следуйте инструкциям в видеоруководстве ниже.

My Dell за 99 секунд: система перестает отвечать на экране с логотипом Dell

Продолжительность: 01:46
Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.

Чтобы убедиться, что проблема не связана с оборудованием, необходимо выполнить встроенную диагностику ePSA.

ПРИМЕЧАНИЕ. Выполнить восстановление системы на ноутбуках Dell Latitude можно с помощью принудительной диагностики ePSA. Для получения дополнительной информации обратитесь к статье базы знаний Dell Как восстановить систему после сбоя POST или загрузки с помощью принудительной диагностики ePSA.

Большинство ошибок «Нет загрузки» вызваны проблемами, имеющимися в операционной системе. Выберите статью, соответствующую установленной у вас операционной системе, и выполните дальнейшие действия по устранению этой проблемы.

Если на экране отображается информация о конкретной ошибке жесткого диска, можно выполнить дальнейшие действия по устранению неисправности, используя одну из следующих статей.

Примечание. У вас есть ноутбук Dell? Отправьте ноутбук для ремонта, и мы выявим и устраним проблему, если не удается загрузить Windows. В настоящее время эта услуга доступна в Канаде, Франции, Германии, Италии, Нидерландах, Польше, Великобритании и США.

При нормальной индикации питания во время процесса запуска на экране компьютера нет видеосигнала? Это может указывать на ошибку «Нет видео».

ПРИМЕЧАНИЕ. Для настольных компьютеров — помните, что монитор имеет отдельный источник питания. Убедитесь, что индикатор питания монитора показывает, что он включен.
 
ПРИМЕЧАНИЕ. Некоторые моноблоки Dell могут подключаться к внешнему монитору через разъемы VGA, HDMI или DisplayPort. Эта функция может различаться в зависимости от модели. См. Руководство пользователя для персонального компьютера Dell.

Выполните следующие действия для устранения проблем с видео на компьютере Dell.

Устранение ошибки «Нет видео»:

Описание проблемы Предлагаемое решение
Настольный компьютер находится в обычном включенном состоянии.
Диагностические индикаторы не загораются после успешной загрузки операционной системы на компьютере, но на экране нет изображения.
  • Убедитесь, что дисплей подключен к правильному порту и включен.
  • Убедитесь, что кабель для передачи данных дисплея не поврежден и при необходимости замените его.
  • Убедитесь, что источник входного сигнала на дисплее выбран правильно.
  • Отсоедините кабель для передачи данных от компьютера. На экране должно появиться окно самодиагностики.
  • Если окно самодиагностики не откроется, замените дисплей на заведомо исправный.
  • Если на экране по-прежнему ничего не отображается, проверьте, показывалось ли изображение во время процедуры POST.
  • Если во время POST появился видеосигнал, источником проблемы может быть драйвер дисплея или графической платы.
  • Перезагрузите компьютер в безопасном режиме. Для загрузки безопасного режима нажмите и удерживайте клавишу F8 при перезапуске компьютера.
  • При этом загружается меню «Advanced Boot Menu». Выберите безопасный режим. Установите актуальные версии драйверов дисплея и графической платы. Перезапустите компьютер и проверьте изображение.
  • Если возможно, замените видеокарту подходящей рабочей картой.
  • Если графика и монитор правильно работают с другим персональным компьютером, обратитесь в службу технической поддержки для устранения этой проблемы.
Примечание. У вас есть ноутбук Dell? Отправьте ноутбук для ремонта, и мы выявим и устраним проблему с дисплеем, если она сохраняется. В настоящее время эта услуга доступна в Канаде, Франции, Германии, Италии, Нидерландах, Польше, Великобритании и США.
ПРИМЕЧАНИЕ. На ноутбуке нажмите и удерживайте клавишу <Fn>, затем нажмите кнопку питания. После этого запускается предзагрузочное тестирование и запускается диагностика ePSA. Средства диагностики ePSA выполняют тестирование видеосигнала с использованием различных схем.

Дисплей ноутбука не включается

Продолжительность: 01:46
Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.

Результаты выглядят хорошо, но вы хотите продолжить проверку? Вы можете ответить на диагностику видео, нажав на букву <N>, после чего ePSA запустит тест LCD BIST. Возникла ошибка «Нет видео»? Можно либо нажать сочетание клавиш <Fn+Power>, чтобы войти в ePSA, либо <D+Power>, чтобы запустить LCD BIST из процедуры POST.

Как выполнить диагностику экрана ноутбука Dell

Продолжительность: 00:24
Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.

 
ПРИМЕЧАНИЕ. Два новых диагностических теста BIST встраиваются в ноутбуки Dell, начиная с компьютеров поколения Latitude XX90.
 
M-BIST: интегрированный инструмент самодиагностики системной платы L-BIST: интегрированный инструмент самодиагностики шины питания.
Оценивает работоспособность системной платы Проверяет, подает ли системная плата питание на ЖК-дисплей.
M-BIST предназначен для работы даже при отсутствии видео, вентилятора или вращения жесткого диска (новый вид диагностики системной платы). Эти симптомы обычно описываются как Нет питания, Нет видео или Система не работает. Инструмент L-BIST предназначен для тестирования при возникновении признаков состояния Нет видео.
Одновременно нажмите и удерживайте клавишу M и кнопку питания.
  • Если обнаружена ошибка индикатор состояния аккумулятора загорится желтым цветом и в этом случае вам следует связаться с нами.
  • Если индикатор состояния аккумулятора не загорается, это значит, что в системной плате неисправности не обнаружено.
Нажмите и удерживайте кнопку питания.
  • Если изображение отсутствует и обнаружена ошибка. Индикатор состояния аккумулятора мигает 2 раза желтым и 8 раз белым цветом, и вам потребуется связаться с нами.
  • Если нет видеосигнала и индикатор состояния аккумулятора не загорается, это значит, что в системной плате неисправности не обнаружено.

Résolution

Дополнительная информация:

Очистка памяти CMOS/NVRAM на персональном компьютере:

Перемычка RTCRST позволяет очистить память NVRAM. Очистка памяти NVRAM производится при замыкании перемычки. (Можно использовать перемычку моста пароля.) Помните, что перед снятием крышки или съемной панели и выполнением операций внутри корпуса нужно всегда отключать кабель питания от персонального компьютера. Чтобы правильно выполнить очистку CMOS, нужно обеспечить подачу электропитания на компьютер (включать компьютер не обязательно) в течение примерно 10 секунд при замкнутой перемычке. (Это не обязательно означает включение компьютера. Достаточно подать питание на системную плату.) Наглядные инструкции по выполнению этой процедуры см. на странице Очистка CMOS путем извлечения и установки на место батарейки CMOS-памяти.

Короткое замыкание контактов 1–2 обеспечивает очистку памяти NVRAM

Предупреждение! При сбросе CMOS-памяти на большинстве компьютеров очищаются настройки MEBx (Management Engine BIOS Extension), в том числе пароль MEBx и все настройки параметров.
  1. Отключите внешний источник питания от персонального компьютера.

  2. Снимите крышку компьютера.

  3. Найдите на системной плате 2-контактный разъем защиты паролем (PSWD).

  4. Снимите 2-контактную перемычку.

  5. Найдите на системной плате 2-контактную перемычку КМОП-памяти (RTCRST).

  6. Отключите 2-контактный разъем перемычки от контактов PSWD и подключите его к контактам RTCRST примерно на 5 секунд.

  7. Подключите 2-контактный разъем перемычки к контактам PSWD.

  8. Установите на место крышку компьютера.

  9. Подключите компьютер к сети питания и включите его.

Распространенные проблемы:

С этими четырьмя проблемами связано большинство случаев, когда приходится заниматься устранением неполадок вне операционной системы.

Результаты можно разделить на три категории:

  1. Вы обнаружили проблему оборудования, которая не устраняется при повторном подключении. В этом случае свяжитесь с нами для проведения ремонта.

  2. Вы обнаружили проблему проблема программного обеспечения. В этом случае устраните проблему или свяжитесь с нами для ее устранения.

    • Узнать, как определить статус гарантии можно в статье базы знаний Dell Как найти статус гарантии и информацию о ней.

    • Вы можете связаться с нами через Интернет, используя наши Twitter-каналы.

    • Как связаться с Dell в Twitter

      Продолжительность: 01:36
      Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.

       
    • Актуальные способы связаться с нами можно найти по следующей ссылке: Обратиться в службу поддержки.

    • Как получить помощь в службе технической поддержки Dell

      Продолжительность: 02:22
      Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.

       
    • Дополнительные сведения о параметрах восстановления BIOS можно найти в статье базы знаний Dell Как восстановить BIOS на компьютере или планшете Dell.

    • На сайте технической поддержки Dell и по ссылке Обратиться в службу поддержки предлагается ряд диагностических инструментов и инструментов для входа.

  1. Вы формально выполнили инструкции по устранению неисправности и получили результаты, но не можете определить причину.

Informations supplémentaires

Рекомендуемые статьи

Ниже приведены некоторые рекомендуемые статьи по этой теме, которые могут вас заинтересовать.


Аккумулятор Питание Просмотрите наш сайт Аккумулятор и питание для получения дополнительных ресурсов и информации.

Мониторы Дополнительную информацию и поддержку для приобретенного монитора, ноутбука или планшета Dell можно найти на нашем сайте поддержки для мониторов.
 

Негарантийное обслуживание Истек срок гарантии? Нет проблем. Посетите сайт Dell.com/support, введите сервисный код Dell и просмотрите наши предложения.

ПРИМЕЧАНИЕ. Предложения доступны только для пользователей персональных компьютеров в США, Канаде, Великобритании, Франции, Германии и Китае. Предложение не распространяется на серверы и системы хранения.
 

Produits concernés

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations
Propriétés de l’article
Numéro d’article: 000125609
Type d’article: Solution
Dernière modification: 29 Aug 2024
Version:  23
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.