Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Dell 컴퓨터에서 마더보드의 PPID(Piece Part Identification) 번호를 확인하는 방법

Résumé: 이 문서에서는 마더보드의 PPID(Piece Part Identification) 번호를 찾는 방법에 대한 정보를 제공합니다. 물리적으로 부품을 제거하지 않고 Dell 컴퓨터의 마더보드 일련 번호 확인

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

마더보드의 일련 번호 또는 PPID가 필요한 이유는 다양합니다. 컴퓨터에 올바른 부품이 있는지 확인하는 것부터 부품 사양 찾기, 교체 또는 업그레이드 찾기에 이르기까지 다양한 작업을 수행할 수 있습니다.

이 문서에서는 부품을 제거하거나 구성 요소의 레이블을 읽지 않고 이 정보를 가져오는 두 가지 방법을 보여 줍니다.

첫 번째 방법은 Windows 운영 체제 환경 내에서 작동합니다. 

두 번째 방법은 부팅 전 환경의 운영 체제 외부에서 작동하므로 Windows 및 Linux 기반 컴퓨터에서 모두 사용됩니다.

Cause

이 섹션은 본 문서에 적용되지 않습니다.

Résolution

방법 1 - Windows PowerShell 애플리케이션(CLI(Command-Line Interface))을 사용하여 마더보드의 일련 번호 또는 PPID 확인

참고: 다음 명령을 실행하는 데 관리자 권한이 필요하지 않습니다.
  1. 시작 단추를 탭하거나 클릭하고 다음을 입력합니다. PowerShell 시작 메뉴에서 검색합니다.
  2. Windows PowerShell 응용 프로그램을 탭하거나 클릭하여 CLI 창을 엽니다.
  3. 다음 명령을 입력한 다음 Enter 키를 누릅니다.

    Get-CimInstance -ClassName Win32_BaseBoard | Format-List

    일련 번호로 다음과 같은 결과가 나타납니다.

    
    Windows PowerShell
    Copyright (C) Microsoft Corporation. All rights reserved.
    Install the latest PowerShell for new features and improvements! https//aka.ms/PSWindows
    PS C:\Users\> Get-CimInstance -ClassName Win32_BaseBoard | Format-List
    
    Manufacturer : Dell Inc.
    Model        :
    Name         : Base Board
    SerialNumber : /<Service Tag>/CNWSC004460019/
    Product      : XXXXXX
    
참고: 대신 오류 또는 예외가 반환되는 경우 Google 이 하이퍼링크는 Dell Technologies 외부의 웹사이트로 연결됩니다. 또는 Bing 이 하이퍼링크는 Dell Technologies 외부의 웹사이트로 연결됩니다.과 같은 검색 엔진 및 Microsoft Technet 이 하이퍼링크는 Dell Technologies 외부의 웹사이트로 연결됩니다.사이트에서 오류를 확인합니다.

방법 2 - Dell ePSA 로그 파일을 사용하여 마더보드의 일련 번호 또는 PPID 확인

주의: 이 방법은 컴퓨터에 최신 버전의 부팅 전 진단 프로그램 중 하나가 있어야 합니다. 이 기능은 일부 Dell 컴퓨터에서만 사용할 수 있습니다. 또한 BIOS 및 UEFI 프로토콜이 USB 플래시 드라이브와 인터페이스할 수 있는지 여부에 따라 달라집니다. 컴퓨터에 USB 플래시 드라이브를 연결한 상태에서 부팅 전 진단을 실행하여 이 문제를 확인할 수 있습니다. 진단 테스트에서 결과를 저장하라는 메시지가 표시되지 않고 완료 후 재부팅하라는 메시지가 표시되는 경우 이러한 지침은 작동하지 않습니다.
 
참고: 이 방법은 Dell 컴퓨터에서 Linux 기반 운영 체제를 사용하는 사용자에게 특히 유용합니다. 이 방법은 컴퓨터가 부팅되기 전에 운영 체제 환경 외부에서 실행됩니다.
 
  1. USB 플래시 드라이브를 Dell 컴퓨터에 연결하고 부팅 전 진단을 실행합니다. Dell 컴퓨터에서 부팅 전 진단 테스트를 실행하는 방법을 알아보십시오.

  2. 진단을 종료하면 테스트 결과를 psa.txt라는 이름의 텍스트 파일로 USB에 저장하라는 메시지가 표시됩니다.

    부팅 전 진단 환경에서 진단 검사 결과를 저장하라는 메시지 스크린샷

  3. 이 파일에 액세스하려면 USB 플래시 드라이브를 작동 중인 컴퓨터에 연결하고 파일 탐색기를 사용하여 USB 플래시 드라이브의 루트로 이동한 다음 psa.txt 열거나 편집 합니다.

    참고: psa.txt 로그 파일은 단일 64KB 내부 버퍼로 제한됩니다. 이 버퍼는 ePSA 진단이 종료될 때 로그 파일에 기록됩니다. 여러 개의 디바이스가 있는 시스템의 경우 이 제한에 도달할 가능성이 높습니다. 이 경우 버퍼의 가장 오래된 항목이 최신 항목으로 대체됩니다. 따라서 로그 버퍼에는 항상 작성된 가장 최신 데이터가 포함되어 있어야 하며 마지막 오류 정보가 존재해야 합니다. 구성 정보는 ePSA 진단 실행 초기에 버퍼에 삽입됩니다. 구성 정보와 모든 테스트 결과를 저장할 공간이 부족할 수 있습니다.
  4. 마더보드의 일련 번호 또는 PPID는 [케이블] 섹션에 나와 있습니다.

    psa.txt 파일의 케이블 섹션 스크린샷

  5. 하드 디스크 드라이브(hard disk drive) 또는 옵티컬 디스크 드라이브(ODD)와 같은 다른 디바이스의 일련 번호 또는 PPID는 동일한 파일에서 사용할 수 있습니다.

Informations supplémentaires

권장 문서

다음은 사용자가 관심 있을 만한, 이 주제와 관련된 몇 가지 권장 문서입니다.

Produits concernés

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Propriétés de l’article
Numéro d’article: 000125347
Type d’article: Solution
Dernière modification: 30 Sep 2024
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.