Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Inspiron 15 7560 使用方式與故障診斷指南

Résumé: 瞭解如何使用和疑難排解 Inspiron 15 7560 上的 Windows、LCD、驅動程式、輸入裝置、網路、網路攝影機等相關問題。

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

SLN303048_en_US__1I_Notebook_Inspiron_15_7560_BD_v1

快速連結

開始使用您的 Dell 電腦Inspiron 7560 設定、規格與維修手冊找出您的服務標籤和快速服務代碼Inspiron 7560 驅動程式和下載質保 & 支援服務

如需協助解決以下問題:有線和無線網路、Windows、滑鼠、觸控板、鍵盤、LCD、網路攝影機和下載驅動程式,請參閱下方展開章節。

Cause

Inspiron 15 7560 使用方式與故障診斷指南

Résolution


如需規格,請流覽至 Inspiron 7560 線上手動頁面,然後按一下 Inspiron 15 7000 設定與規格 (請參閱規格區段)。


若為埠位置,請流覽至 Inspiron 7560 線上手動頁面,然後按一下 Inspiron 15 7000 設定與規格 (請參閱「視圖」區段)。


若要找到您的產品服務編號或快速服務代碼,請瀏覽至產品服務編號位於何處?

如需有線和無線網路處理方式以及故障診斷相關資訊,請瀏覽至 Dell Networking 和無線支援中心
 


若要關閉或開啟無線天線,請按住Fn鍵,然後按下PrtScr鍵(重複此按鈕將會開啟和關閉無線天線)。

如需如何在 Dell 電腦上開啟和關閉無線天線的詳細資訊,請參閱 Dell 知識庫文章如何在 Dell 電腦上開啟和關閉無線天線

  • 使用 SupportAssist 應用程式可為電腦提供自動更新,並偵測將為您解決的問題。讓我們可更輕鬆地維護您的 Dell 電腦或平板電腦。如需更多有關 SupportAssist 的資訊,請瀏覽至電腦和平板電腦的 SupportAssist 頁面。
     
  • 若要執行線上硬體診斷以確定硬體正常運作,請參閱 Dell 知識庫文章 如何使用 Dell 個人電腦診斷程式。本文章說明如何存取硬體診斷程式以及適用於 Dell 電腦或平板電腦的各種測試。  
    注意:診斷程式將會自動修正問題,或是引導您完成解決問題的步驟。當診斷程式識別故障零件時,視故障零件而定,我們會立即開始處理免費的保固內替換零件。
     
  • 當電腦無法存取網際網路時,您可以在您的電腦上執行內建診斷 (ePSA)。如需更多資訊,請參閱 Dell 知識文章使用內建與線上診斷程式解決硬體問題 (ePSA 或 PSA 錯誤代碼)

本節涵蓋電腦上安裝的 Microsoft Windows 作業系統;選取下方的標籤,以瞭解更多資訊。


如需使用 Microsoft Windows 的協助,請參閱 Dell Windows 支援中心。您將需要選取需要協助的作業系統。


當電腦停止回應或您要故障診斷效能緩慢問題時,請執行下列步驟:

  1. 按住電源按鈕至少 15 秒,以確保電腦關機。
  2. 拔下所有裝置,包括鍵盤、滑鼠和外部顯示器。週邊設備也包含外部儲存裝置,例如快閃記憶體磁碟、USB 裝置、印表機、介面卡等
  3. 按下電源按鈕,查看電腦是否開啟並正確啟動。如果沒有,請參閱 Dell 知識文章 電腦無法開啟或是卡在 Dell 標誌畫面
  4. 當電腦未正常啟動時,請下載並安裝 SupportAssist。如需更多有關如何取得和安裝 SupportAssist 的資訊,請瀏覽至電腦和平板電腦的 SupportAssist 頁面。
  5. 在您的電腦上執行電腦維護,如需詳細資訊,請參閱 Dell 知識文章最佳化與維護 Microsoft Windows解決緩慢效能問題
  6. 開始一次連接一個裝置,然後檢查電腦是否繼續回應。


此連結會將您帶至 Dell 知識文章 Microsoft Windows 鎖定或發生錯誤

 


如需可用驅動程式的相關資訊,請流覽至Inspiron 7560 驅動程式頁面

本文提供如何下載 Dell 電腦、驅動程式和下載 faq的驅動程式的相關資訊。

本節涵蓋電腦上安裝的硬體;選取下方的標籤,以瞭解更多資訊。


請參閱下列 Dell 知識文章,以取得如何使用或故障診斷滑鼠、鍵盤或觸控板問題的相關資訊。


如需如何開啟或關閉觸控板的相關資訊,請參閱 Dell 知識文章停用或啟用 Dell 筆記型電腦上的觸控板


如需有關筆記本電腦 LCD 畫面故障排除的資訊,請參閱 Dell 知識庫文章 故障排除筆記本電腦(LCD 螢幕為黑色、空白或難以看到)


如需解決 USB 埠問題的協助,請參閱知識庫文章 Dell ,以瞭解如何解決 USB 埠問題


如需有關解決硬碟問題的資訊及協助,請參閱 Dell 知識庫文章 瞭解並疑難排解您的硬碟機。


當您遇到電腦根本無法啟動的情況,或開啟(指示燈亮起和風扇轉動)但電腦未顯示任何影像時,請查看電池 LED 指示燈是否為閃爍的琥珀色/白色模式,以判斷 表 1中所列的故障。

注意:

閃爍的模式將包含 2 組數字,由 1 組琥珀色閃爍和 1 組白色閃爍代表。

第一組:LED 會以琥珀色閃爍 1 至 9 次,接著短暫停頓,LED 熄滅 1.5 秒。

第二組:LED 會閃爍白色1至9次,接著在下一個迴圈開始前的一段時間,系統會將 LED 熄滅3秒。

例如:若為「未偵測到記憶體」錯誤 (2,3)。電池 LED 會以琥珀色閃爍 2 次,接著暫停,然後以白色閃爍 3 次。在下一個週期再次重複執行之前,電池 LED 將暫停 3 秒。

 

閃爍模式

元件 描述名稱
琥珀色 白色
2
1
CPU CPU 故障
2
2
BIOS ROM 故障 系統主機板故障,涵蓋 BIOS 受損或 ROM 錯誤
2
3
記憶體 未偵測到記憶體 (RAM)
2
4
記憶體 記憶體/RAM 故障
2
5
記憶體 安裝的記憶體無效
2
6
晶片組 系統主機板或晶片組錯誤
2
7
LCD LCD 故障
3
1
RTC 電源故障 CMOS 電池故障
3
2
PCI/影像 PCI 或影像卡/晶片故障
3
3
BIOS Recovery 1 找不到 BIOS 復原映像
3
4
BIOS Recovery 2 找到復原映像,但無效
表 1:重複的電池 LED 代碼

如需其他電腦協助,請聯絡技術支援

當電池 LED 未以琥珀色和白色模式閃爍時,請執行下列步驟:
  1. 按住電源按鈕至少 15 秒,以確保電腦關機。
  2. 拔下所有裝置,包括鍵盤、滑鼠和外部顯示器。週邊設備也包含外部儲存裝置,例如快閃記憶體磁碟、USB 裝置、印表機、介面卡等
  3. 從電腦卸下 A/C 變壓器,然後從電力插座上拔下 AC 變壓器。
  4. 請確定電源纜線和 A/C 變壓器上的連線都已穩固地按壓在一起。
  5. 將 A/C 插入電腦和良好的電力插座 (不是在電湧保護器或電源線上)。
  6. 按下電源按鈕,查看電腦是否開啟並正確啟動。如果沒有,請參閱 Dell 知識文章 電腦無法開啟或是卡在 Dell 標誌畫面
  7. 開始一次連結一個裝置,然後測試電腦是否會開啟。

 


有時系統設定 (BIOS) 中的設定變更會導致電腦無法開機進入 Windows 或連線至網際網路。將 BIOS 設定回其預設值,可讓電腦正確開機。
 

  1. 將電腦重新開機。
  2. 當您在 POST 期間看到 Dell 標誌時,請按下 F2 鍵以進入設定畫面。
  3. 在「系統設定」畫面上,按一下「 還原設定」。
  4. 請確定已選取 BIOS 預設值 ,然後點按「 確定」。
  5. 按一下 Exit(結束)。
  6. 如有要求,請確認退出。

本節涵蓋電腦上安裝的軟體;選取下方的標籤,以瞭解更多資訊。


Dell Windows 備份媒體和復原選項頁面提供備份 Windows 作業系統的相關資訊,以及當 Windows 無法正常啟動時的復原選項。


Dell 下載中心提供您購買的軟體的相關資訊,以及您電腦上已安裝的軟體,例如 Dell 備份解決方案和 Dell SupportAssist 的 pc 和平板電腦。


購買電腦時所售的部分軟體必須在收到您的電腦時下載。您可以使用 Dell Digital Delivery 來下載和安裝這些程式,如需更多資訊,請參閱下列連結:


您可以從 Adobe 免費取得免費的 PDF 閱讀器 (Acrobat Reader DC)。您將需要此程式來檢視任何 PDF 檔案,例如快速入門指南或擁有者手冊。


本文提供 Microsoft Office 程式的說明,Dell 個人電腦上可用的各種 Microsoft Office 程式指南


  • Skype 軟體可從 Skype 網站下載。本網站也提供如何使用 Skype 程式的教學影片。
 
  • 若要解除安裝 Skype,請執行下列步驟:
    1. 關閉 Skype 並確定其未在背景中執行。
    2. 搜尋列中,輸入 appwiz.cpl
    3. 輕觸或按一下 appwiz.cpl (控制台項目) 以開啟「程式和功能」視窗。
    4. 從清單中輕觸並按住或以滑鼠右鍵按一下 Skype,然後選取移除解除安裝
    5. 將電腦重新開機,並檢查以確定應用程式已解除安裝。

 


若要存取「Dell 安全性與病毒」支援頁面,請按一下以下連結:


您的電腦將預先安裝防毒程式。如需更多資訊,請參閱 Dell 知識文章Dell 個人電腦隨附之第三方防毒程式的實用資訊


如需更多有關病毒、間諜軟體和惡意軟體的資訊,請參閱下列連結:

Produits concernés

Inspiron 15 7560
Propriétés de l’article
Numéro d’article: 000124446
Type d’article: Solution
Dernière modification: 20 Jul 2021
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.