Data Domain : Échec de la NVRAM après un redémarrage à chaud

Résumé: Les NVRAM DD9800, DD9500 et DD9300 échouent après un redémarrage à chaud.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Instructions

Problème : 
La NVRAM échoue après un redémarrage à chaud.

Produit:
DD9800, DD9500 et DD9300

Cause :
dans de rares cas, la NVRAM peut échouer en raison d’un redémarrage à chaud. Ce problème affecte uniquement les FRU SLIC NVRAM dans les modèles d’appliance de plate-forme DD9800, DD9500 et DD9300. Un scénario dans lequel ce problème a été détecté est un redémarrage à chaud après la mise à niveau de DDOS.

Résolution:
Cet article fournit des instructions pour résoudre la rare défaillance intermittente de la NVRAM lors du redémarrage à chaud.

Un TSE du matériel Dell doit identifier le message d’alerte DDOS comme suit ou confirmer le problème dans les messages du journal du noyau.

Message d’alerte :
CRITICAL HardwareFailure Slot=0 EVT-NVRAM-00201: A hardware fault was detected with an NVRAM card and it may need to be replaced
Exemple de message de noyau :
Mar  2 10:00:19 localhost sysinit: NOTICE: : NVRAM driver load and initialization....
Mar  2 10:00:19 localhost sysinit: NOTICE: : Failed loading NVRAM driver, reloading.
Mar  2 10:00:19 localhost sysinit: NOTICE: : Failed NVRAM driver load!!

Procédure :
un redémarrage à froid de l’unité principale est requis par le client ou le CE. Cela nécessite une mise hors tension de l’unité principale, patientez une minute, puis remettez l’unité

sous tension (décharge anti-puces).Une fois que la NVRAM charge le pilote, il est stable.

Si cette solution de contournement ne permet pas de restaurer la NVRAM, remplacez-la.

Produits concernés

DD9300 Appliance, DD9500 Appliance, DD9800 Appliance
Propriétés de l’article
Numéro d’article: 000210861
Type d’article: How To
Dernière modification: 17 mai 2026
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.