Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Profitez de récompenses et de remises réservées aux membres
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Connectrix Brocade B-Series:SANnav 無法在所有交換器上顯示效能資料圖表。

Résumé: SANnav 無法在所有交換器上顯示效能資料圖表。

Cet article concerne   Cet article ne concerne pas 

Symptômes

SANNav 無法 顯示任何交換器的效能資料圖表:

儀表板 & Reports 清查視窗









 
 

Cause

試用機內容選項 (清查交換器內容) 會顯示「Bound to server」選項顯示以下錯誤:
Bound to server: xx:x:xxx:xxx:xxx (不是目前的伺服器)。

上述訊息指出,交換器屬性中顯示的 IP 不是目前的 SANnav 伺服器。



Ip_not_bound
 

Résolution

這些命令應先由種子交換器上的根使用者執行:
telemetryapp --show all

(若要判斷交換器是否正在將遙測資料串流至 Brocade SANnav 伺服器,必須從交換器註冊 SANnav 架構以串流 perf 資料。)
 
mgmtapp --unbind

(清除交換器與管理應用程式的結合,以允許管理應用程式的不同實例來管理交換器。此選項也會清除應用程式建立的集合組態。
 
telemetryapp --show all

若要檢查舊的 (錯誤) 註冊是否已移除。

在 CLI完成上述動作後,請繼續執行下列行動計畫:
  • 登入 SANnav。
  • 前往 SANnav > 光纖探索
  • 按一下包含有問題的交換器的相關網狀架構檢 選項。
  • 按一下相關交換器,然後按一下 「停止監視」 選項。
  • 按一下 [Monitor] (監視) 選項。
 
注意:GEN 5 交換器確實不支援「telemetryapp --show」命令,但僅支援 GEN 6 和 GEN 7 交換器,因此無法在 6510 或 6520 上執行。

我們使用遙測註冊的唯一原因,就是檢查遙測註冊,所以我們無法檢查 GEN 5 交換器上的遙測註冊。
您可以繼續取消登錄目前的註冊,並依照動作的剩餘步驟操作。


正確列出 SANnav 伺服器的 IP,且效能圖表已正確顯示。
IP_corrected
效能工作
Propriétés de l’article
Numéro d’article: 000202465
Type d’article: Solution
Dernière modification: 01 juin 2023
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.
Propriétés de l’article
Numéro d’article: 000202465
Type d’article: Solution
Dernière modification: 01 juin 2023
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.