Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Profitez de récompenses et de remises réservées aux membres
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Connectrix Brocade B-Series:SANnavは、すべてのスイッチでパフォーマンス データ グラフを表示できません。

Résumé: SANnavは、すべてのスイッチでパフォーマンス データ グラフを表示できません。

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

SANNavは、次のいずれかのスイッチパフォーマンス データ グラフを表示できません。

[Dashboard]>[Reports inventory]ウィンドウ









 
 

Cause

シード スイッチのプロパティ オプション(インベントリー スイッチのプロパティ)には、[サーバーにバインド]オプションに次のエラーが表示されます。
サーバーにバインド:xx:x:xxx:xxx(現在のサーバーではありません)。

上記のメッセージは、スイッチのプロパティに表示されるIPが現在のSANnavサーバーのIPではないことを示しています。



Ip_not_bound
 

Résolution

これらのコマンドは、最初にシード スイッチでrootユーザーによって実行されます。
telemetryapp --show all

(スイッチがテレメトリー データをBrocade SANnavサーバーにストリーミングしているかどうかを判断するには、SANnavスキーマをスイッチから登録して、perfデータをストリーミングする必要があります)。
 
mgmtapp --unbind

(管理アプリケーションの別のインスタンスがスイッチを管理できるように、管理アプリケーションへのスイッチのバインドをクリアします。このオプションは、アプリケーションによって作成されたコレクション構成もクリアします)。
 
telemetryapp --show all

古い(間違った)登録が削除されているかどうかを確認します。

CLIで上記 アクションが完了したら次のアクション プランに進みます。
  • SANnavにログインします。
  • SANnav > Fabric Discover に移動します。
  • 問題のあるスイッチを含む、関係するファブリックの [ 表示 ]オプションをクリックします。
  • 該当するスイッチをクリックし、[ モニタリングの停止 ]オプションをクリックします。
  • [ Monitor ]オプションをクリックします。
 
メモ: 「telemetryapp --show」コマンドは、GEN 5スイッチでは実際にはサポートされていませんが、GEN 6およびGEN 7スイッチでのみサポートされているため、6510または6520では実行されません。

これを使用している唯一の理由は、テレメトリー登録を確認するため、GEN 5スイッチではテレメトリー登録を確認できません。
次に、現在の登録をバインド解除し、残りのアクションの手順に従います。


SANnavサーバーのIPが正しく表示され、パフォーマンス グラフが正しく表示されました。
IP_corrected
パフォーマンスの向上

Propriétés de l’article


Dernière date de publication

01 juin 2023

Version

4

Type d’article

Solution