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Fehler auf Windows Server oder Clientcomputer "Vertrauensstellung zwischen Workstation und primärer Domäne fehlgeschlagen"

Résumé: Ein Windows-Computer, der Mitglied einer Active Directory-Domäne ist, zeigt den Fehler "Die Vertrauensstellung zwischen dieser Arbeitsstation und der primären Domäne konnte nicht hergestellt werden" an. Dies geschieht, wenn ein Benutzer versucht, sich bei der Domäne anzumelden. Dieses Problem kann behoben werden, indem der Computer aus der Domäne entfernt und erneut hinzugefügt wird. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Ein Windows-Computer, der Mitglied einer Active Directory-Domäne ist, zeigt den folgenden Fehler an, wenn ein Nutzer versucht, sich bei der Domäne anzumelden. Der Nutzer wird dann zur Anmeldeaufforderung zurückgeleitet, sodass keine Domänenanmeldung möglich ist.
The trust relationship between this workstation and the primary domain failed.

Cause

Dieser Fehler tritt auf, wenn der sichere Kanal zwischen dem betroffenen Computer und dem Active Directory unterbrochen ist. Der sichere Kanal ist der Mechanismus, über den mit einer Domänen verbundene Maschinen sicher mit Domänencontrollern kommunizieren. Er benötigt ein Kennwort, das einem Computerkonto zugeordnet ist.

Jeder Computer, der mit einer Domäne verbunden ist, verfügt über ein Konto im Active Directory und jedem Computerkonto ist ein Kennwort zugeordnet. Diese Computerkontokennwörter sind von Nutzerkontokennwörtern getrennt und werden automatisch verwaltet, synchronisiert und aktualisiert, ohne dass eine Nutzerinteraktion erforderlich ist. In einigen Situationen wird jedoch die eigene Kopie des Kennworts des Computers nicht mehr mit der Kopie synchronisiert, die in Active Directory gespeichert ist. In diesem Fall kann der sichere Kanal nicht eingerichtet werden und der obige Fehler wird angezeigt, wenn ein Nutzer versucht, sich bei der Domäne anzumelden.

Résolution

Die schnellste Möglichkeit, dieses Problem zu beheben, besteht darin, den betroffenen Computer aus der Domäne zu entfernen, indem Sie ihn zu einer Arbeitsgruppe hinzufügen, und ihn dann erneut der Domäne hinzufügen. Dies kann mithilfe der folgenden Schritte durchgeführt werden:

 
Hinweis: Bei den folgenden Schritten wird davon ausgegangen, dass der betroffene Rechner ohne negative Folgen aus der Domäne entfernt werden kann. Je nach funktionaler Rolle des Computers und der darauf installierten Software ist dies möglicherweise nicht der Fall. Außerdem ist für diese Schritte die Anmeldung bei einem lokalen Administratorkonto auf dem betroffenen Computer erforderlich. Wenn die Anmeldung bei einem lokalen Administratorkonto nicht möglich ist, ist die Wiederherstellung des Systems aus einem Backup wahrscheinlich die einzige Option.
 
  1. Melden Sie sich bei einem lokalen Administratorkonto auf dem betroffenen Computer an.
  2. Öffnen Sie das Fenster „Systemeigenschaften“. Je nach Version von Windows, die auf dem Computer ausgeführt wird, gibt es hierfür mehrere Möglichkeiten.
    • Starten Sie im Windows Server den Server-Manager, klicken Sie im linken Fensterbereich auf Lokaler Server und klicken Sie im Hauptbereich auf den Namen der Domäne.
    • Klicken Sie auf einem Windows-Client auf das Startsymbol und geben Sie erweiterte Systemeinstellungen ein. Wählen Sie Erweiterte Systemeinstellungen anzeigen aus, wenn die Option angezeigt wird.
  3. Klicken Sie auf der Registerkarte Computername auf Ändern.
  4. Wählen Sie Arbeitsgruppe aus und geben Sie den Namen einer Arbeitsgruppe ein. Der spezifische Name spielt keine Rolle, da es sich um eine temporäre Arbeitsgruppe handelt. Klicken Sie auf OK.
  5. Klicken Sie auf OK , um die angezeigten Dialogfelder zu bestätigen.
  6. Klicken Sie auf Schließen, um das Fenster der Systemeigenschaften zu schließen. Starten Sie den Computer neu, wenn Sie dies tun können.
  7. Melden Sie sich bei der Anmeldeaufforderung beim selben lokalen Administratorkonto wie zuvor an.
  8. Öffnen Sie das Fenster „Systemeigenschaften“.
  9. Klicken Sie auf der Registerkarte Computername auf Ändern.
  10. Wählen Sie Domäne aus und geben Sie den Namen der Active Directory-Domäne ein. Klicken Sie auf OK.
  11. Geben Sie die Zugangsdaten eines Domänennutzerkontos ein, das über die Berechtigung zum Hinzufügen des Computers zur Domäne verfügt. Klicken Sie auf OK.
  12. Klicken Sie auf OK , um die angezeigten Dialogfelder zu bestätigen.
  13. Klicken Sie auf OK, um das Fenster der Systemeigenschaften zu schließen. Starten Sie den Computer neu, wenn Sie dies tun können.
  14. Bestätigen Sie in der Anmeldeaufforderung, dass Sie sich jetzt bei einem Domänenkonto anmelden können, ohne eine Fehlermeldung zu erhalten.

Produits concernés

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022, Microsoft Windows 2012 Server, Microsoft Windows 2012 Server R2
Propriétés de l’article
Numéro d’article: 000201765
Type d’article: Solution
Dernière modification: 02 oct. 2024
Version:  10
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