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Falta el altavoz Dell SP3022 en los dispositivos de audio después de reanudar desde el modo de espera o hibernación

Résumé: Es posible que el cliente descubra que el altavoz Dell SP3022 parece estar apagado, no responde o puede faltar en los dispositivos de audio en la pantalla de configuración de Windows.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Productos afectados:

  • Altavoz Dell SP3022

Versiones afectadas:

  • Firmware 1.1.5

Cause

Durante el modo de espera moderno, el SP3022 se apaga y periódicamente busca un USB cuando la computadora se activa desde el modo de espera. En ocasiones, el dispositivo puede perder el comando de activación USB y no se activa.

El altavoz parece apagado y no responde
Figura 1: El altavoz aparece apagado y no responde

En el administrador de dispositivos, es posible que falle una instancia del descriptor de dispositivo USB;

Administrador de dispositivos
Figura 2: (Solo en inglés) Administrador de dispositivos

 

Résolution

  • Descargue y actualice el firmware 1.17.4 del altavoz para solucionar el problema:

Utilidad de actualización del firmware del altavoz Dell SP3022
Figura 3: (Solo en inglés) Utilidad de actualización del firmware del altavoz Dell SP3022

  • Realice una conexión en caliente (desconecte el USB, espere 3 segundos y vuelva a enchufarlo).
  • Como alternativa, realice un ciclo de apagado y encendido.

Produits concernés

Dell Speakerphone - SP3022
Propriétés de l’article
Numéro d’article: 000197511
Type d’article: Solution
Dernière modification: 14 mars 2024
Version:  5
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