Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Profitez de récompenses et de remises réservées aux membres
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Monitor Dell ST2220T – rozwiązywanie problemów

Résumé: Wykonaj poniższe czynności, aby rozwiązać problemy z kursorem na Dell monitora dotykowy ST2220T.

Cet article concerne   Cet article ne concerne pas 

Symptômes

Kursor na Dell monitora dotykowy ST2220T może powodować następujące problemy: kursor nie śledzi palca lub kursor przesunie się w sposób niestabilny.

Cause

Dell kursora monitora ekranu dotykowego ST2220T

Résolution


Kursor nie śledzi palca

  1. 1. Uruchom ponownie komputer, a następnie Dell Wyłącz monitor ST2220T i włącz go ponownie.
  2. Jeśli nie rozwiąże to problemu, Kalibrowanie monitora. Przejdź do menu Start, programy, Panel sterowania, sprzęt & dźwięk, Tablet PCi Kalibrowanie.
  3. Dotknij palcem lub rysikiem ekranowym na środku czarnego krzyża, aż zostanie przesunięty.
  4. Wskaźnik zostanie przesunięty do piętnastu pozostałych pozycji w kolejności pierwszej kalibracji i trzy inne pozycje w kolejności, jeśli poprzednie dane kalibracji są już zapisane.
  5. Umieść skalibrowane dane, aby dokończyć procedurę.

Kursor przesunie się w sposób niestabilny

  1. Upewnij się, że nic nie blokuje optyki ekranu dotykowego. W górnych rogach i lewym dolnym rogu ekranu znajdują się trzy czujniki, które potrzebują niezakłóconych widoków na powierzchni wyświetlacza do przeciwnych krawędzi ekranu.
  2. Wyczyść powierzchnię panelu i krawędzie ekranu.
  3. Jeśli wykonanie powyższych czynności nie przyniesie efektu, uruchom ponownie komputer, a następnie Wyłącz monitor ST2220T i włącz go ponownie.

Produits concernés

Dell ST2220T

Produit

Dell ST2220T
Propriétés de l’article
Numéro d’article: 000145293
Type d’article: Solution
Dernière modification: 20 mai 2021
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.
Propriétés de l’article
Numéro d’article: 000145293
Type d’article: Solution
Dernière modification: 20 mai 2021
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.