Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Profitez de récompenses et de remises réservées aux membres
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Windows 7でセーフモードで起動する方法

Résumé: この文書では、Windows 7でセーフモードで起動する手順について説明します。

Cet article concerne   Cet article ne concerne pas 

Symptômes

メモ: 2017年4月11日時点で、Windows Vistaのお客様は、Microsoftから新しいセキュリティ アップデート、セキュリティ以外のホットフィックス、無償または有料のサポート オプション、オンラインのテクニカル コンテンツ アップデートを受け取らなくなりました。この記事の更新は今後行われず、参照のみを目的として残されます。Microsoftのサイトにアクセスし、サポート完全終了に関するお知らせをご確認ください。

セーフ モードでは、限られたファイルとドライバーのセットを使用して、Windowsを基本状態で起動します。セーフ モードで問題が発生しない場合は、デフォルト設定と基本的なデバイス ドライバーが問題の原因になっていないことを意味します。セーフ モードでWindowsを観察すると、問題の原因を絞り込み、コンピューターの問題のトラブルシューティングに役立ちます。

詳細ブート オプションには、3種類のセーフ モード 起動オプションがあります。

  1. セーフモード - 可能な限り最小限のドライバとサービスでWindowsを起動します。
  2. セーフ モードとネットワーク - セーフ モードと同じですが、インターネットやネットワーク上の他のコンピューターにアクセスするために必要なネットワーク ドライバーとサービスが追加されます。USBフラッシュ ドライブなどのデバイスを使用する必要がある場合も、このモードが必要です。
    メモ: ネットワークを使用したセーフ モードでは、ワイヤレス(Wi-Fi)インターネット接続はサポートされていません。
  3. セーフ モードとコマンド プロンプト - セーフ モードと同じですが、Windowsデスクトップのグラフィカル ユーザー インターフェイス(GUI)ではなく、ユーザー インターフェイスとしてコマンド プロンプトを使用します。
メモ: Windowsインストーラー サービスは、セーフ モードおよびセーフ モードとコマンド プロンプトで無効になっています。これらの2つのモードでは、アプリケーションをインストールまたはアンインストールすることはできません。

Cause

セーフ モードでは、Windowsの機能が低下しています。サウンド、サード パーティーのドライバーとサービス、必須ではないWindowsサービスなど、多くの重要でないコンポーネントが無効になっているため、問題を切り分けるタスクは簡単です。ソフトウェア、ドライバー、または不適切に設定されたソフトウェアをインストールすると、Windowsが正常に通常モードで起動できなくなります。

Résolution

  1. 電源ボタンを10秒間押し続けて、PCの電源を切ります。
  2. コンピュータの電源を入れます。
  3. 「Entering Setup」というメッセージが表示されるまで、F8詳細 ブート オプション メニューが表示されるまでキーを押します。
  4. 矢印キーを使用して、目的のセーフ モードを選択し、Enterを押します。
  5. コンピュータがWindows 7をセーフモードで再起動します。

Informations supplémentaires

Produits concernés

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Propriétés de l’article
Numéro d’article: 000137714
Type d’article: Solution
Dernière modification: 15 déc. 2021
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.
Propriétés de l’article
Numéro d’article: 000137714
Type d’article: Solution
Dernière modification: 15 déc. 2021
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.