Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Profitez de récompenses et de remises réservées aux membres
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Windows 11 and 10: Touchscreen Functionality Issues With Multiple Touch Displays

Résumé: Learn how to troubleshoot and resolve a touch screen problem on Dell computers. Find information about identifying and resolving touch-related issues on a Dell computer in Windows 11, and Windows 10. ...

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Note: In Windows 11, or Windows 10, Microsoft provides the drivers for the touch screen. Windows Update installs any new drivers when they are available. Dell does not have any Windows 11 or Windows 10 touch screen drivers to provide you.

Do you have issues adding touch-enabled screens to computers already setup with touch?

This article helps with when you want to connect a second Touch Display to a Touch-based device that is already set up with a Touch Monitor. (For example: Laptops, an all in one Touch Desktop, or a Desktop connected to a touch-based monitor.)

This can cause a mismatch in Touch-enabled computers.

NOTE: Ensure that the USB cable is connected to the desktop computer used with the monitor.

Cause

Touch Monitors are shipped with USB Cables. The operating system sees two displays and two touch panels. It does not necessarily associate the touch panels with the displays that they are integrated on. This means that the touch functionality may not work as designed.

Résolution

In Windows 11 and Windows 10 follow these steps to resolve this problem:

  1. Ensure that the external display is in Extended Mode (To select Extended Mode, press the Windows Key + P together simultaneously)

  2. In Desktop Mode, click the Start Menu (Windows key), choose Settings and then Control Panel

  3. Select View by Large Icons, choose Tablet PC Settings, and select Setup

  4. Both screens have a white background and the primary display shows the text Touch this screen to identify it as the touch screen and If this is not the Tablet PC screen, press Enter to move to the next screen. To close the tool, press the Esc Key

  5. Touch the same screen once

  6. You see a white screen with the following instruction Press the Enter key to go to the next step to complete your configuration

  7. Press Enter to synchronize the first touch with the first display

  8. Repeat Steps 4 to 7 to synchronize the second display

  9. The dual touch screen displays are now set up for use

NOTE: This procedure ties the touch panels to their respective displays. Do not use the Calibrate button. (If you have already tried this option, use the adjacent Reset button and initiate Setup.)

Informations supplémentaires

Monitors More information and support for your Dell monitor, laptop, or tablet screen can be found on our: Monitor Support site
 
Windows
More information and support for your Windows operating systems can be found on our: Windows Support webpage

Propriétés de l’article


Produit concerné

Desktops & All-in-Ones, Laptops, Tablets

Dernière date de publication

20 mai 2024

Version

5

Type d’article

Solution