Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Profitez de récompenses et de remises réservées aux membres
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Windows 11 und 10: Touchscreen-Funktionsprobleme bei Multi-Touch-Displays

Résumé: Erfahren Sie, wie Sie ein Touchscreen-Problem auf Dell Computern beheben und lösen können. Hier finden Sie Informationen zur Identifizierung und Behebung von Touch-bezogenen Problemen auf einem Dell Computer unter Windows 11 und Windows 10. ...

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Hinweis: Bei Windows 11 oder Windows 10 stellt Microsoft die Treiber für den Touchscreen bereit. Windows Update installiert alle neuen Treiber, sobald sie verfügbar sind. Dell stellt Ihnen keine Touchscreen-Treiber für Windows 11 oder Windows 10 zur Verfügung.

Haben Sie Probleme beim Hinzufügen von Touchscreen-fähigen Bildschirmen zu Computern, die bereits mit Touch-Funktion eingerichtet sind?

Dieser Artikel hilft Ihnen, wenn Sie ein zweites Touch-Display an ein Touch-basiertes Gerät anschließen möchten, das bereits mit einem Touch-Monitor eingerichtet ist. (Beispiel: Laptops, ein All-in-one-Desktop-PC oder ein Desktop-PC, der mit einem Touch-basierten Monitor verbunden ist.)

Dies kann bei Touch-fähigen Computern zu einer Diskrepanz führen.

HINWEIS: Stellen Sie sicher, dass das USB-Kabel an den Desktop-Computer angeschlossen ist, auf dem der Monitor installiert ist.

Cause

Touchscreen-Monitore werden mit USB-Kabel ausgeliefert. Das Betriebssystem erkennt zwei Bildschirme und zwei Touchscreens. Die Touchpanels werden nicht unbedingt mit den Displays verknüpft, auf denen sie integriert sind. Das bedeutet, dass die Touchfunktion möglicherweise nicht wie vorgesehen funktioniert.

Résolution

Führen Sie unter Windows 11 und Windows 10 die folgenden Schritte aus, um dieses Problem zu beheben:

  1. Stellen Sie sicher, dass sich der externe Bildschirm im erweiterten Modus befindet (um den erweiterten Modus auszuwählen, drücken Sie gleichzeitig dieWindows-Taste + P)

  2. Klicken Sie im Desktop-Modus auf das Startmenü (Windows-Taste), wählen Sie Einstellungen und dann Systemsteuerung

  3. Wählen Sie Nach großen Symbolen anzeigen, wählen Sie Tablet-PC-Einstellungen und dann Setup aus

  4. Beide Bildschirme haben einen weißen Hintergrund und der primäre Bildschirm zeigt den Text Touch this screen to identify it as the touchscreen an.Wenn dies nicht der Tablet PC-Bildschirm ist, drücken Sie die Eingabetaste, um zum nächsten Bildschirm zu wechseln. Um das Tool zu schließen, drücken Sie die Esc-Taste

  5. Berühren Sie den gleichen Bildschirm einmal.

  6. Es wird ein weißer Bildschirm mit der folgenden Anweisung angezeigt: Drücken Sie die Eingabetaste, um mit dem nächsten Schritt zum Abschließen der Konfiguration fortzufahren

  7. Drücken Sie die Eingabetaste, um die erste Berührung mit dem ersten Display zu synchronisieren

  8. Wiederholen Sie die Schritte 4 bis 7, um den zweiten Bildschirm zu synchronisieren

  9. Die beiden Touchscreen-Displays sind jetzt für die Verwendung eingerichtet

HINWEIS: Mit diesem Verfahren werden die Touchpanels an ihre jeweiligen Displays gebunden. Verwenden Sie nicht die Schaltfläche "Calibrate" (Kalibrieren). (Wenn Sie diese Option bereits versucht haben, verwenden Sie die benachbarte Rücksetztaste, und starten Sie den Einrichtungsvorgang.)

Informations supplémentaires

MonitoreWeitere Informationen und Support für Ihren Dell Monitor, Laptop oder Tablet-Bildschirm finden Sie in unserem: Supportwebsite für Monitore
 
Windows
Weitere Informationen und Unterstützung für Ihre Windows-Betriebssysteme finden Sie auf unserer: Windows-Support-Website

Propriétés de l’article


Produit concerné

Desktops & All-in-Ones, Laptops, Tablets

Dernière date de publication

20 mai 2024

Version

5

Type d’article

Solution