Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Profitez de récompenses et de remises réservées aux membres
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

De Dell Encryption Enterprise/Dell Encryption Personal herstelbundel downloaden

Résumé: De LSA-herstelbundel wordt gedownload voor gebruik met Dell Encryption Enterprise en Dell Encryption Personal.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

De Local Security Administrator (LSA)-herstelbundel wordt gebruikt om opnieuw toegang te krijgen tot data van Dell Encryption Enterprise (voorheen Dell Data Protection | Enterprise Edition) of Dell Encryption Personal (voorheen Dell Data Protection | Personal Edition). In dit artikel wordt beschreven hoe u de LSA-herstelbundel kunt downloaden.


Betreffende producten:

Dell Encryption Enterprise
Dell Data Protection | Enterprise Edition
Dell Data Protection | Server Edition
Dell Encryption Personal
Dell Data Protection | Personal Edition

Betreffende besturingssystemen:

Windows


Cause

Niet van toepassing.

Résolution

Het proces verschilt tussen de producten:

  • Dell Encryption Enterprise
  • Dell Encryption Personal

Klik op het betreffende product voor meer informatie.

Klik op de juiste Serverversie van Dell Data Security (voorheen Dell Data Protection) voor versie-informatie. Raadpleeg voor meer informatie De versie van de Dell Data Security/Dell Data Protection Server bepalen (in het Engels).

U kunt als volgt een herstelbestand downloaden:

  1. Ga in een webbrowser naar de beheerconsole van Dell Data Security op https://servername.company.com:8443/webui.
Opmerking:
  • Het voorbeeld servername.company.com kan afwijken van de server-DNS in uw omgeving.
  • De poort 8443 kan afwijken van de poort van de Remote Management Console in uw omgeving.
  1. Meld u aan bij de beheerconsole van Dell Data Security.

Dell Data Security beheerconsole

  1. Vouw in het linkerdeelvenster het tabblad Populations uit en klik vervolgens op Endpoints.

Eindpunten

  1. Vanuit eindpunten:
    1. Vul een naam voor het eindpunt in het veld Search in.
    2. Klik op het zoekpictogram.
    3. Klik op de juiste hostnaam.

Eindpuntmenu

Opmerking:
  • U mag jokertekens (*) gebruiken bij het zoeken.
  • De hostnaam van het eindpunt en het besturingssysteem/versie kunnen in uw omgeving verschillen.
  1. Klik op Device Recovery Keys.

Apparaatherstelsleutels

  1. Voer een wachtwoord in en klik vervolgens op Download of Downloadx64.

Wachtwoord en download

Opmerking:
  1. Sla de herstelsleutel op.

Het herstelbestand opslaan

Opmerking: De gebruikersinterface van de browser en de bestandsnaam van de herstelsleutel kunnen in uw omgeving verschillen.

U kunt als volgt een herstelbestand downloaden:

  1. Ga in een webbrowser naar de beheerconsole van Dell Data Security op https://servername.company.com:8443/webui.
Opmerking:
  • Het voorbeeld servername.company.com kan afwijken van de server-DNS in uw omgeving.
  • De poort 8443 kan afwijken van de poort van de Remote Management Console in uw omgeving.
  1. Meld u aan bij de beheerconsole van Dell Data Security.

Dell Data Security beheerconsole

  1. Vouw in het linkerdeelvenster het tabblad Populations uit en klik vervolgens op Endpoints.

Eindpunten

  1. Vanuit eindpunten:
    1. Vul een naam voor het eindpunt in het veld Search in.
    2. Klik op het zoekpictogram.
    3. Klik op de juiste hostnaam.

Eindpuntmenu

Opmerking:
  • U mag jokertekens (*) gebruiken bij het zoeken.
  • De hostnaam van het eindpunt en het besturingssysteem/versie kunnen in uw omgeving verschillen.
  1. Klik op Device Recovery Keys.

Apparaatherstelsleutels

  1. Vul een wachtwoord in en klik vervolgens op download.

Wachtwoord en download

  1. Sla de herstelsleutel op.

Het herstelbestand opslaan

Opmerking: De gebruikersinterface van de browser en de bestandsnaam van de herstelsleutel kunnen in uw omgeving verschillen.

U kunt als volgt een herstelbestand downloaden:

  1. Ga in Windows Verkenner naar C:\Program Files\Dell\Enterprise Edition\Console\ en dubbelklik vervolgens op Credant.Console.exe.

Credant-console

  1. Geef de referenties op om u aan te melden bij de Remote Management Console.

Aanmelden bij de Remote Management Console

  1. Klik in het linkerdeelvenster op Endpoints.

Eindpunten

  1. Vanuit Endpoint Search:
    1. Vul de Hostname in.
    2. Klik op Zoeken.
    3. Klik op het pictogram Details.

Eindpuntzoekmenu

Opmerking:
  • U mag jokertekens (*) gebruiken bij het zoeken.
  • De hostnaam van het eindpunt en het besturingssysteem/versie kunnen in uw omgeving verschillen.
  1. Klik op Device Recovery Keys.

Apparaatherstelsleutels

  1. Vul een herstelwachtwoord in en klik op Save.

Wachtwoord en opslaan

  1. Sla de herstelsleutel op.

Het herstelbestand opslaan

Klik op de juiste Dell Encryption Personal voor versie-informatie. Voor meer informatie, zie De versie van Dell Encryption Enterprise of Dell Encryption Personal bepalen (in het Engels).

U kunt als volgt een herstelbestand downloaden:

  1. Meld u aan bij de Windows-computer.
  2. Klik in het Windows-systeemvak met de rechtermuisknop op het pictogram Dell Encryption en selecteer Vervolgens Open Dell Encryption.

Open Dell Encryption

  1. Klik in de rechterbovenhoek van de lokale beheerconsole op het pictogram met de toetsen .

Pictogram Toetsen

  1. Vanuit het menu 'Backup keys and critical recovery data':
    1. Schakel het selectievakje Specify an alternate location to create the recovery bundle in.
      1. Blader naar een locatie.
      2. Klik eventueel op Remember this location for future backups.
    2. Vul het Encryption Administrator Password in.
    3. Klik op OK.

Back-uptoetsen en het menu kritieke hersteldata

Opmerking: De locatie moet externe storage zijn (netwerklocatie of USB).

U kunt als volgt een herstelbestand downloaden:

  1. Meld u aan bij de Windows-computer.
  2. Klik in het Windows-systeemvak met de rechtermuisknop op het pictogram Dell Data Protection | Encryption en selecteer vervolgens Open Dell Data Protection | Encryption.

Open Dell Data Protection Encryption

  1. Klik in de rechterbovenhoek van de lokale beheerconsole op het pictogram met de toetsen.

Pictogram Toetsen

  1. Vanuit het menu 'Backup keys and critical recovery data':
    1. Schakel het selectievakje Specify an alternate location to create the recovery bundle in.
      1. Blader naar een locatie.
      2. Klik eventueel op Remember this location for future backups.
    2. Vul het Encryption Administrator Password in.
    3. Klik op OK.

Back-uptoetsen en het menu kritieke hersteldata

Opmerking: De locatie moet externe storage zijn (netwerklocatie of USB).

Als u contact wilt opnemen met support, raadpleegt u de internationale telefoonnummers voor support van Dell Data Security.
Ga naar TechDirect om online een aanvraag voor technische support te genereren.
Voor meer informatie over inzichten en hulpbronnen kunt u zich aanmelden bij het Dell Security Community Forum.

 

Informations supplémentaires

 

Vidéos

 

Propriétés de l’article


Produit concerné

Dell Encryption

Dernière date de publication

19 déc. 2022

Version

12

Type d’article

Solution