Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Profitez de récompenses et de remises réservées aux membres
  • Créez et accédez à une liste de vos produits

How to Troubleshoot AC Adapter Issues on a Dell Laptop

Résumé: Learn how to troubleshoot and resolve AC adapter issues on a Dell laptop. Find information about how to use and troubleshoot AC adapter-related problems.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Check if the computer will turn on the AC adapter alone.

Duration: 02:34
When available, closed caption (subtitles) language settings can be chosen using the Settings or CC icon on this video player.

The AC adapter, commonly called a laptop charger, is used to provide sufficient power to operate the laptop for extended periods and to recharge the laptop battery. When the AC adapter fails to work, the laptop battery does not charge, and the laptop does not turn on or operate unless the battery is sufficiently charged.

Follow the instructions in this article to troubleshoot AC adapter issues, if you notice the following symptoms:

  • AC adapter is not able to charge the battery.
  • AC adapter is not able to turn on the Dell laptop.
  • AC adapter LED is off.
  • AC adapter LED turns off after connecting to the laptop.
  • Error message - The AC adapter type cannot be determined. This prevents optimal computer performance.

Cause

AC adapter issues can occur due to a faulty AC adapter, faulty power cable, damage to the power or AC adapter cable, faulty DC-in connector on the laptop, and so on.

If the Dell laptop can turn on with the AC adapter only, and if you notice the battery symptoms that are mentioned below, see the Dell knowledge base article How to Troubleshoot Dell Laptop Battery Issues.

  • The battery does not hold a charge.
  • The battery indicator LED does not glow or blinks continuously.
  • The laptop does not recognize the battery.
  • The laptop does not turn on without the AC adapter connected.
  • The battery charge is stuck at a certain percentage.
CAUTION: Using a non-Dell or incompatible battery may increase the risk of fire or explosion. Replace the battery only with a compatible battery purchased from Dell that is designed to work with your Dell laptop. Do not use a battery from other laptops with your Dell laptop.
CAUTION: If the Dell AC adapter is too hot to touch, discontinue using the AC adapter and contact Dell Technical Support.
NOTE: Like most laptops, Dell laptops use lithium-ion batteries, which can swell due to the battery's age, the number of charge cycles, or exposure to high heat. While a swollen pack does not represent a safety concern, you should not use damaged or swollen components. If you have an issue with a battery pack swelling, we recommend discontinuing use and replacing it with a Dell-authorized battery.

Résolution

Troubleshooting AC adapter Issues


Troubleshooting AC adapter issues

Expand the sections below for more information about how to troubleshoot AC adapter issues.

The AC adapter cable and the power cable may get frayed or cut, and the wires may become exposed at either end of the cable. This may happen due to the way the cable is wrapped around the AC adapter, or if the cable is subject to undue stress. If the damage is severe enough to expose the wires, you must discontinue using the AC adapter. To check the AC adapter, cables, and the adapter port on the laptop for any damages:

CAUTION: Dell Technologies recommends using only a Dell-branded AC adapter that is compatible with your Dell laptop. Dell does not recommend using third-party AC adapters or batteries on a Dell laptop.
  1. Unplug the AC adapter from the wall outlet.
  2. Unplug the AC adapter from the computer.
  3. Check the AC adapter and cables (including the power cable) for any signs of physical damage or overheating.
  4. Check if the pin inside the plug or adapter port is bent, broken, or damaged.
WARNING: Grasp or hold the plug, and not the cable while disconnecting the AC adapter from the computer.
WARNING: Dell AC adapter works with electrical outlets worldwide. However, power connectors or power strips may vary among different countries.
CAUTION: If the Dell AC adapter is too hot to touch, discontinue using the AC adapter and contact Dell Technical Support.
CAUTION: If the AC adapter or the power cable is damaged, discontinue using the AC adapter immediately.

For more information, see the Dell knowledge base article Identify AC Adapter Damage on Dell Systems.

AC adapter with a frayed cable
Figure 1: Frayed cables
Exposed wires on an AC adapter
Figure 2: Exposed wires
AC adapter cable is cut
Figure 3: Cut cable
Bent or broken pin
Figure 4: Pin bent or broken

If you find damage, contact Dell Technical Support for repair options. If you do not find damage, go to the next step.

  1. Unplug the AC adapter from the wall outlet.
  2. Connect another device on the wall outlet to verify if the wall outlet is working correctly.
  3. Connect the AC adapter to a known-good wall outlet.
  4. Plug the AC adapter directly into the wall outlet. Bypass any power regulators like surge protectors, UPS (uninterruptible power supply), power splitters. This helps isolate issues with the power regulators.
NOTE: If the AC adapter is connected to a docking station, connect the AC adapter directly to the laptop to verify that the AC adapter is working correctly.

If the AC adapter works correctly when you bypass the power regulator or the docking station, the issue is with that specific device.

If the AC adapter is still not able to turn on the laptop, go to the next step.

  1. Unplug the AC adapter from the wall outlet.
  2. Disconnect any devices that are connected to the laptop.
  3. Remove the battery. See the User Manual of the laptop for instructions on how to remove the battery. If your Dell laptop has a nonremovable battery, skip this section.
  4. Press and hold the power button for 30 seconds to drain residual power from the laptop.
  5. Connect the battery.
  6. Plug the AC adapter into the wall outlet and the laptop.
  7. Turn on the computer.

After the residual power has been drained, if the laptop does not turn on with the AC adapter, go to the next step.

USB-C is a cross-platform standard connector for charging, connecting devices, and transferring data. Select Dell laptops use a USB-C port to provide power and charge the laptop. It is essential to ensure that the USB-C charger is connected to the correct USB-C port that supports charging, especially on a laptop that has more than one USB-C port.

  1. Unplug the AC adapter from the wall outlet.
  2. Unplug the AC adapter from the laptop.
  3. Disconnect the power cable from the AC adapter.
  4. Connect the power cable firmly to the AC adapter.
  5. Verify if the LED on the AC adapter is on. If the LED is not turning on, try a compatible, known-good AC adapter.

After reseating the power cable and AC adapter cable, if the laptop is not able to turn on with the AC adapter, go to the next step.

Reset the AC adapter by following these steps:

  1. Unplug the AC adapter from the wall outlet for 15 seconds.
  2. Unplug the AC adapter from the laptop.
  3. Plug the AC adapter into a known-good wall outlet.
  4. Plug the AC adapter into the laptop.
  5. Check the LED indicator on the AC adapter.
NOTE: The LED indicator may be located either on the AC adapter brick or the adapter (DC) plug.

If the LED indicator on the AC adapter LED indicator turns on, go to the next step.

If the LED indicator on the AC adapter is off or turns off when it is connected to the laptop, contact Dell Technical Support to learn more about repair options that are available in your region.

Using an AC adapter that has a lower wattage may cause one or more of the following issues:

  • The laptop may show an error message such as "The AC adapter type cannot be determined. This prevents optimal computer performance" or "Unknown or incorrect AC adapter detected."
  • The laptop may reduce the processor (CPU) speed to save power.
  • The laptop battery might not charge or charge slowly.
  • The AC adapter might heat up.

Each Dell laptop uses an AC adapter that is of different wattage. This can depend on the hardware configuration of the laptop. Dell laptops come with a 45 W, 65 W, 90 W, 130 W, 180 W, or 240 W AC adapter. For optimal performance, Dell Technologies recommends using the original AC adapter that came with the Dell laptop. The AC adapter's wattage information is printed on a label on the bottom of the AC adapter.

To verify if the laptop is recognizing the AC adapter correctly:

  1. Restart the computer.
  2. When the Dell logo appears, tap the F2 key until the message Entering Setup appears.
  3. Verify the AC adapter type in the BIOS options. The AC adapter information is most often found on the main screen of the BIOS.
    • If the AC adapter type is None - Verify that the AC adapter is connected to the laptop, the LED on the AC adapter is ON, and the correct AC adapter is connected to the laptop.
    • If the AC adapter type is Unknown - Try with another working AC adapter. If the issue persists or if the same AC adapter is working fine on another laptop, contact Dell Technical Support to learn more about repair options that are available in your region.
    • If the AC adapter type is recognized correctly, go to the next step.

Running a hardware diagnostic test can help identify what the issue is and provide you troubleshooting steps to help resolve the issue. Dell offers both integrated and online diagnostics. The Dell preboot computer assessment checks if the AC adapter is recognized by the system board correctly.

To run the Dell SupportAssist Preboot System Assessment or ePSA test:

  1. Turn on the computer.
  2. At the Dell logo screen, tap the F12 several times until the One Time Boot Menu appears.
  3. Use the arrow keys to select Diagnostics and press the Enter key.
  4. Follow the on-screen instructions to complete the diagnostic test.
  5. If the diagnostic test reports an error, make a note of the error code and the validation code, and contact Dell Technical Support to learn more about repair options that are available in your region.
  6. If the diagnostic test passes, it means that no hardware issues were found.

The BIOS (also called System Setup) is firmware that is embedded onto the system board (motherboard) of the computer. Updating the BIOS to the latest version helps the computer recognize the AC adapter correctly.

WARNING: Dell laptops must have their battery that is installed and connected to the AC adapter before you begin to update the BIOS. Some Dell laptops must have at least a 10% battery charge before you begin the BIOS update.

Learn more about Dell BIOS Updates.

If the AC adapter type is not recognized by the laptop, see the Dell knowledge base article Forcing a BIOS Update without the AC adapter that is attached on a Dell Laptop. Before trying to force the BIOS update, read the disclaimer below.

CAUTION: If the battery charge is less than 10%, you may be able to force the BIOS to update from within the DOS environment. A failure during this process causes permanent damage to the system board of the computer. Users must proceed at their own risk. Dell shall not be liable for any loss, including but not limited to loss of data, loss of profit, or loss of revenue, which customers may incur by following any procedure or advice set out in this article.

Informations supplémentaires

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.


Battery icon Power plug icon Browse our Battery and Power site for additional resources and information.

Out of Warranty support Out of warranty? No problem. Browse to the Dell.com/support website and enter your Dell Service Tag and view our offers.

NOTE: Offers are only available for US, Canada, UK, France, Germany, and China personal computer customers. Server and Storage not applicable.

Produits concernés

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Devices, Latitude Tablets, Mobile Streak, Surface, Venue, XPS Tablets, Mobile Workstations
Propriétés de l’article
Numéro d’article: 000125125
Type d’article: Solution
Dernière modification: 30 août 2024
Version:  16
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.