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BitLocker 提示您輸入復原金鑰,但您找不到金鑰

Résumé: 本文說明每個 Windows 作業系統支援的不同儲存選項,以協助尋找先前儲存的 BitLocker 復原金鑰。

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

BitLocker 概觀

BitLocker 是一種 Microsoft 加密產品,專為保護電腦上的使用者資料而設計。如果 BitLocker 發生問題,您會收到要求輸入 BitLocker 復原金鑰的提示。如果您沒有 BitLocker 提示要求的有效復原金鑰,您會無法存取電腦。

注意:由於 BitLocker 是 Microsoft 加密安全性產品,因此 Dell 既沒有儲存,也沒有提供復原金鑰的能力。Dell 無法規避 Microsoft BitLocker 復原金鑰程序。Dell 裝置在出廠時並加密。

Cause

如何在我的裝置上啟用 BitLocker?

BitLocker 有三種常見的方法可開始保護您的裝置。

  1. 您的裝置是現代裝置,符合自動啟用裝置加密的特定需求:在此情況下,您的 BitLocker 復原金鑰會自動儲存至您的 Microsoft 帳戶,然後再啟用保護。
  2. 您裝置的擁有者或系統管理員透過「設定」應用程式或控制台啟用 BitLocker 保護 (在某些裝置上也稱為裝置加密):在此情況下,啟用 BitLocker 的使用者已選取要儲存金鑰的位置,或 (在裝置加密的情況下) 會自動儲存到其 Microsoft 帳戶。
  3. (目前或過去) 管理您裝置的工作或學校組織已在您的裝置上啟用 BitLocker 保護:在這種情況下,該組織可能會有您的 BitLocker 復原金鑰。

從 Windows 8.1 開始,Windows 會在支援新式待機的裝置上自動啟用 BitLocker 裝置加密。若是 Windows 10 和 11,Microsoft 會在更多樣的裝置上提供 BitLocker 裝置加密支援。其中包括支援新式待機的裝置,以及執行 Windows 10 家用版或 Windows 11 的裝置。Dell 目前出貨的所有電腦都符合新式待機規範,上述皆適用。Dell 保持中立狀態的登錄機碼可控制此行為,既不禁止也不強制執行加密。Windows 將此解譯為核准加密。

BitLocker 加密通常是由使用者或代表具有裝置完整管理存取權限的使用者刻意啟動。這位使用者可能是您、其他使用者或管理裝置的組織。Dell 不會在任何裝置上啟用 BitLocker,使用者會在設定或由系統管理員設定網域組態期間啟用 BitLocker。

BIOS 更新可能會觸發 BitLocker 復原事件,因為在 Windows 執行的時間與 BIOS 刷新的時間之間,PCR 記憶體庫會變更。但是,所有 Dell BIOS 更新都會在刷新前暫停 BitLocker,因此 BitLocker 復原事件因為更新韌體而無法發生。如果電腦進入復原模式,可能是因為在變更開機磁碟機列舉時連接了外接式磁碟機。使用者可以在 BIOS 中進行此設定。在此特定情況以外,沒有意外觸發 BitLocker 加密的事件。BitLocker 加密程序會在背景中執行,在發生復原事件之前,使用者通常不會去注意。

BitLocker 設定程序會強制在啟用時建立復原金鑰。如果您找不到所需的 BitLocker 復原金鑰,也無法還原可能導致需要還原的組態變更,則必須使用 Windows 10 其中一個復原選項來重設裝置。重設裝置會將所有檔案移除。

Résolution

BitLocker 復原金鑰儲存裝置選項

視安裝的 Windows 版本而定,可採用幾種方式儲存復原金鑰。下表說明每個作業系統版本儲存金鑰所支援的選項,並可協助找到儲存的金鑰 (如果有的話):

針對 Windows 8 或 Windows 8.1:

  • 預設可將金鑰儲存至您的 Microsoft 帳戶 (從其他電腦存取您的 Microsoft 帳戶以取得金鑰)。
  • 可將金鑰手動儲存至 USB 隨身碟。
  • 可將金鑰手動儲存為檔案 (網路磁碟機或其他位置)。
  • 可將金鑰手動實體列印。

針對 Windows 10:

  • 預設可將金鑰儲存至您的 Microsoft 帳戶 (搜尋 BitLocker 復原金鑰以取得金鑰)。
    • 如果您有支援自動裝置加密的現代裝置,則復原金鑰極有可能位於您的 Microsoft 帳戶中。如需詳細資訊,請參閱 Windows 10 中的裝置加密 此超連結會帶您前往 Dell Technologies 以外的網站。
    • 如果裝置已設定完成,或 BitLocker 保護已由其他使用者啟動,則復原金鑰可能在該使用者的 Microsoft 帳戶中。
  • 可將金鑰儲存至 USB 隨身碟 (將 USB 隨身碟插入您鎖定的個人電腦,然後依照指示操作。如果您將金鑰儲存為隨身碟上的文字檔,請使用不同的電腦讀取文字檔)
  • 可將金鑰儲存至您的 Azure Active Directory 帳戶 (針對您使用 Azure Active Directory 帳戶登入的商務用電腦,若要取得復原金鑰,請參閱 Microsoft Azure 帳戶的裝置資訊)。
  • 可將金鑰手動儲存為檔案 (網路磁碟機或其他位置)。
  • 可將金鑰手動實體列印。
注意:儲存為檔案的選項是最常用的選項,當使用者將檔案儲存在需要復原的電腦磁碟機上時,有時可能會導致復原問題 (建議儲存至網路磁碟機或其他實體硬碟,以防止硬碟損毀造成無法取得復原金鑰)。
警示:如果復原金鑰遺失,則無法使用其他方式解除鎖定磁碟機。若要還原電腦操作,重新安裝 Windows 是唯一的選項 (這會導致遺失加密硬碟的所有資料和設定)。

如需有關 BitLocker 和復原程序的其他資訊,請參閱下列文章:

找到我的 BitLocker 復原金鑰:https://support.microsoft.com/help/4026181/windows-10-find-my-bitlocker-recovery-key 此超連結會帶您前往 Dell Technologies 以外的網站。

如何解密 BitLocker:Dell 電腦上的自動 Windows 裝置加密或 BitLocker

如需有關 BitLocker 加密的其他資訊,以及如何將其安裝在 Dell 電腦上,請參閱 Dell 知識文章 Dell 電腦上的自動 Windows 裝置加密或 BitLocker

如需 BitLocker 加密金鑰和復原的其他資訊,請參閱 Microsoft 知識文章在 Windows 中尋找您的 BitLocker 復原金鑰 此超連結會帶您前往 Dell Technologies 以外的網站。

已知 BitLocker 問題:BitLocker 復原已知問題 - Windows 安全性 | Microsoft 文件 此超連結會帶您前往 Dell Technologies 以外的網站。

Informations supplémentaires

Produits concernés

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Propriétés de l’article
Numéro d’article: 000124361
Type d’article: Solution
Dernière modification: 17 mai 2024
Version:  15
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