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Dell製デスクトップに装着されたグラフィックス カードに関するビデオの問題のトラブルシューティング

Résumé: 次の記事では、グラフィックス カードが取り付けられているかどうか、および使用するポートを特定する方法について説明します。ビデオの問題を特定して解決するために、ソフトウェアとハードウェアをトラブルシューティングする手順が記載されています。

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

目次:

  1. グラフィックス カードとは何ですか?また、どのような問題が発生しますか?
  2. グラフィックス カードが装着されているかどうかを確認する方法
  3. 最も一般的なソフトウェアのトラブルシューティング手順を教えてください。
  4. 最も一般的なハードウェアのトラブルシューティング手順を教えてください。

グラフィックス カードとは何ですか?また、どのような問題が発生しますか?

 

グラフィックス カードとは何ですか?

Dell NVIDIAカード

図1:グラフィックス カード)

グラフィックス カード:ビデオ カード、ディスプレイ アダプター、ビデオ アダプター、グラフィックス アダプター、またはディスプレイ カードとも呼ばれます。

これは、独自の強力なグラフィックス プロセッシング ユニット(GPU)と専用ビデオ メモリーが搭載されたアドオン カードです。グラフィックス カードは、多くのDell製デスクトップの一般的なアップグレードです。

最も一般的なカードは、マザーボードのPeripheral Component Interface express(PCIe)ポートを使用して接続します。

古いカードは、マザーボードの高速グラフィックス ポート(AGP)ポートを使用して接続します。

どのような問題が発生しますか?

専用ビデオ カードを使用する場合、内蔵ビデオを使用する場合と同じ種類の次のようなビデオ障害が発生する可能性があります。

  • 表示なしまたはNo Videoの問題
  • 輝度の問題
  • 縦線と横線が表示される問題
  • 色の問題
  • コントラストと解像度の問題
  • ランダム文字の問題

ただし、アドオン カードには次の特別な問題があります。

  • カードファンが異音を出す問題
  • カードファンで異音がない問題
  • カードにヒート シンクの問題がある

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Cause

グラフィックス カードが装着されているかどうかを確認する方法

カードが装着されているかどうかを確認するにはどうすればよいですか?

Dell製デスクトップの背面図である長方形を見てください。拡張スロットは、拡張スロットに取り付けられたカードと同様に、デスクトップの長方形の背面の短軸に沿って配置されています。短い軸に従って、追加された専用カードを特定します。(デバイスがタワーのように直立しているか、デスクトップとして横向きになっているかは関係ありません)。

空の拡張スロット

図2:カードなし)

装着済みの拡張スロット

図3:カードあり)

メモ:

デスクトップのシャーシ フォーム ファクターによっては、一部の拡張スロットが通常のスロットよりも小さいサイズで提供されます。

これらの2つのタイプのスロットは、フル ハイトハーフ ハイトと呼ばれます(どちらもシャーシの短い辺に沿って配置されています)。

デスクトップの背面にあるビデオ ポートは何ですか?

専用のビデオ カードを使用すると、デスクトップをアップグレードして、可能な限り最高のグラフィックス出力にすることができます。ただし、使用するのに最適なポートとコネクタを決定するのは混乱を招く可能性があります。(一般的なルールは、ディスプレイとカードの両方がサポートする最新のタイプのポートを使用することです。これは、新しいポートや標準が開発されると、古いポートでは対応できない特徴や機能が追加されるためです。グラフィックス テクノロジーは、新しい標準が登場するにつれて、常に進歩している状態にあります。

異なるポートを識別するには、形状を確認して、既知のポート タイプと合うかどうかを確認します。次のリンクでは、Dellコンピューター上のすべてのポートとコネクターについてのビジュアル ガイドを提供しています。このガイドは、ポートの違いを識別する際に参考として使用してください。

次のリンクを使用して、使用可能なさまざまなグラフィック ポートのメリットと制限事項の詳細を確認できます。

メモ: デル・テクノロジーズでは、ビデオ ケーブルをプライマリー ビデオとして専用のビデオ カード ポートのいずれかに接続することをお勧めします。専用カードを接続すると、デスクトップの基本入出力システム(BIOS)に内蔵ビデオを自動的に無効にするよう指示されます。これは、Dellからの出荷時にデスクトップに内蔵ビデオとアドオン専用ビデオ カードの両方が取り付けられている場合に適用されます。

Dellから出荷されたデスクトップ以降にカードが装着されている場合、または専用カードの装着を検討している場合は、カードが次の条件を満たしていることを確認してください。

  • 交換する内蔵GPUよりも速度が速い
  • 複数のディスプレイをセットアップするためのポートを選択できます
  • 適切な冷却を行うため、シャーシに正しく適合する
  • 電源供給ユニット(PSU)から過度の電力を引き出さない

デスクトップに専用のビデオ カードを追加する唯一の正当な理由は、出荷時よりもグラフィックスのパフォーマンス を向上させる ためです。つまり、専用カードには、マザーボードに内蔵されているGPUよりも優れたGPUが搭載されている必要があります。または、デスクトップから複数のディスプレイをセットアップするために複数のポートを探している場合。次のいずれかの操作を行うと、デスクトップ グラフィックスのパフォーマンスが設計よりも 低下 します。

  • 内蔵GPUよりも劣ったカードを装着している
  • 消費電力が大きすぎるカードを装着している
  • 適切な冷却ができないカードを装着している

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Résolution

最も一般的なソフトウェアのトラブルシューティング手順を教えてください。

ドライバー

グラフィックス カードがDell製デスクトップに付属している場合は、 Dellサポート サイトからそのカード用の最新ドライバーをダウンロードできます。

カードを別途購入し、アップグレードとしてDell製デスクトップに取り付けた場合。ドライバーは、デバイスに付属のデジタル ビデオ ディスク(DVD)または製造元のリンクから入手できます。

トラブルシューティング

これらの手順は、モニターとデスクトップ背面のケーブルのトラブルシューティングがすでに済んでいることを前提としています。エラーを返さず に統合型の拡張起動前システム アセスメントを実行した。この問題は、デスクトップがオペレーティング システムの起動を開始した後にのみ発生します。

  1. 最初のステップは、常にカードのドライバーの最新リビジョンをダウンロードして、デスクトップにインストールすることです。同じ問題が引き続き発生していますか?

    • いいえ、問題はアップデートで解決されました。

    • はい、問題は引き続き発生しています。その場合、次の手順に進みます。

  2. ドライバーがアップデートされたら、グラフィックス カードの設定を可能にするアプリケーションをインストールする必要もあります。オペレーティング システムでカード アプリケーションを開きます。

  3. ビデオ グラフィックスを環境に合わせて設定します。問題が引き続き発生していますか?

    • いいえ、問題は解決されました。

    • 問題が解決しない場合は、次の手順に進みます。

  4. 画面のぼやけ、ぼやけた画面、コントラストの問題、解像度の問題、輝度の問題、色の問題がカードの問題である場合、カードの設定を調整すると問題を解決できる場合があります

    • 問題は解決されました。

    • カード設定を調整しても問題が解決しない場合は、次の手順に進みます。

  5. Windowsオペレーティング システムのほとんどのバージョンでは、セーフ モードでデスクトップを再起動できます。

    セーフ モードで起動すると、グラフィックス カードがオフの状態で、汎用ディスプレイ ドライバーを使用してデスクトップが起動します。ディスプレイの問題はどうなりますか?

    • ディスプレイの問題が引き続き発生する場合は、破損または障害が発生しているオペレーティング システムを削除する必要があります(これには、オペレーティング システムのクリーン インストールが含まれる場合があります)。

    • 問題が見られない場合は、マザーボードのカードまたはポートに原因があります。ハードウェアのトラブルシューティングを行って、問題が発生している場所を特定してください(カードがデスクトップと互換性がない可能性があります)。

    • ハードウェアとソフトウェアのトラブルシューティングをすでに完了していて、問題が解決しない場合は、トラブルシューティングが完了した後でDellサポートに連絡してその先のサポートを受けてください。

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最も一般的なハードウェアのトラブルシューティング手順を教えてください。

メモ: ハードウェアのトラブルシューティングを行う場合は、慎重にベスト プラクティスに従うようにしてください。お使いのデスクトップ固有の分解手順については、Dellサポート サイトの「マニュアル」を参照してください。電子部品の取り扱いの詳細については、次のリンクを参照してください:
電気機器を取り扱う際の安全上の注意事項

セクション1に記載されている問題が発生した場合は、原因を特定できるまで以下の手順を順番に実行します。

  1. アドオン カードが装着されているかどうかを確認します。セクション2のリンクを参照してください。

  2. オペレーティング システムがロードされる前に問題が発生していますか?

    • 回答が「いいえ」の場合は、「ソフトウェアのトラブルシューティング」セクションに移動します。

    • 回答が「はい」の場合は、次のハードウェアのトラブルシューティング手順を実行します。

  3. ビデオ カードと外部モニターの間のすべてのケーブルを取り付け直し、ディスプレイの状態を確認します。

    • 問題が解決されました。接続が緩かったか、間違っていました。

    • 問題が解決しない場合は、次の手順に進みます。

  4. ケーブルまたはコネクターに損傷がないかケーブル配線を確認し、可能な場合は、動作中のデスクトップの同様のケーブルと交換します。障害は引き続き発生していますか?

    • ケーブルが破損している場合、または交換したケーブルで問題が解決された場合は、ケーブルを交換する必要があります。

    • 損傷がない場合、または代用したケーブルを使用してもデバイスにこの問題が引き続き表示される場合は、次の手順に進みます。

  5. デスクトップのアクセス パネルを開き、グラフィックス カードのステータスを物理的に確認します。

    • カードが破損している場合は、交換する必要があります。ただし、保証外の有料サービスになります。

    • カードのファンが回転していない場合は、ファン ケーブルが差し込まれていることを確認し、接続されている場合は、故障したファンのためにカードを交換します。

    • ファンが異音を発している場合は、ファン ケーブルを外して、ノイズが止まるのを確認します。異音が止まる場合は、ファンが故障しているためカードを交換します。

    • カードにヒート シンクが取り付けられている場合は、それが正しく装着されているか、緩んでいないか、カードが過熱していないかを確認します。カードが緩んでいる、または過熱している場合は、カードの交換が必要になります。

    • 破損や異音がない場合は、次の手順に進みます。

  6. 別のカードとデスクトップが使用可能な場合は、作業中のデバイスから作業中のカードを取り出し、故障したデスクトップに取り付けます。故障したデスクトップからカードを取り出し、動作中のデバイスに収めます。両方のデスクトップの電源を入れて、障害がどこにあるかを確認します。

    • どちらのデスクトップでも問題は発生しません。カードが正しく装着されていなかった可能性があります。カードを元のシャーシに戻し、障害が解決されたことを確認します。

    • 障害は、障害のあるデスクトップから動作中のデバイスまでカードに追従しています - そのカードに問題があります。ソフトウェアのトラブルシューティングを試すことができますが、カードが故障している可能性が高く、交換する必要があります。

    • 動作中のデバイスのカードが取り付けられた、障害のあるデスクトップでも引き続き同じ障害が表示されます。ソフトウェアのトラブルシューティングを実行しますが、マザーボード上のポートに問題があり、交換が必要な可能性があります。

    • 両方のデスクトップに障害が発生しました。取り付けたビデオ カード用の正しいドライバーが両方のデスクトップにインストールされていることを確認します。両方の障害が続く場合は、障害のあるデスクトップのマザーボードとビデオカードの両方に問題がある可能性があります。

    • パーツを交換するための正常なデスクトップとカードがない場合は、次のハードウェア手順に進みます。

  7. 別のデスクトップはないが、スペアのビデオ カードがある場合は、障害のあるデバイスに交換することで、トラブルシューティングを省略できます。正常なグラフィックス カードを装着した状態で問題が発生しますか?

    • 問題が解決した場合は、カードを交換することをお勧めします。

    • 問題が解決しない場合は、カードを除外して、ソフトウェアとマザーボード上のポートを調べることができます。

    • 取り付ける正常なカードがない場合は、次の手順を実行します。

  8. 別のカードとデスクトップを使用できない場合は、デバイスからカードを取り外し、外部モニターを内蔵ビデオ ポートに接続します。同じ問題が発生していますか?

    • 同じ問題が見られる場合は、「ソフトウェアのトラブルシューティング」セクションに移動します。

    • 問題が発生しない場合は、次の手順に進みます。

  9. カードをデスクトップに取り付け直します。(マザーボードに複数のカード ポートがある場合は、カードを別のソケットに接続してみてください)。問題は再発しますか?

    • 問題が再発しない場合は、カードが正しく装着されていなかった可能性があります(別のポートに接続し直した場合は、元のポートで試してみてください。問題が再発する場合は、元のポートに問題があります)。

    • 問題が再発する場合は、ソフトウェアのトラブルシューティングを試行します。これで問題が解決しない場合は、カードまたはマザーボードのポートに問題がある可能性があります。

メモ: お使いのデスクトップが保証期間中で、いずれかの時点で障害のあるハードウェア部品を特定した場合。実行したトラブルシューティングをメモしてから、問題を解決するためにDellサポートにお問い合わせください。保証期間外の場合、Dellサポート担当者が問題の解決にかかる費用をお知らせします(お問い合わせ)。

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Informations supplémentaires

Produits concernés

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, Fixed Workstations
Propriétés de l’article
Numéro d’article: 000175323
Type d’article: Solution
Dernière modification: 12 févr. 2024
Version:  12
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