Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Dell Latitude- ja OptiPlex-tietokoneen kuuloke- tai mikrofoniliitännän ongelmien vianmääritys

Résumé: Tässä artikkelissa on tietoja Dell Latitude- ja OptiPlex-tietokoneiden kuuloke- tai mikrofoniliitännän ongelmien ratkaisemisesta.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

HUOMAUTUS: Huhtikuun 2022 jälkeen ostetuissa XPS-kannettavissa on verkkolaitteen merkkivalot, jotka sammuvat, kun verkkolaite on liitetty verkkovirtaan tai tietokoneeseen. Tämä ominaisuus lisättiin vähentämään valosaastetta hämärässä. Kun se on kytketty pistorasiaan, merkkivalo palaa 10 sekunnin ajan ja sammuu sitten. Kun USB Type-C -liitin on liitetty tietokoneeseen, sovittimen merkkivalo vilkkuu kuusi kertaa kahdessatoista sekunnissa ja sammuu. Tämä on normaalia huhtikuun 2022 jälkeen valmistettujen tietokoneiden XPS-kannettavien vaihtovirtasovittimien tapauksessa.
  • Dell Latitude -kannettavien kuuloke- ja mikrofoniyhdistelmäliitännän käyttäminen
  • Dell OptiPlex -pöytäkoneen takaääniportti ei ole käytössä, kun etuosan ääniporttiin on liitetty kuulokkeet.

Cause

Suunnittelun mukaan, kun kuulokkeet tai kuulokkeet on kytketty etupaneelin ääniporttiin, takaääniportti on poistettu käytöstä. Silloin voidaan kuunnella yksityisesti kuulokkeilla, ja takaääniliitäntä on käytössä taas, kun kuulokkeet irrotetaan.

Résolution

Kuulokkeiden/mikrofonin käyttäminen Latitude-kannettavassa

Yleisimmät kaksi ääniliitäntöjen liitintä ovat kaksirenkainen (kolmijohtiminen) ja kolmirenkainen (nelijohtiminen) eli TRRS (Tip, Ring, Ring Sleeve) -liitin. Niiden ero näkyy seuraavassa kuvassa.

TRSS-liitin
Kuva 1: Esimerkki kahdesta erityyppisestä kuuloke- tai mikrofoniliitännästä.

Useimmissa kannettavissa Latitude-tietokoneissa on mikrofoni- ja kuulokeyhdistelmäliitäntä. Kuulokemikrofonit, joissa on 3-renkainen TRRS-liitin, tukevat sekä äänentoistoa että tallennusta kuulokkeiden mikrofonin avulla. E-sarjan telakointiasemissa on erillinen kuuloke- ja mikrofoniliitäntä. Tämä kokoonpano edellyttää kuulokemikrofonia, joka tukee 2-renkaista liitintä, yhtä kuulokkeille ja mikrofonille.

Jotta voit käyttää kuulokkeiden ja mikrofonin yhdistelmää kannettavissa Latitude-tietokoneissa, sisäinen mikrofoni on poistettava käytöstä Windowsin äänen ominaisuuksissa.

  1. Avaa hakupaneeli painamalla Windows + Q .
  2. Kirjoita control panel ja paina Enter.
  3. Valitse OhjauspaneelissaLaitteisto ja äänet ja valitse sitten Ääni.
  4. Valitse Tallennus-välilehti.
  5. Tallennus-välilehti
    Kuva 2: Näyttökuva Windowsin ääniominaisuuksista.

  6. Valitse IDT High Definition Audio CODEC -laitteen Mikrofonijono.
  7. Napsauta ominaisuudet avataksesi Mikrofoniryhmän ominaisuudet -ikkunan.
  8. Valitse Yleiset-välilehden avattavasta valikosta Älä käytä tätä laitetta (poista käytöstä).

    Mikrofonijärjestelmä
    Kuva 3: Näyttökuva mikrofoniryhmän ominaisuuksista Windowsissa.

  9. Valitse Apply.
  10. Sulje Mikrofoniryhmän ominaisuudet -ikkuna valitsemalla OK .
  11. Sulje Äänen ominaisuudet -ikkuna valitsemalla OK .

Jos ongelma jatkuu, katso alla mainitut Dellin tietämyskannan artikkelit.

Lisätietoja kuuloke- tai kaiutinongelmien vianmäärityksestä on Dellin tietämyskannan artikkelissa Tietokoneen äänen puuttumisen tai äänentoiston ongelmien vianmääritys.

Lisätietoja mikrofoniin liittyvien ongelmien vianmäärityksestä on Dellin tietämyskannan artikkelissa Äänen tai äänen tallennuksen ongelmien vianmääritys.

Informations supplémentaires

Produits concernés

OptiPlex, Latitude
Propriétés de l’article
Numéro d’article: 000137382
Type d’article: Solution
Dernière modification: 06 août 2024
Version:  11
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.